Question about Xerox Office Equipment & Supplies

1 Answer

Printing a booklet on WorkCentre 7345 , need help argent !!!

What we have is A4 images in Photoshop , wich i exported to QuarkXpress7 , i get 1 file with 20 pages , each of them A4 image , now i want to print them on A3 , tabloid , ours machine can fold them and do booklet , so when i try to print , i get A4 folded pages , i did try enlarge images to A3 (imageble area) and A3 layout on my settings , machine did not printed at all , a will be glad to send a file in QuarkXpress.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

OK, same problem, I've gotten through the solution. I can print and have the first page and last page on one side of the large sheet and the two inside pages on the other side, so that is foldable into a booklet.
I start with a 4 page (US letter sized) document I wish to print as a booklet on tabloid paper.
In the (page layout or editing program's) print dialogue, I've said print all pages, set it at 1 page per sheet, then clicked the printer properties button to open the Xerox Workcenter 7345PS option dialogue.
In the Xerox dialog on the "Paper/Output" tab, selected the larger (Tabloid, 11x17" in my case) paper size, selected 2-Sided Print. Then I select the "Layout/Watermark" tab and clicked the Booklet Layout radio button, chose "Landscape" for the Page Layout Option. Note: I saved these settings as "Tabloid Booklet" by clicking the down-arrow to the right of "Driver Defaults" so that I could select them and not have to dial in every one of the settings whilst experimenting.

Posted on Oct 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

WorkCentre 7345 Fuser Assembly replace soon showing. please how i reset this


Replace the fuser assembly.
The fuser melts the toner ink onto the paper.
As such, it's a vital part of the printing process.

Mar 25, 2015 | Xerox WorkCentre 7328 7335 7345 7346...

1 Answer

Every time I try to open the program, I'm getting this: Adobe Photoshop Elements 6.0 (Editor) has stopped working. Windows can check online for solution to the problem. Check online for a solution and...


Do Solution 1 first, then try Solution 2. Proceed to Solution 3 only if you wish to operate your device directly from within Photoshop or Photoshop Elements Editor.
Solution 1: Disable the TWAIN plug-in. Photoshop and Photoshop Elements Editor do not load plug-ins whose file name begins with a tilde (~). Rename the TWAIN plug-in to prevent Photoshop and Photoshop Elements Editor from loading it.
To disable the TWAIN plug-in:
  1. Do one of the following:
    • If you are using a 32-bit edition of Windows:
      Photoshop CS4: Navigate to C:\Program Files\Adobe\Adobe Photoshop CS4\Plug-Ins\Import-Export\
      Photoshop CS5: Navigate to C:\Program Files\Adobe\Adobe Photoshop CS5\Plug-Ins\Import-Export\
      Photoshop Elements 6.0 Editor: Navigate to C:\Program Files\Adobe\Photoshop Elements 6.0\Plug-Ins\Import-Export\
    • If you are using a 64-bit edition of Windows:
      Photoshop CS4: Navigate to C:\Program Files (x86)\Adobe\Adobe Photoshop CS4\Plug-Ins\Import-Export\
      Photoshop CS5: Navigate to C:\Program Files (x86)\Adobe\Adobe Photoshop CS5\Plug-Ins\Import-Export\
      Photoshop Elements 6.0 Editor: Navigate to C:\Program Files (x86)\Adobe\Photoshop Elements 6.0\Plug-Ins\Import-Export\
    Note: If you do not know which edition of Windows you are using, see Determine whether your computer is running a 32-bit or a 64-bit edition of Windows (kb407673).
  2. Rename Twain_32.8BA to ~Twain_32.8BA. (You may not see the filename extension .8BA.)
When the TWAIN plug-in is disabled, you cannot operate your device by choosing File > Import > [Device name] in Photoshop or Photoshop Elements.
If you do not wish to operate your device directly from within Photoshop or Photoshop Elements, then you can use other software -- such as the software that came with the device, the Windows Scanner And Camera Wizard, or Windows Photo Gallery -- to operate the device and save image files from the device. (For instructions, see the documentation for the other software.) Then you can open those files in Photoshop or Photoshop Elements.
Solution 2: Disable older scanner files in Windows. If Solution 1 does not solve the problem, open the C:/WINDOWS/Twain_32 folder and move all files in that folder except the wiatwain.ds file to another location. Older scanning files in this folder can cause problems with more recent drivers and applications.
If you would like to operate your device directly from within Photoshop or Photoshop Elements, then proceed to Solution 3.
Solution 3: Troubleshoot installed drivers and re-enable the TWAIN plug-in. If you use a scanner, all-in-one printer, or another TWAIN-compatible device on your system, then the device's driver may be out-of-date. Download the latest version of the driver for your device from the manufacturer's website. Follow the manufacturer's instructions to install the driver. (If you have more than one TWAIN-compatible device, then download and install the latest driver for each device.)
After you have installed the latest driver for each device, re-enable the TWAIN plug-in and restart Photoshop or Photoshop Elements.
To re-enable the TWAIN plug-in:
  1. Do one of the following:
    • If you are using a 32-bit edition of Windows:
      Photoshop CS4: Navigate to C:\Program Files\Adobe\Adobe Photoshop CS4\Plug-Ins\Import-Export\
      Photoshop CS5: Navigate to C:\Program Files\Adobe\Adobe Photoshop CS5\Plug-Ins\Import-Export\
      Photoshop Elements 6.0 Editor: Navigate to C:\Program Files\Adobe\Photoshop Elements 6.0\Plug-Ins\Import-Export\
    • If you are using a 64-bit edition of Windows:
      Photoshop CS4: Navigate to C:\Program Files (x86)\Adobe\Adobe Photoshop CS4\Plug-Ins\Import-Export\
      Photoshop CS5: Navigate to C:\Program Files (x86)\Adobe\Adobe Photoshop CS5\Plug-Ins\Import-Export\
      Photoshop Elements 6.0 Editor: Navigate to C:\Program Files (x86)\Adobe\Photoshop Elements 6.0\Plug-Ins\Import-Export\
    Note: If you do not know which edition of Windows you are using, see Determine whether your computer is running a 32-bit or a 64-bit edition of Windows (kb407673).
  2. Rename ~Twain_32.8BA to Twain_32.8BA. (You may not see the file name extension .8BA.)
If Photoshop or Photoshop Elements successfully starts with the TWAIN plug-in enabled, then you can operate your device by choosing File > Import > [Device name].
If Photoshop or Photoshop Elements fails to start, then the driver for one or more TWAIN-compatible devices that you no longer have or no longer use may be causing the problem. (A driver will remain on the computer even after you disconnect a device.) Identify each device that you do not use, and then follow the manufacturer's instructions to completely remove each device's driver.
After you remove the driver for each device that you do not use, restart Photoshop.
If Photoshop or Photoshop Elements still fails to start, then the driver for one or more of the devices that you currently use is incompatible with the TWAIN plug-in. In that case, disable the TWAIN plug-in (see Solution 1: Disable the TWAIN plug-in) and leave it disabled. (You may also wish to periodically check the device manufacturer's website for driver updates. If an updated driver becomes available, then repeat this solution.)

Jul 31, 2010 | Adobe Photoshop 6.0 for PC

1 Answer

I have a Xerox 7345. Instead of printing red it


In one of these diagnostic areas you will find an auto gradation adjustment, perform that. Here are the steps.
To enter the CE mode:
  1. Press and hold the 0 key for 5 seconds, then while still holding down the 0 key, press the Start button.
    The CE Access Number screen will appear.
  2. Enter 6789 and press Confirm.
  3. The top most area of the UI display will be reversed to let the user know that the mode has changed to the CE mode
  1. Enter the Diagnostic mode.
  2. From the Common Settings screen, select Image Quality Adjustment.
  3. Select Calibration.
  4. Select the button of the Screen Type to be calibrated, that is, Copy Job - Text, Copy Job - Photo, Print Job - Text, or Print Job - Photo.
  5. Press the Target button and then select the type of jobs to be calibrated, that is, Copy & Print Jobs, Copy Jobs Only, or Print Jobs Only.
  6. WC 72XX only: Load A4 paper in the Tray 5 (Bypass). Press Save.
    WC73XX only: Select a paper size and type using the paper supply button
  7. Press Start. The auto gradation routine will run and a message will display upon completion.
  8. Take the print from the output tray. Follow the instructions on the screen to complete the color correction.

Jan 15, 2010 | Xerox WorkCentre M-24 Color Copier

2 Answers

How to save photoshop image in web


dreamweaver can't display PSD (Photoshop) files so you will need to export the file for web. To do this from Photoshop, press CTRL+ALT+SHIFT+S to save the file for web. Choose your settings (all of the displayed settings will let you view the file in dreamweaver) and then save your new file.

Let me know if you need more info on this.

Dec 16, 2008 | Adobe Computers & Internet

1 Answer

InDesign Cs - create A5 booklets for printing on A4 paper


there's the function PRINT BOOKLET under the file menu

Nov 07, 2008 | Computers & Internet

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Printing 2 pages on landscape document


Usually if you see the page in the Publisher window is already landscape, it will go landscape in the Printpreview and also in the print out. I just try to imagine what is your problem.
If I am not mistaken, this is what you did:
You have two "small" pages (maybe A5??) and you want to print it in one page of A4. Of course the A4 should be landscape.
Publisher does not have the facility to set 2 pages A5 in one A4 like in Microsoft Word.
The easiest way is just create a new page with A4, then copy the 2 pages (or you called it flyers) and paste it in that A4 landscape page.
Publisher can do print 2 pages A5 in one sheet A4 but the arrangement is as booklet. You can see the choices in File --> Page Setup --> tab "Layout" --> scroll the Publication type.
I do print 2 pages A5 in one sheet with many variations using addition software named "Clickbook".
Let me know if I m wrong in interpret your problem.

Feb 10, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Office Equipment & Supplies Logo

Related Topics:

759 people viewed this question

Ask a Question

Usually answered in minutes!

Top Xerox Office Equipment & Supplies Experts

Whit
Whit

Level 1 Expert

185 Answers

iteminconline

Level 2 Expert

110 Answers

CheckitRight
CheckitRight

Level 3 Expert

1362 Answers

Are you a Xerox Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...