Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

1 Answer

No audio output

My audoi device is not working at all my processor is amd sempron 2400+...plz help me

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 221 Answers

Is the audio device onboard, or do you have an addon card? If it is onboard, I will need the make and model of your computer to find the driver.

Posted on Apr 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can get no sound from my computer atall. device "multimedia audio controller" has no driver, I am unsure which driver I need to install and where I can get it from - my computer is a packard...


if your computer came with a motherboard disk the sound drivers could be on it
control panel sounds and audio,volume,advanced,speakers select appropriate speakers or
audio you will find 3 drop down lists make the necessary adjustments there or
control panel,administrive tools,computer management,device manager,sound video and game controllers could be a yellow question mark? right click to re-install drivers
hope this helps

Dec 16, 2010 | Packard Bell (030069) Sound Card

1 Answer

No sound output


You'll want to verify that the onboard audio is enabled within the bios first, beyond that the audio codecs for that mobo should be the Realtek AC97 drivers, go to this link to obtain them. You have a choice of two - the AC97 standard codecs or the HD codecs (I would probably try the HD codecs first). I would also be curious as to whether the audio hardware is showing up in the device manager at all (especially if it has the yellow exclamation point next to it).

Based on what you posted about a bios update being the catalyst I would definitely check the onboard audio enabled within the bios option first...

Please post a little more info (especially about what the device manager says) or your results from the reinstall of the AC97 drivers...

May 04, 2009 | Audio Cards

1 Answer

Sound


http://support.creative.com/
There your go. Now you just need to select the appropreate one and away you go FREE

Feb 20, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Aspire 4220 acer AMD sempron processor 3600+ sound driver


you have to reinstall the device drivers please check in your resorces cd which came with your laptop or please check there web sie to down load the drivers and install it and every thing will be fine
thanks

Jan 24, 2009 | Compaq Audio card Sound Card

1 Answer

My friend cant able to her my voice.please solve this.


hoy...are you still on line?please help me, where can I put the driver?

Jan 24, 2009 | Compaq Audio card Sound Card

1 Answer

Sound system problem in my pc


not having the mother board cd sound files r not working

Dec 26, 2008 | Audio Cards

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Richard Finch

Level 3 Expert

397 Answers

Are you a Creative Labs Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...