Question about Audio Players & Recorders

1 Answer

No volume with Amp

I have an old Kenwood A 85 amp that I picked up from a mate. I was just testing it and I cant get any volume.

I have hooked up one speaker and am running my i-pod through the Aux input. If i turn my i-pod to full and my amp to full, i can just about hear the music.

Does this meanb the amp is broken or am I missing a trick.

I have tried using the other input sockets but it's the same result for all of them.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audio Player... Master
  • 5,167 Answers

When you turn it up full the sound you are hearing is just the pre-amp stage with no full amp power! It looks like there is something wrong with the power amp stage. However it's odd that you have lost both channels. I should check inside and see what does all the hard work. I rather suspect you might find a single IC as the power amp (look at whatever is on the heat sink). I will post a picture below of what an IC power amp looks like. If it is I would replace it. They are often trouble makers. Before removing it put the number in google and you should see how much it is and if you can get it!
Let me know if it's not an IC on the heat sink and I will suggest other culprits for you to look for.

no volume with Amp - f64f6e0.jpg

Posted on Jun 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a KD 3070 mated to a NAD PP2 preamp feeding a Kenwood HRF 5080D amp. I get treble but no bass response? Any ideas? thanks


You have either a faulty cartridge or the earth connections to the cartridge are hooked up to the ones for the channels. Another possibility is a faulty lead between the amp and deck.

Feb 22, 2015 | Kenwood Audio Players & Recorders

1 Answer

What amp would be better to use with what speakers/sub? I have a KAC-7202 kenwood 920W maximum power (150wX2 RMS, 4ohms) (230wX2 RMS 2ohms) and then the other amp I have is a Alpine MRP-M500 mono power...


I'm using that Alpine right now for 2-12" subs and I have compared it to 6 or 7 other amps this month and most were 4 channel 150Watt/Channel Bridged to 300Watts x 2 and found the Alpine to be superior in both sound quality and loudness. The Alpine has also not turned off even with full volume for hours at a time, Very solid amp I was very surprised due to it's size!

Apr 04, 2013 | Kenwood Car Audio & Video

1 Answer

I have a set of kenwood 5-way 7x10'' speakers (4oahm,90watt rms,500watt max) and a kenwood 12'' sub (4oahm, 200watt rms, 400 max, 800 peak) and my question is if the kenwood kac-706 4ch amp...


Did you google for the specs? Gotta be there. Meanwhile the amp will drive your speakers - the issue is if the amp has enough power to drive the speakers to the volume level you want without distortion. Whatever you decide be careful with speaker wiring and do not hook them up in parallel lest you want to toast your amp stages to a crisp.

Sep 01, 2017 | Car Audio & Video

1 Answer

Cant get remote wire to turn on amp. it is running from back of kenwood deck to kenwood amp.


OK ! FIRST THINGS FIRST. DID U TEST THE AMP FIST. BEFORE U STARTED INSTALLING RCA CABLES,AND REMOTE WIRES. LETS DO THAT FIRST.GRAB YOUR AMP.SET IT ON YOU WORK BENCH ,TABLE,OR CHAIR.THEN GET (2)PIEACES OF #10 OR #12 WIRE W/1 OF THE WIRES HAVING A 20AMP FUSEABLE LINK ON IT.NOW THE WIRE W/THE FUSEABLE LINK ON IT.CONN THE REMOTE(REM) AND THE 12v + ON THE AMP AND HOOK THEM BOTH TOGETHER ON 1 SIDE OF THAT FUSEABLE LINK WIRE. AND THE OTHER WIRE HOOK IT UP THE - GROUND SIDE OF THE AMP .NOW PICK UP YOUR AMP OPEN UP YOUR HOOD.MAKING SURE THAT NO WIRES OR THE AMP IS TOUCHING THE + 12V OF THE BATTERY. NOW CONN YOUR GROUND TO GROUND AND THE FUSEABLE LINK ON THE +12v SIDE OF THE BATTERY.NOW THE AMP SHOULD HAVE CAME ON. LOOK 4 A SOLID RED LIGHT OR ANY SIGNS OF A SOLID LIGHT THAT HAD CAME ON.

Feb 21, 2011 | Kenwood KAC-5204 350 Watt Max Power Stereo...

1 Answer

I have a Kenwood KAC-9105D amp with 2 Kenwood KFC-W3012 subs in a seal box. When i turn the volume up loud the bass fades out for a few secs and then comes back to being loud again, this keeps happing over...


Cant solve the problem but can help calling kenwood in am i have to of those amps and both do same thing its a cooling problem only 1 little fan pulling air out going to buy couple bigger fans and install in both ports and will let u know how it works out

Aug 06, 2010 | Kenwood KAC9105D Car Amp

1 Answer

Low volume


Most of the newer receivers do not have PHONO inputs. You would have to use external pre-amp with the turntable.

Dec 24, 2009 | Kenwood VR-606 Receiver

1 Answer

Kenwood A-85 amp has standby light on but doesn't come on


is your Kenwood A-85 still there? if it's already broken, pls sell it to me as scrap, i will pay you via wire transfer... please reach me at roger12082002@yahoo.com. thank you.

Jun 23, 2009 | Onkyo TX-SV535 Receiver

1 Answer

Volume control for kenwood krv5580


I was able to get the volume control to work, but how do you get an amplifiter to hook up to it?

Jan 08, 2009 | Kenwood KR-V5580

3 Answers

Adjusting wattage on kenwood kac 9103 class D mono amp


That amplifier is 900W x 1 @ 2ohms.
If your subs are 4ohm SVC wired Parallel, resulting in a 2 ohm load, each sub will only see 1/2 of the rated power. (450W ea.)
Your gain (sensitivity) setting should be between 75% and 85% to max. You will be fine.

Jan 02, 2009 | Kenwood KAC-9103D Car Audio Amplifier

1 Answer

Kenwood stereo control amplifier KC-206 doesn't work


I was able to use an universal remote control that I have, a Radio Shack Kameleon 6 in one remote control which I was able to program to run the audio portion of the Kenwood KC 206 control preamp. By adjust the remote sensor volume to max, I was able to get maximum volume out of the unit and drive the power section very nicely. Now I have to get up and manually turn the manual volume control for addition volume adjustment.

Hopefully Ken can find a remote that he can control the Kenwood control preamp the same way I did. Good luck here.

Dec 02, 2008 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5158 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...