Question about Angelcare Deluxe Movement Sound Monitor (2 units) Color Calibration

2 Answers

Baby unit is not transmitting although it is turning on and will alarm at the baby unit if no movement detected. The parent units are not picking up any transmission.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,083 Answers

Make sure the batteries are charging fully. I would concentrate on the pad sensor, since it's highly unlikely that the transmitters are both bad. Measure the a/c adapter's voltage, to ensure full voltage. If everything's ok in the battery/adapter arena, then the transmitter in the pad is most likely bad. If it's under warranty, exchange it. Angelcare might send a replacement transmitter if you contact their service division (check your literature that came with the unit). The last alternative would be to try and troubleshoot the pad, but that would take a lot of specialized equipment that most people just don't have, and it wouldn't be cost effective to have it done. Hope it's under warranty, and hope this helps.

Posted on Jun 07, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,469 Answers

Hello, you can use this link to get the solution why it is not transmitting.


380i.com/category/baby-monitors.


and

chiccobabycontrol.com/FAQ.asp?L=2&area=FAQ



and


buzzle.com/articles/interference-issues-wireless-video-baby-monitors.html.


Take care.

Posted on Jun 07, 2010

  • bryony680 Jun 07, 2010

    Links unfortunately didnt help. The unit is not suffering interference as was working fine last night (and for last 18mths). Appears to not actually be sending any output when turned on - ie not transmitting. Have tried replacing batteries - no help.

  • Egwe Emmanuel Onyedikachi

    Hi,you did not describe it well .Sounds like the units need to be paired. Start with all units off. Then
    turn on one of the parent units. Press and hold the menu button until
    it beeps. Quickly turn on the nursery unit and press and hold the
    button on the nursery unit that has the parent unit icon below it.
    After a couple of seconds the units will pair. Repeat this process with
    the other parent unit.


    Take care.


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tomy baby monitor srv 400 instruction


Page 1 SRV Series (Model SRV400) Q & A'sQ. My Parent and Baby (Camera) Unit have lost contact, what should I do?A. It may be possible that the encrypted code pairing both units has corrupted, to reset the code please
follow these instructions;
1. Place the Parent Unit next to the Baby Unit.
2. Activate both Parent and Baby Units by pressing their respective ON/OFF buttons for greater than
2 seconds.
3. Press the Mode/Enter Key to enter the Parent Unit's Main Menu screen.
4. Using the four-directional Navigation Keys, select the 'Add/Remove Baby Unit(s)' option and
press the Mode/ Enter Key to confirm your choice.
5. The current status shall now appear, showing all four Camera Units shaded grey;
6. To reconnect the Camera unit to the Parent Unit, using the Parent Units Navigation Keys ensure
the green circle is highlighting 'Camera 1'. Now press the Mode/Enter Key
7. Select the 'Add' icon with the plus symbol and press the Mode/Enter Key.
8. The screen will show the Parent Unit at the bottom transmitting a signal to Baby Unit

Jun 05, 2012 | Baby Care

1 Answer

Base not charging parent monitor


The rechargeable battery will need to be replaced.

Mar 20, 2012 | Angelcare Ac401 Deluxe Baby Movement Sound...

2 Answers

Do i have to keep the tick sound on my parents unit? how will i sleep with that noise?


on the back of the base unit there is a switch with which to select between three options. I never found any use for the "ticking"! BTW excellent product/ remember to turn it off before taking the babe out the the crib. You'll be running back to do so when the very loud alarm goes off!!

Nov 25, 2010 | Angelcare 2009 Movement Sensor Baby...

1 Answer

THE PARENT UNIT DOESNT SEEM TO PICK UP THE BABY UNIT THE PARENT UNIT SEEMS TO KEEP FLASHING WITH 2 LINES IN THE MIDDLE OF THE SCREEN WITH THE BABY UNIT FLASHING TO.


The units are not locking in to the same frequency and if this is new it must be referrred back . However if this was working earlier then there could be a shift in the communicating frequencies between the master and slave.
So remove battery of allthe units and replace after 15 minutes.,Try a reset if desccribed in the manual or the procedure for intial set up once again .

Sep 19, 2010 | Angelcare Deluxe Movement Sound Monitor...

1 Answer

Both units are switched on but the parents' unit doesn't want to connect with the nursery unit. I clearly see the nursery unit's green light that flashed to detect movement and don't understand why my...


I have the same problem. I'm guessing mine is broken and will need to be replaced. However i did read a possible solution on a site with slightly different instructions to the ones in the box that describes how to pair the two devices together.

turn both the nursery and parent units off.
turn on the parent unit.
hold menu for 5 secs until it beeps.
turn on the nursery unit.
the parent unit waits for the signal then pairs.

if the nursery unit just waits 20 seconds then beep beep beeps and turns off i guess yours is broken too. I think its probably the nursery unit has stopped transmitting.

they will replace or repair a unit that less than 12 months from date of purchase with a supporting receipt.

the help line is 0845 009 1789 mon-fri 11-3pm

May 20, 2010 | Angelcare Baby Movement and Sound Monitor...

3 Answers

Angel care unit is beeping every 3 seconds


Press MENU once.

Press UP arrow until the swinging tick indicator is no longer showing (just movement and sound)

Press SELECT.

Mar 16, 2010 | Angelcare 2009 Movement Sensor Baby...

1 Answer

I have broken the plastic screen cover on angelcare parent unit can i buy a replcement?


I too have accidentally broken the screen on my parent unit, and now it wont turn on.. can't find the receipt and because it was an accident, it can't be claimed under warranty. Did you find a solution on where to buy just the parent unit itself?

Feb 16, 2010 | Angelcare 2009 Movement Sensor Baby...

1 Answer

I droped the monitor last night and I only get to dashes appearing on the screen and it wont pick up any sound!


Manuals here: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
Had same problem - here's what worked for AC401 (from manual):
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Nov 26, 2009 | Angelcare Deluxe Movement Sensor & Sound...

2 Answers

The base unit is turning on and operating, but the parent's unit all of a sudden just won't connect. I know the base unit is working because it is still detecting movement and the alarm goes off when...


Try the manuals: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
The picture showing looks like the AC201 which has a hard switch for the channel selection, but you describe a menu screen which sounds like the AC401 or similar. If it is the AC201 - ensure both units are on the same channel. If it is the AC401 or other unit where there is an LCD, then try the following:
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Sep 19, 2009 | Angelcare 2009 Movement Sensor Baby...

2 Answers

Baby Monitor False Alarm Problem


You can try adjusting the sensitivity on back of the nursery unit. But the most major thing I found was to ensure the sensor pad was on a firm surface. I used a large piece of cardboard from a flattened box. Angel Care recommends plywood or similar but the cardboard worked perfect for me. Put the sensor on top of the cardboard and then the mattress on top of that. The sensor should also be placed according to directions (under child approx center of mattress).

Jul 16, 2009 | Angelcare 2009 Movement Sensor Baby...

Not finding what you are looking for?
Angelcare Deluxe Movement  Sound Monitor (2 units) Color Calibration Logo

Related Topics:

147 people viewed this question

Ask a Question

Usually answered in minutes!

Top Angelcare Baby Gear Experts

Dorel UK
Dorel UK

Level 3 Expert

1629 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Pamela Leach
Pamela Leach

Level 3 Expert

1830 Answers

Are you an Angelcare Baby Gear Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...