Question about Conexant Cnet 5614RV V.92 56K Internal Software PCI Modem w/ chipset (MODCN5603)

1 Answer

Alarm going off ....ding..ding,,,ding....

HELLO OVER THERE...ACROSS THE POND I SIT HERE IN HOLLAND OHIO
USATHE OTHER SIDE OF THE POND...NOW THANKS FOR THE HELP TO DATE ...BUT...AND THERE IS ALWAYS A "BUT "I THINK I STUMBLED AND I MEAN STUMBLEDUPON THE PROBLEM AND THOUGHT I WOULD ASK YOUR ADVICE AND INPUT IN THEHOPES THAT YOU ALL COULD / WOULD ADD THIS INFO TO YOUR TICKLER FILE FORTHE FUTURE "STUMBLERS.
WELL HERE IS THE REST OF THE STORY...I JUSTPURCHASED THIS UNIT ON E BAY FROM SOME ONE WHO I HAVE PURCHASED 3OTHERS IN THE PAST..THIS COMPUTER AS THE OTHERS DID NOT COME WITH A 56K MODEM SO I USE THE DYNEX 300M EXTERNAL UNIT AND HAVE BEEN VERYHARPY WITH THE PRODUCT SO I BOUGHT 2 MORE ON E BAY SO I HAVE A TOTAL OF3 MODEMS ....NOW HERE IS WHAT HAS BEEN HAPPENING ON ONE COMPUTER THEDYNEX WORKS FINE BUT NONE OF THE MODEMS WORK ON THE IBM PROPERLY THEYMUST BE RE-SET WHEN THE COMPUTER IS TURNED ON SO THEY THEN CONNECT METO THE INTERNET NOW WE GET TO THE "GUTS OF IT ...I TOOK THE MODEM FROMTHE COMPUTER THAT WORKED PROPERLY .....AND I ALSO TOOK THE USB HOOKUPCORD..."WHOLA" PROBLEM SOLVED...IT WORKED WITH ALL THE MODEMS IT WASTHE THE HOOKUP USB WIRE ALLTHE TIME '''WATSON"........I THEN NOTEDTHAT THE OTHER 2 WIRE THAT I WAS USING WITH THE MODEM WERE THINNER THENTHE ONE THAT I USED WITH THE MODEM THAT WORKED PROPERLY...SO YOU SEE IHAD THE WRONG USB WIRE THAT CAUSED THE PROBLEM "I DO BELIEVE "
INYOUR OPINION COULD THIS HAVE CAUSED THE PROBLEM WITH THE ALARM???? IFYOU ANSWER YES THEN I WISH TO APPLY FOR A JOB AT YOUR FIRM AND MAKE THEBIG BUCKS LIKE YOU ALL DO.WELL THANKS FOR THE HELP YOU GAVE WHAT YOUDID IS MAKE AN OLD RETIRED PUT HIS BRAIN BACK TO WORK.
THANKS AGAIN
RALPH oo7
my hat's off to the team accross the pond

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

HELLO OVER THERE...ACROSS THE POND I SIT HERE IN HOLLAND OHIO
USA THE OTHER SIDE OF THE POND...NOW THANKS FOR THE HELP TO DATE ...BUT ...AND THERE IS ALWAYS A "BUT "I THINK I STUMBLED AND I MEAN STUMBLED UPON THE PROBLEM AND THOUGHT I WOULD ASK YOUR ADVICE AND INPUT IN THE HOPES THAT YOU ALL COULD / WOULD ADD THIS INFO TO YOUR TICKLER FILE FOR THE FUTURE "STUMBLERS.
WELL HERE IS THE REST OF THE STORY...I JUST PURCHASED THIS UNIT ON E BAY FROM SOME ONE WHO I HAVE PURCHASED 3 OTHERS IN THE PAST..THIS COMPUTER AS THE OTHERS DID NOT COME WITH A 56 K MODEM SO I USE THE DYNEX 300M EXTERNAL UNIT AND HAVE BEEN VERY HARPY WITH THE PRODUCT SO I BOUGHT 2 MORE ON E BAY SO I HAVE A TOTAL OF 3 MODEMS ....NOW HERE IS WHAT HAS BEEN HAPPENING ON ONE COMPUTER THE DYNEX WORKS FINE BUT NONE OF THE MODEMS WORK ON THE IBM PROPERLY THEY MUST BE RE-SET WHEN THE COMPUTER IS TURNED ON SO THEY THEN CONNECT ME TO THE INTERNET NOW WE GET TO THE "GUTS OF IT ...I TOOK THE MODEM FROM THE COMPUTER THAT WORKED PROPERLY .....AND I ALSO TOOK THE USB HOOKUP CORD..."WHOLA" PROBLEM SOLVED...IT WORKED WITH ALL THE MODEMS IT WAS THE THE HOOKUP USB WIRE ALLTHE TIME '''WATSON"........I THEN NOTED THAT THE OTHER 2 WIRE THAT I WAS USING WITH THE MODEM WERE THINNER THEN THE ONE THAT I USED WITH THE MODEM THAT WORKED PROPERLY...SO YOU SEE I HAD THE WRONG USB WIRE THAT CAUSED THE PROBLEM "I DO BELIEVE "
IN YOUR OPINION COULD THIS HAVE CAUSED THE PROBLEM WITHTHE ALARM???? IF YOU ANSWER YES THEN I WISH TO APPLY FOR A JOB AT YOUR FIRM AND MAKE THE BIG BUCKS LIKE YOU ALL DO.WELL THANKS FOR THE HELP YOU GAVE WHAT YOU DID IS MAKE AN OLD RETIRED PUT HIS BRAIN BACK TO WORK.
THANKS AGAIN
RALPH oo7
my hat's off to the team accross the pond


"FixYa.com" <auto-gen@fixya.com> wrote: alarm going off ....ding..ding,,,ding.... - fxnlogo_s.png Technical Support, Instructions & Repair Service

Dear RALPH oo7,

Posted on Apr 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does Your DSL filter work for any analog modem attempting to send a fax (via fax software) using a DSL phone line?


Hello, Thanks for allowing me to help.

Sending a FAx over a telephone using adsl can be tricky, using a filter will help but you might want to make sure your baud rates are low, TRY 9600 baud, if you get any higher then that your filter might not filter it out and thus confusing the adsl connection.

I know mine works fine, make sure your fax is plugged into the TELEPHONE side of the filter!

I use 9600kbps , I do not recommend going any higher then that.

If that does not work you going to need to try another filter, last but not least call the telephone company if you are loosing connection.

Thanks for the questions, I hope my answer was Very Helpful.

Regards

rulds2008 rulds2008_29.jpg

Jan 25, 2011 | Zoom 98207 Adsl Filter Analog/DSL/Cable...

1 Answer

How do I load the paper?


The vx570 features drop and load paper. Simply place the roll of paper in the terminal with the end going under the roll (against the wall), not over the top. Pull it past where the cover closes and close the cover. It's that easy :).

~Doug

<CENTER><B><I>Douglas J. Mack, president of OHMS, Inc., has over 11 years of experience in the Merchant Service industry and is the owner of www.WhatEveryMerchantShouldKnow.com. He is a small business advocate and an active member of his local business community in Columbus, Ohio. Have questions? You can reach Doug at 888.729.3948 or via e-mail at expert@pay-ex.com.</I></B></CENTER>

Dec 27, 2010 | VeriFone VX570 Credit Card Terminal (Dual...

1 Answer

My thompson modem is making klicking sound some times


Hello,

we will not be able to help you since there are tons of possible reasons.

Grab it, shake, hit twice, sit and maybe it will stop (seriously, my cellphone wasn't running for 2 months, I was taking it to cell phone service when I was in food bar I took out my coat and phone drop out from pocket hitting the ground. It started working!)

Cheers,
Mike

Leave rate if I helped you, thanks!!

May 08, 2010 | RCA Thomson Digital Cable Modem (DCM305R)

1 Answer

Hi Liam here I just installed a networx nx4 and when powered up key pad has 1,2,3,4 flashing rapidly with service light on I was able to get rid of service light but zones still flashing And there is only...


This could be a supervision problem. If zone expanders, gsms, keypads, etc. are added to this alarm panel, you must enroll the device with the control panel. This is done by entering into programming mode ( * + 8 + {go code} ) and then simply exiting programming mode by hitting the exit button. The GE NetworX control panel and it's affiliated compatible devices will auto-enroll after about 15 seconds. The default 'go' code is 9713, but this is usually changed by the alarm company installer.

Apr 21, 2010 | General Electric GE NX-591E-GSM NetworX...

1 Answer

I have an unlocked bigpond modem ,and I am trying to connect to Virgin broadband on my Ibook. Virgin said ring Bigpond and big pond says buy a bigpond wireless modem and we will connect you. But I have a...


once you get the setup disk from virgin and you put your sim into the Bigpond modem, gollow the Virgin prompts it should work once you have searched the right network parameters and entered the IMEI code etc. It takes about 24 hours for virgin to switch you online.

Thanks for using FIXYA

Nov 24, 2009 | Modems

2 Answers

Comcast Digital Voice/ADT alam system


The 2 jacks on the back of the Arris modem are labeled "1/2" & "2". The first jack labeled "1/2" means that the jack is capable supporting 2 different phone numbers, a line 1 and a line 2. The second jack labeled "2" means that it is capable of supporting only a second phone number. Therefore your 1 phone number is working correctly from the port labeled "1/2".

There are different types of phone splitters. It is possible that the one you used may have been to split lines 1 & 2 on a single jack into two seperate jacks. Take a closer look at the splitter and see if the 2 ports are labeled differently.

Hope that helps.

Nov 03, 2009 | Arris Touchstone 450a (CM450) Modem

2 Answers

I have a modem speed 56,6 kbps, how can i changes is speed 360 mbps because my modem can be speed in 360 mbps. thanks. what i should be changes that?


Unfortunately Dial-up modem speed cannot go fast than 56kb.
For more speed you'll have to get either DSL/Cable high speed internet service.

Jan 08, 2009 | Modems

2 Answers

Wont work


Does Big Pond and your new ISP dodo use the same values for VPI/VCI?

If not, you need the correct VPI/VCI for your new ISP.

Read the FAQ at DSL Reports on the 5260 and changing the VPI/VCI using EnterNet 300 1.5b or EnterNet 300 1.5c.

http://www.dslreports.com/faq/15476

Regards,

Doctor Olds

Oct 16, 2007 | Siemens SpeedStream 5260 ADSL LAN Modem...

Not finding what you are looking for?
Conexant Cnet 5614RV V.92 56K Internal Software PCI Modem w/ chipset (MODCN5603) Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Conexant Modems Experts

Steve

Level 3 Expert

3287 Answers

Mike Neath
Mike Neath

Level 3 Expert

315 Answers

Eric

Level 2 Expert

154 Answers

Are you a Conexant Modem Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...