Question about Adobe Photoshop CS2 for PC

1 Answer

I have a document open, but I can't see it.I am able to save it and such, but I can't see it so therefore I can't edit the image in any way.

Posted by on

  • Sophie134 Jun 08, 2010

    I have java script enabled and my preferences is fine. In fact, my photoshop 7 is working just fine...it's just cs2. This issue cropped up overnight and I did nothing the day before to make it act the way it is acting now.

    I meant I can have a document/image open in my cs2, and see it in the layers/channels/path and navigator areas, but just not in the center (meaning I can't edit or do anything with it in photoshop since I can't see it.

    But, if all fails, I suppose I'll just revert to my older version of photoshop.

  • Sophie134 Jun 08, 2010

    Oops, I think I am not being clear enough. Forgot to mention something else as well. I did download and install the update, but nothing changed. And the weird thing is is when I switch over to image ready with my document/image, I can see it there, just not when I jump back to the photoshop side of it itself (I tried this out prior to downloading the update, and even afterward it is the same result).

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 269 Answers

Ok my first question would be do you have java script enabled , go to tools internet options , options2) check you preferances for vewinf pics or attachments.

my guess is that the java script is not enabled

additionally
Solution: Install the Photoshop CS2 9.0.1 update.
Download and install the update from the Adobe website at www.adobe.com/downloads .
Background information
Photoshop CS2 cannot open TIFF, PSB and PDF files larger than 2 GB if they were saved in Photoshop without compression or if they contain a pattern layer style or a pattern content layer. The 9.0.1 update allows you to reopen these files in Photoshop CS2.


Mel

Posted on Jun 07, 2010

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Alec T
  • 18 Answers

SOURCE: Problem with 'seeing' edited pictures and folders when edited in Digital Image

There is a problem with file association naming! Its pretty simple if you know what you are doing! In order for your other programs to see these files you need to right click on the file and use "open with" and select the program you would like to use. That sometime fixes the problem but what you need to look for is what it says after your file name example(name.tif, name.pdf, name.jpeg)and make sure that the new computer and its software is even compatiable with the old software. Try looking for an update at the software manufactures web site. The always have a support section for customers to keep there devices/software working properly.

Posted on Aug 15, 2007

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a problem after scanning, I cannot bring the document up in MS Word to edit. The document arrives on my computer screen but I can not edit it


You need OCR software installed in your PC

go to www.hp.com then type OCR application then download it in your pc

OCR Application File name: s.gif 23902_hpcom_OCR_120_003.exe [1/1, 54.84M]

http://h10025.www1.hp.com/ewfrf/wc/genericSoftwareDownloadIndex?cc=us&dlc=en&lc=en&softwareitem=oj-72836-2&jumpid=reg_R1002_USEN
Text Cannot Be Edited After It Is Scanned to a Word Processing Program
Issue After scanning into a word-processing program, the text in the original is not editable. Workaround The process of changing text from an image to editable text is called optical character recognition (OCR). Text should automatically be converted in the OCR process when the Send To destination is a word-processing program. If it does not, check the items in the following list:
  • Select Editable Text as the image type in Scan Settings . In Windows XP, this setting is automatically selected if Scan Document is selected in the Director program.
  • Scan at a resolution of at least 300 dots per inch (dpi) for correct OCR conversion. Check the default resolutions in the Scan Settings on the Resolution tab.
  • If portions of the scan are cut off, turn off the Auto Crop feature in the Scan Settings on the Scanning tab by clicking to clear the check mark.
  • Tables, text boxes, and spreadsheets might not be editable. The border around them makes the OCR program read them as images. Readiris OCR, which is included with the HP Officejet G and K series, can recognize these images. Instead of selecting the word-processing program in the Send To list, send the scan to Readiris. Use the Table Drawing tool on the right side of the window to change the type of image to a table, and then use the OCR. The text inside of the box should now be editable.
    NOTE: Handwritten messages might not be captured by the OCR process.

Your's Truly,

Christian from HP

Say "Thanks" by clicking the thumb icon in the post that helped you.

Please click "YES" in solution that solves your problem as "was this helpful?"
(Although I am employed by HP, I am speaking for myself and not for HP)

Apr 10, 2011 | HP PSC 1315 All-In-One InkJet Printer

Tip

Converting scanned documents into Word documents Scan the text pageyou want to...


Converting scanned documents into Word documents

Scan the text pageyou want to convert into a Microsoft Word document.
Save the scanned image as a *.gif, *.jpeg file, if possible save it as a *.tiff file.
If the image file is not a TIFF file then OPEN that saved image file, go to File - Save As and name it as a TIFF file.
Go to Start- Programs - Microsoft Office Tools - Microsoft Office Document Imaging Go to File - Open and open your scanned document that has been saved in *.tiff format.
Go to Tools - Send Text to Word. You will get a prompt stating this process will taketime, Click OK.
This will take several minutes depending on your computer's speed and the size of the text document.When it has completed Microsoft word will open and the word document can now be edited and spell checked.
Spell check should be done on the document after conversion because not all the text may be converted correctly.

on Feb 24, 2011 | Computers & Internet

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

1 Answer

Is there a way to scan a document into my computer as a WORD document so that I can edit it?


  • Scan and save the file. Open that image and go to "File>Save As" and name it (filename).tiff. Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging". Go to "File->Open" and open your document. Go to "Tools->Send Text to Word."

  • When process is done Microsoft Word will start and your document will be present and able to be managed as you please.

  • Mar 13, 2011 | HP PHOTOSMART PLUS B209A All-In-One...

    4 Answers

    How to convert scanning documents to MS-words


    You are going to want to find any OCR software that works for your printer. OCR is 'Optical Character Recognition'. It will take the scan and convert it into a text document, which is either already compatible for MS Word, or easily converted itself.

    Feb 24, 2011 | Office Equipment & Supplies

    2 Answers

    How do I add text to a scanned document?


    Hello,

    Below instruction might be helpful to you.

    With the PDF document open in Acrobat 7 Standard or Professional, choose File > Save As. In the Save As dialog box, choose Microsoft Word Document from the Format (Mac) or Type (Windows) pop-up menu. Then simply click the Save button, and open the document in Word for editing. The conversion may not be perfect, depending on factors such as the complexity of the layout, and whether you have the document's fonts on your system. For simple business documents, Acrobat's Save As command does a decent job of converting to Word.

    Thank you.

    Jul 31, 2010 | Online Double Conversion 1500VA 1050 Watt...

    1 Answer

    How can i use my pixma mp210 printer to tranfer a picture into my pic file on the computer


    Hello my friend,you mean to scan a photo and save it on your folder?
    If yes
    1. You run the application MP Navigator from your dekstop (or from Start, point to (All) Programs, Canon Utilities, then MP Navigator EX 1.0. Then click MP Navigator EX 1.0.)
    2. When the one-click mode screen has opened, click the Switch Mode button to switch to the navigation mode screen
    3. Point to Scan/Import and click Photos/Documents (Platen).
    4. Place the document face-down on the platen, and select Document Type.
    5. Click Specify... and set the preferences as required.
    6. Click Scan and it should start scanning
      When scanning is completed, the Scan Complete dialog box opens. Select Scan or Exit. Select Scan to scan the next document, or select Exit to end.
      When scanning is completed, the scanned image appears in the Thumbnail List area.
    7. Edit the scanned image as required.
    8. Click Save or Save as PDF file.If you choose just Save and box will appear to specify the destination folder, file name and file type(usually images are .jpeg .jpg ;) ).
    9. And click Save and your done.
    Scanning Photos and Documents

    Jan 15, 2010 | Canon PIXMA® MP210 Printer

    1 Answer

    I have got a DCP-110C printer, how do I scan a document onto the computer then alter the text within this document?


    Try this procedure and let me know how it goes

    1. Scan the page you want to convert into a Microsoft Word document.
    2. Save the scanned image in *.gif, *.jpeg or whatever format.
    3. Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
    4. Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
    5. Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
    6. Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
    7. When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

    Sep 26, 2009 | Brother DCP-110C All-In-One InkJet Printer

    2 Answers

    Problem using OCR with Canon MP610 all-in-one


    I got this message too, before I installed an OCR program. It may be that you need to install one (or specify it, if you have one already). With my MP610, an installation disk was included that contained the OmniPage SE program for OCR. When I installed that on my computer, and told MP Navigator (another Canon-supplied program, that controls scanning) to use it as the "Open With" program for OCR, it worked.

    Dec 15, 2008 | Canon MP610 Photo All-In-One Printer

    1 Answer

    Problem with 'seeing' edited pictures and folders when edited in Digital Image


    There is a problem with file association naming! Its pretty simple if you know what you are doing! In order for your other programs to see these files you need to right click on the file and use "open with" and select the program you would like to use. That sometime fixes the problem but what you need to look for is what it says after your file name example(name.tif, name.pdf, name.jpeg)and make sure that the new computer and its software is even compatiable with the old software. Try looking for an update at the software manufactures web site. The always have a support section for customers to keep there devices/software working properly.

    Aug 06, 2006 | Microsoft Digital Image Suite 2006 for PC

    Not finding what you are looking for?
    Adobe Photoshop CS2 for PC Logo

    Related Topics:

    244 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Adobe Computers & Internet Experts

    kakima

    Level 3 Expert

    102366 Answers

    Les Dickinson
    Les Dickinson

    Level 3 Expert

    18392 Answers

    lemesee

    Level 2 Expert

    14 Answers

    Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...