Question about Mitsubishi WS-65411 65" Rear Projection Television

2 Answers

None of the inputs displays video or sound. just stopped working all together. i tried to unplug for a while and re-plug. tred to restore factory settings, but still nothing. any help would be appreciated

Posted by on

  • kr35 Jun 07, 2010

    thank you i will check it out

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 8,619 Answers

Hi


Thanks for using FixYa. If there is no picture and/or sound then it can happen due to many reasons: To start with if there is any light blinking on the front of the unit then please post back with the no# of blinks, if the unit appears to be completely dead then it can be due to the power board which need to be checked for blown capacitors. Please do accept the solution if the issue is resolved or post a comment for further assistance.


Thanks
Rylee

Posted on Jun 06, 2010

  • kr35 Jun 06, 2010

    there is no blinking LED lights. I did try the self diagnosis function and got no error. How does one go about checking the capacitor board.



    thank you for your assistance

  • Rylee Smith
    Rylee Smith Jun 06, 2010

    Once you open the back of the unit you can check for the power supply board where the power cord plugs into, check for any bulged capacitors on that board. If they are then replacing them should solve the issue.

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,515 Answers

Hi,

This model is equipped with a self-diagnosis feature to help with diagnosis of shutdown problems, to activate this turn the unit on let it shutdown then press the input/or device and menu buttons on the front panel simultaneously and hold them in for 5 seconds after 5 seconds the power LED on the front panel will blink a two digit sequence. This will be one set of blinks a short pause then another set of blinks, this will repeat 5 times.

Let me know,so that we could Proceed.

Hope i helped you.

Thanks for using ' Fixya ' and have a nice day!!

Posted on Jun 06, 2010

  • 8 more comments 
  • kr35 Jun 06, 2010

    i was able to get the blinking lights like you said, but then nothing after that. i turned the tv on, checked the inputs and still nothing. After the lights went through the blinking self-diagnosis, what should i do next? Thanks for the help.

  • taran_2005
    taran_2005 Jun 06, 2010

    Thanks for your response!!

    You need to tell me the Blinking Sequence. These sequence indicate a certain probable fault. Let me know what's the blinking sequence you have observed?

    Let me know,so that we could
    Proceed.

    Hope i helped you.

    Thanks for using ' Fixya '
    and have a nice day!!





  • kr35 Jun 06, 2010

    there was one blink, followed by a short pause,then two blinks. this occurred five total times, then the LED went out.



    thanks for your help.

  • taran_2005
    taran_2005 Jun 06, 2010

    Thanks for your response!!

    This means that the system is Unable to Find any Error Code.

    Error Code Probable Cause

    12 No error detected

    22 Recovery from momentary Reset

    32 Lamp Cover open

    33 Air Filter Cover open

    34 Lamp abnormality

    35 Chassis Fan failure

    36 Exhaust (Back Cover) or Lamp Ballast Fan failure

    37 Engine (DMD or Lamp) Fan failure

    38 Excess Lamp Temperature

    39 Excess DMD Temperature

    41 Short Detected

    44 DVI Cable (between Chassis and Engine) disconnected

    When did you last replace the Lamp?

    Let me know,so that we could Proceed.

    Hope i helped you.

    Thanks for using ' Fixya ' and have a nice day!!


  • kr35 Jun 06, 2010

    i have never replaced the lamp. My digital cable is pluged into the component 2 ports and is working fine. it is Input 1, Input 2, and Input 3 that are not showing video or audio. My DVD was hooked into Input 1, my Wii was in Input 2, notinh in Input 3. Yesterday afternoon, I went to watch DVD, and nothing, but the day before it worked. Like I said, the component 2 port is working fine though.

  • taran_2005
    taran_2005 Jun 06, 2010

    Thanks for your response!!

    How old the Unit is? Which LED's are blinking ?

    Let me know,so that we could
    Proceed.

    Hope i helped you.

    Thanks for using ' Fixya '
    and have a nice day!!





  • kr35 Jun 06, 2010

    unit purchased in 2003. not sure what you mean by led's blinking. it is blink ,pause, blink blink, pause for five times. sorry if i am not understanding.

  • taran_2005
    taran_2005 Jun 06, 2010

    Thanks for your response!!

    I doubt this to be a Lamp issue. There could be a Timer LED, Power LED and so other LED's on the Unit. Let me know, which LED is ON. Is their Any other LED other than Power which is Blinking or might be ON. If Yes, name of the LED as well as Color whether it is Red, Orange or Green??

    Let me know,so that we could
    Proceed.

    Hope i helped you.

    Thanks for using ' Fixya '
    and have a nice day!!





  • kr35 Jun 06, 2010

    the only LED that is on is the green one on the front of the TV when the power is on. I have never noticed any other LED's.

  • taran_2005
    taran_2005 Jun 06, 2010

    Thanks for your response!!

    As there is No Error Code or No Specific Fault Indications, I would first try to replace the Lamp to make sure it is not at fault. If that would not resolve the Problem, then we need to use testing instruments and check the Boards.

    Let me know,so that we could
    Proceed.

    Hope i helped you.

    Thanks for using ' Fixya '
    and have a nice day!!





×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have sound but no picture the menu still displays just nothing from any video inputs its a toshiba 47hl167


I am assuming you have already tried leaving it unplugged for 15 minutes and then trying to restart it. Does it work in the TV mode? I.m not sure if there is a rest button on that model. If you go to Toshiba Support there might be more info.

Apr 12, 2015 | Toshiba REGZA 47HL167 TV

1 Answer

Why is there sound output when using am/fm but none when playing a CD?


Internal radio problem. There are two plugs for the CD in the radio. One for input/power. The other is for output/sound. If it is an expensive radio, pull the case off, look at the CD player and find the plugs to the main board. Unplug them and plug them back in, hook up the radio and see if it works.(could be that simple) Then reassemble the case. If it factory or cheap, just replace it with an aftermarket radio. This would be cheaper than an electronic repair.

Apr 11, 2015 | 2001 Nissan Maxima

1 Answer

None of the video inputs are working but the audio is fine.


Hello
You just make all vidieo input options to factory setting and try.
To get it follow this.

Press the MENU button.
The main menu appears

Surf through and select the Video Menu

To select the Vodeo Menu DISPLAY==>HILIGHT==>SEELCT
To restore factory settings :- Press reset on the remote control while the Vido Menu is selected. To restore each Mode to factory settings press reset after selecting the mode to be reset.
OK

Dec 09, 2010 | Sony KP-48V90 TV

1 Answer

Receiver display started scrolling fast through set-up options on it's own and then stopped scrolling with "V1 PLX Movie" in the display and none of the front panel buttons including the power switch have...


Try this, but you'll lose any presets and setups.

To reset the AV receiver to its factory defaults, turn
it on and, while holding down the [VIDEO 1] button,
press the [STANDBY/ON] button. “Clear” will
appear on the display and the AV receiver will enter
Standby mode.

Jun 09, 2010 | Onkyo HT-S790 Home Theater System System

3 Answers

No video on screen


Try unplugging unit, wait then plug in and try. That may reset it. If using S video maybe you should try using the reg video input and see if that helps

Jul 08, 2008 | iLO DVDR05 DVD Recorder

2 Answers

Reset to factory setting


Hold stop button pressed in front of the unit, and press power on the front.

Jul 06, 2008 | Televison & Video

3 Answers

I cant see anything on my vizio 32 inch television


I just spent an hour trying to fix the VIZIO with the same problem. The screen had no picture at all, but could hear the sound perfectly!! But we i figured out the solution! UNPLUG THE CABLE BOX AND LET IT RE-BOOT! and it WORKED!!!!!

Aug 05, 2007 | Vizio L32 32 in. LCD HDTV

Not finding what you are looking for?
Mitsubishi WS-65411 65" Rear Projection Television Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Televison & Video Experts

matt martin
matt martin

Level 3 Expert

1210 Answers

The Knight
The Knight

Level 3 Expert

74185 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you a Mitsubishi Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...