Question about Hayward 1.5hp Pool Pump Motor Motor A O Smith Electric Pool Motor for 56j Frame Motors Ust1152

1 Answer

Turning off 3 or 4 times the pump worked to start priming. then it stopped and just hummed. It also tripped breaker....Do they have auto shut off?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,702 Answers

The pump motor has a short in it, most likely to be in a field coil it may be repaired but its likely to be far cheeper to replace the motor and there should be a way to turn it off,,,the brakers will trip every time the motor starts to humm becouse the motor is pulling far to many amps for that trip so to save a "fire!" it trips out,,,,do yourself a big faver and have it looked at fast

Posted on Jun 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My utilitech 1.5 hp pool pump keeps tripping the breaker. What is wrong?


check and test pump motor possible failing but try lubing bearings and check pump impellers for debris

May 03, 2017 | Pool Pump Pool & Spa

1 Answer

The circuit breaker trips as soon as the circulation pump tries to start on initial priming. I think that the soft start on the pump has stopped working is this likely and can it be repaired without...


you might have a weak breaker. or a dirty start switch and or a bad capacitor.; search you area for your local pool pump motor repair guy with free testing.. a repair to the motor should cost 20-85$.. remember to prime the pump after a repair.. jay Florida . hit the yes if i was of help

Aug 29, 2011 | Emerson Pool & Spa

1 Answer

Haywood Max-Flo Pump (self priming)for indoor inground pool 3/4 HP ... model C48J2N131A -- yesterday turned off master breaker switch to everything in the pool area (including power to pump) so that I...


The motor may have blown the start capacitor. It is the black cylinder about 1-1/2" dia x 2-1/2" long. Look at the end with the wires for a small hole. Is it blackened or have a hole blown thru? If so replace it. Otherwise have a local electric motor repair shop look at it for possible repair or replacement.

Sep 06, 2009 | Hayward Pool Products Hayward Max-Flo 1...

1 Answer

Pump hums when switched on but does not work more than 20 seconds


hi i had the same problem with my booster pump motor it hum but did not turn. to make a long story short see if there is a metal cap on the back of your motor if there is pry it off and you should get to see the shaft turn the shaft with a screwdriver if it has a notch in it or if it don't turn the shaft anyway you can and make sure it turns easy. my shaft was tight as hell but i got it to turn and it started right up again and i had no problem. the hum means it is stuck and it shuts off because the breaker is tripping and after a few seconds it will click back on again, hope this helps

Jul 06, 2009 | Emerson Pool & Spa

1 Answer

Pump comes on for about a minute...then shuts off..


Has this pump worked at all -pumped water?
When it's running for about a minute, is it pumping water?
Is this a self priming pump or do you need to prime it?

Jun 28, 2009 | Polaris Pb4 - 60 Booster Pump

2 Answers

Pump just hums but wont start


Sounds like its frozen and causing a very heavy load on your circuit. If the motor gets hot within seconds, its shot and needs replacing. Have you attempted to turn the motor over by hand ?

Jun 22, 2009 | AO Smith SQ1202 Pool Pump Motor

1 Answer

The pump lost vaccum, now the motor shut off and pump only hums.


Prime the pump. If it still just hums, try to turn the impeller. If the impeller is not jammed, and the motor hums or it doesn't start at all, the motor may be bad. Check for correct voltage of the incoming power wires inside the motor connection housing. Sometimes turning the circuit breaker off, then back on will fix it.

Jan 15, 2009 | Garden

1 Answer

My self priming pool pump all of a sudden stopped pumping. It is set to run everyday and one morning it was making a humming sound but wouldn't start. This has happened in the past before so I thought it...


You too can find out my solution for just $ 9.95. I was looking for some advice so I looked elsewhere until I found it. Thank you anyway for your time.

Jan 14, 2009 | Pool & Spa

Not finding what you are looking for?
Hayward 1.5hp Pool Pump Motor Motor A O Smith Electric Pool Motor  for 56j Frame Motors Ust1152 Logo

Related Topics:

188 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1358 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12650 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...