Question about Sony DAV-HDX678WF Theater System

1 Answer

EZW-RT10 (S-Air) surround speakers not working (power/on-line button) flashing. Was working fine for a year, then stopped working.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Do you need a new pairing of surround. select the pairing menu at the home, turn on the surround and press the button that is below the s-air cartridge. A red light will light the rear surround and make a new pairing.

Posted on Sep 12, 2010

  • sebichondo Feb 02, 2011

    Thanks u saved me the headache of trying to figure out why my setup was not working!

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I never used my 10sw klipsch subwoofer and it's not working.


Check the cone surround - unless it is a rubber butyl surround, the material self destructs in air after about ten years and the speaker will stop woofing.

Apr 05, 2015 | Klipsch Audio Players & Recorders

1 Answer

Power button turns green, flashes and then turns red and flashes.


Hi,
While working it stops and flashes red approximately 2 seconds interval

Causes
Protection circuit is activated depending on the temperature of the surroundings

Remedy
Switch off the power supply and power on after the temperature have reduced.


While working it stops and flashes red approximately 0.5 seconds interval

Causes
1.Using speakers having less impedance than the specified.
2.If speaker core wire touch each other Protection circuit is activated


Even applying power red flashes 0.5 seconds interval

Cause
Amplifier circuit has failed

Remedy
Switch off the power and contact denon service centre


Thank You

Sep 07, 2010 | Denon AVR-789 Receiver

2 Answers

Receiver issues- VSX-816 K


the speaker is not broken, its the receiver, cuz i have this model, and now it just flashes a blue light on the power button and it wont turn on. I had the same problem as you before it did wat is doing now. i ran the speakers on my vsx-3900s, and they didnt mess up at all, they only did it on the vsx-816

Apr 06, 2010 | Pioneer VSX-816-K/S Receiver

1 Answer

5.1 Surround sound not working


Maybe the surround processor is having a bad day... My kenwood would do similar and a reset was necessary to correct. Have you tried resetting the system? On my Sony STR DE 597 this is accomplished by powering off. Then while holding the 2 channel button down (front face plate) power on. A reset message is displayed. Your model may be similar but check your manual or download the PDF of the manual from Sony's support website. Hope this helps

Sep 05, 2009 | Sony STR-DE685 Receiver

1 Answer

The dvr99 3 dvd home theater receiver will not stay on


Protect kicks on commonly when it over heats or when the speaker wires are crossed and it detects a short on the output. Your symptom sounds as though it may be a speaker wire because it happens right after the power is turned on. Check the speaker wire carefully, it has a habit of breaking inside the connectors of both the receiver and the speakers, especially after 5 years of service.

Feb 27, 2009 | Audio Players & Recorders

1 Answer

Onkyo TX-DS474 has no center speaker or surround speaker output


1-speaker cable is not connected.
2-surround mode button is set to stereo.
3-center level is set to minimum.
4-center speaker is set to no.

Dec 27, 2007 | Onkyo TX-DS474 Receiver

3 Answers

Shows to be stuck in Standby.


hold down the enter button and the advanced surround button for 5 seconds or so and the amp will restart, the display will come up and hopefully it will be ok. its often caused by using speakers under 8 ohms, or damaged speaker cables etc

Mar 20, 2007 | Pioneer VSX-D712 Receiver

Not finding what you are looking for?
Sony DAV-HDX678WF Theater System Logo

Related Topics:

1,815 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5011 Answers

The Knight
The Knight

Level 3 Expert

73591 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...