Question about Peg Perego John Deere Farm Tractor and Trailer

1 Answer

It will not do anything when you push the gas pedal and i have charged the battery but i'm not sure if the battery is any good and it's the little john deer tractor and trailor

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Peg Perego Master
  • 1,508 Answers

Check the battery and the charger and make sure that they are putting out at least 12 volts

Posted on May 22, 2012

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 156 Answers

SOURCE: john deer push pull tractor won,t work.

Hi,
If you have a clicking problem, I would check the wiring on the foot pedal. something is not connected right, which is making the fuse click.
You can contact J&L at this link or call there toll free number. http://www.shopjandl.com/kids---baby-ride-on-toys-peg-perego-switches-and-shifters.html.
They have switches and other parts for these peg perego gators, but I would talk to them to make sure.

Posted on Apr 08, 2009

  • 19 Answers

SOURCE: Rear wheels-

Both wheels should spin in 2nd gear. Only one wheel may spin in 1st, but if you put a little pressure on the one wheel that spins it should make the other wheel start spinning.
But both wheels should spin in high gear at the same time.
Hope this helps. If there is more help you can also ask these guys at this website. http://www.shopjandl.com/ I get my parts from them and they seem to also work on them as well

Posted on Apr 21, 2009

  • 110 Answers

SOURCE: where and how do I

hi, open the hood. disconnect the battery and connect the charger and leave it 8-12 hours. if you dont have a charger, ebay is the best place to pick one up cheap!
good luck!

Posted on Jan 29, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mower won't start


This may sound stupid but don't mean it to... Have you tried with the choke all the way open? Do you have an automatic cruise? Is the right (correct) pedal being pushed in? These will affect if it starts or not. Also if your drive belt or one of the other belts not being tight enough will affect if it starts or just turns over. Not too many things can stope it from starting with new/good battery AND if its getting gas. Try cleaning your gas line and obviously making sure there is no obstruction around or near your blade, if it does start with blade engaged that is :)) If it doesn't start with blade engaged, well make sure it's in neutral. Mine won't start in reverse but will in forward or neutral. Hope it helps. Anthony

Jun 19, 2013 | Husqvarna 22 hp 42" Yard Tractor YTH22V42

1 Answer

91geo prism had a dead battery,jump started it And the battery light stayed on, so I put a new battery in and will not start but spins over great. Found the 30 amp fuse bad on the positive cable and...


You will need to check all the fuses, the main and inside fuse box. for the amp fuse to blow the jumper cables or battery were installed backwards. check all fuses i think you will find another bad one. as far as the batttery light being on, you may have a bad alternator. the car will run until it drains the new battery. the battery light may still be on once you get car started. have the charging system checked.


Again i think its just a bad fuse, the car was starting fine until the battery replacement.

The last thing is that sometimes they loose the idle memory or get flooded from connecting battery with key on, try to start by controlling the gas. hold gas pedal to floor and try to start engine. asengine starts slowly release gas. if car stalls out when gas pedal is let go then restart and hold gas pedal a little for about 2min then release and let idle, good day.

Feb 22, 2012 | 1991 Geo Prizm

1 Answer

My dodge dakota will not idle and the battery keeps going dead


The problem with a lot of dodges is that the computer will loose the idle memory when battery power is lost, to regain the idle just hold the gas pedal a little to keep engine running for about 2-3 min then release the pedal and it will idle on its own, if the battery goes dead it will loose idle again.



As far as the battery going dead you will need to check a few things, first have the battery tested a bad battery that doesnt hold a charge can test good and still be bad due to it can not hold a charge. the battery is charged and if it tests good try this, unhook one battery terminal over night or for as long as it takes to drain normally. if the battery goes dead unhooked then the battery is your problem.

At the same time the battery is tested have the alternator tested. Make sure its tested good. what i mean is tested at idle with all acc on, like lights heater, rear defoger and etc.


Hope this helps. good day

Sep 25, 2011 | Cars & Trucks

1 Answer

I have inherited a ride-on tractor, Husqvarna LT19538, without an operators manual. Can you please tell me how to start it?


Make sure you have gas, oil, and a fully charged battery.

Sitting on seat, push the clutch/brake pedal down fully, make sure the mower PTO is in the "off position". Push throttle control to choke, or pull the choke handle, whichever set up you have, and then turn the key.

Sep 20, 2011 | Husqvarna Lawn Tractor 48" Deck, 23 Hp,...

2 Answers

While driving my '06 Sedona, charging voltage drops to as low as 12.1V when letting off the gas pedal. At night, lights dim dramatically also. When I push gas pedal to accelerate again, charging goes back...


Sounds like a faulty / intermittent Earth connection between the engine and body. Check all the earth leads where they connect to the Battery Terminals, Engine and Body. If possible disconnect, clean thoroughly by removing any corrosion or paint that could cause a poor connection, and reconnect making sure all are tight. Also check the main output connector on the alternator and where the other end connects to the main fuse terminals for secure connection.

Nov 21, 2010 | 2006 Kia Sedona

1 Answer

Lights left on, battery totally flat, will not


You've probably flooded it then - TOO much gas in the engine.
Try this charge the battery or use a GOOD one, and beofre yout turn the key push the gas pedal all the way to the floor and hold it there. Then try and start without lifting your foot. Crank for 20-30 seconds at most.
Do that about 2-3 times, then try to start normally.
Holding your foot stops more gas from entering the engine and allows the gas in there to be cleared out.
Flooding is way easy and then can make starting very hard. You have to be aware of this when trying to jump start a dead battery.

Nov 24, 2009 | 2000 Audi TT

1 Answer

1993 Honda Accord Wagon (Won't Start) New Battery & Starter


First of all, disconnect the negative cable from the battery and charge the battery up to a full charge. When that is done, check the battery voltage with a volt meter; you should see about 12.5 to 13.5 volts DC. Next, reconnect the negative battery cable and make sure all cables and connections are clean and tight at the battery and the starter. Start the car and check the voltage at the battery again with the car running. You should see about 13 to 14.5 volts DC which confirms that the alternator is doing it's job.
Next, check to see if your brake lights are on when no one is pushing on the brake. If they are on, then that is what's draining your battery.
If that is not the problem and your car battery continues to go dead after a couple of days of sitting, you have some sort of "parasitic load". You will probably need an automotive electrical expert to find the parasitic load.
If you find that the brake lights are on when no one is pushing on the brake, you most likely have a little plastic piece broken that mounts near the top of the brake pedal shaft. I believe it is called a "brake pedal stopper" and it is supposed to push against the brake light switch when there is no pressure applied to the brake pedal. When it breaks, you should find the remnants on the driver's floor area. You can get a new one from the dealer for a couple of bucks. You may want to use a flashlight to check things out near the top of the brake pedal shaft to see where the brake light switch is supposed to be pushed by the "stopper".
I hope this helps.
Good luck, Mark

Jul 25, 2009 | 1993 Honda Accord

1 Answer

LIttle Tikes Hummer not working


Sometimes if the battery is not charged up and it sits for a few months then it is difficult to charge the battery. I learned this the hard way by keeping it out all winter without charging up. I called the repair tech's at this website http://www.shopjandl.com/kids---baby-ride-on-toys-little-tikes.html
they told me to charge the battery up for 18 hrs at a time, especially if it sat more than 3 weeks.
If the battery is good it may be the foot pedal in this link http://www.shopjandl.com/mepu0001.html

May 09, 2009 | National Little Tikes Hummer Yellow

1 Answer

2007 Dodge Caliber


Make sure you have a fully charged battery. When starting the car, push the gas pedal down to the floor to engage the choke. Then push pedal halfway down and turn the ignition. Try jump starting to see if it is the battery. If it still turns slow it may be a bad starter.

Jan 22, 2009 | 2007 Dodge Caliber SXT Sport Hatchback

1 Answer

Motor bogs down at stoplight when pushin gas pedal


sounds like a typical throttle position sensor problem, ye before you get there check the air filter and make sure that youf fuel is not contaminated it is either your TPS or the air flow meter is going bad both are expensive sorry

Nov 08, 2008 | 1990 Volvo 740

Not finding what you are looking for?
Peg Perego John Deere Farm Tractor and Trailer Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Peg Perego Toys Experts

romney2012

Level 2 Expert

156 Answers

Adam Fjeld
Adam Fjeld

Level 3 Expert

1508 Answers

Lawrence Oravetz

Level 3 Expert

9742 Answers

Are you a Peg Perego Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...