Question about JBL GTO14001 Car Amp

1 Answer

Bass level remote.

Hi
I have a jbl gto 14001 works fine but ive noticed when you connect the bass level remote when you tern it about a quarter of the way its at full volume witch is annoying because its to sensitive. is this a fault or just how it is?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Sound like a fault in the remote but try turnin the gain on the amp down a bit first

Posted on Jun 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my inline fuses keep blowing on a jbl gto 14001 amp


You need to calculate the amount of amps being driven through that fuse + the amount you need to feed the amplifier.
In my Volvo S40 and V70 I had no problems driving an amplifier of the rear power connector, but on my Honda S2000 however I had to create a different connection all the way to the battery line for a smaller amp (connection as in cables, condensers/filters and fuses).

Feb 18, 2016 | JBL Car Audio & Video

1 Answer

Disturbance while increasing bass in JBL SPYRO


I have a similar problem. You need to open your subwoofer and check if the subwoofers cone cloth is torn. If it's torn you can recone the subwoofer and it will work fine. There are solutions online to fix the cloth using regular synthetic mix cloth but i don't know if it works. Try removing the cloth to see if it sounds better.
8_25_2013_4_21_38_am.png
8_25_2013_4_23_50_am.jpg

Jun 03, 2013 | JBL Spyro Computer Speakers

1 Answer

I have a JBL venue sub10 subwoofer. I noticed a couple days ago the bass level seemed very high (speech had alot of bass) I tried to turn the volume level down on the back of the unit as usual and it had...


Hi well i would think that perhaps a capacitor in a cross-over network may have failed? What top do is open up the speakers and locate the capacitor, and inductor, cross-over network, that's the part that splits the frequencies to each speaker, hi, mid, bass, and simply replace the capacitor "On Spec" as it were, this or simply replace the entire cross-over network? this may help. It's worth a shot anyway? It also may simply be a bad speaker? again replace "on spec".I don't think from what you describe that you have "Overlooked" anything at all, it's just bad luck.
"on spec' simply means to replace without thinking about it....

Sep 26, 2011 | JBL Venue SUB10 Subwoofer

2 Answers

Amp is on, but sub wont produce any bass


Make sure the subwoofer is set to low frequency, make sure subwoofer and bass are enabled on the headdeck. Make sure the gain is turned up on the amp, make sure the rcas haven't come out of the back of the head deck.

Aug 04, 2009 | JBL GTO14001 Car Amp

1 Answer

JBL GTO 301.1ii protect mode


Hello roets81,

Check the voltage at the amp. It's possible that the voltage is either too high (above 16V) or too low (below 8.5V). Also make sure that the amp case is not grounded. If these check out OK, the most likely cause is that the amp itself is defective and requires service.

Hope this helps.

May 27, 2009 | JBL GTO 301.1 Car Audio Amplifier

1 Answer

JBL EON15 PA Speaker problem


check the wire terminals under the cone by the spider and make sure that they are both still connected

Apr 16, 2009 | JBL GTO Series RLC Amplifier Accessory -...

1 Answer

Jbl gto 75.4 right channel not working


Hi

It's rare that 2 channels will fail simultaneously, are you sending 4 signals to the amp or just 2?

If you are sending just 2, perhaps the problem lies before the amp in the cabling to it, or the output from the headunit. If you are sending 4 signals then there may be a fuse in the amp that drives 2 channels out of the 4. Of course this may be the case should you just be sending 2 signals.

Dec 25, 2008 | JBL GTO75.4 Car Audio Amplifier

1 Answer

Jbl gto 3501 amp


It's a mono amp. There's no bridging with this amp.

The two pairs of speaker terminals are connected together internally. The second set of terminals is for convenience.

Dec 21, 2007 | JBL BP1200.1 Car Audio Amplifier

1 Answer

Bridge jbl gto 600.1


it will over heat the amp posibly blow it.....becareful

Nov 09, 2007 | Rockford Fosgate Power 1001BD Car Audio...

Not finding what you are looking for?
JBL GTO14001 Car Amp Logo

Related Topics:

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top JBL Car Audio & Video Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Mark Skinner

Level 2 Expert

77 Answers

Are you a JBL Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...