Question about Hayward 1 Hp 2 Speed Super Pump Inground Pool Pump ( Ssp2607 102 ) ()

1 Answer

When i put my hose in to vaccum i lose suction but with out hose it will **** your hand down the pump is workin great

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,404 Answers

Are you filling the hose with water before you put your hose into the skimmer? Put your vacuum in the pool - put the other end of the hose over a discharge ... when the air bubbles stop coming from the bottom ... , put your hand over the end of the hose and then stick the hose into the skimmer suction.

Posted on Jun 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Pentair 1 1/2 hp pool pump works while skimming but loses prime when vaccum gets plugged in


the pump is doing what it was designed for any difference in suction will make it error out you might have to set it on manual to vacuum

May 11, 2014 | Pentair Whisperflo 1 12 Hp Pool Pump Wf26...

1 Answer

When our above ground automatic pool cleaner is contected(zodiac manta) our pool pump keeps filling with water and the vaccum does not move. The hoses are fine and we have changed the diaphram just...


I think you meant that the pump keeps filling with air. You may have an air leak on the suction side of the pump. If you turn the pump off, you should not see any water leaking out of anywhere, if you see any water drip near the suction side of the pump, you should consider that an air leak and repair it.

The problem you're having seems to be an air leak. when you connect the manual vacuum or if the system is running normally, there is not nearly as much suction that is created as when the zodiac is plugged in. The air is forcefully pulled into the system when increased suction is created.

Try replacing the lid o-ring and investigate any possible places on the suction side of the pump that could be a potential leak.

Hope this helps.

Aug 01, 2011 | Zodiac BARRACUDA G3 IN-GRND CLEANER

1 Answer

The pump lose prime when we vacuum


The reason the pump will lose prime anytime is because insted of the pump pulling in water, it is now pulling in air from some source. When you set up the pool to be vacuumed, you must be sure to prime the vacuum hose with water before inserting the vacuum hose into your suction. The easiest way to do this is to:
1. attach vac.head unto the vac.pole and 1 end of the vac hose.
2. holding on the the other end of the vac. hose so it doesn't get away from you. slowly lower the the set up into the pool and make sure the pole doesn't get away from you either.
3. now you will notice part of the hose is filled water and part of it is floating ontop of the water with air still in it. Now while sitting on the edge of the pool, pull the hose toward you to where you think the part of it is now full of water. than slowly feed the rest of the hose, hand over hand until the end of the hose and you will see water come out the end, the hose is now totally full of water.
4. This is the tricky part, cuff your hand over the end of the filled hose and with the pump running plug the end into the suction, re: skimmer or suction port.
At this point you might have induced some air into the system and the pump may lose prime or start to lose prime. Go over to the pool equipment and if present, bleed the air out of the filter.
Hope this solves your problem.

Jun 18, 2011 | Hayward 1hp Power Flo Matrix Above Ground...

1 Answer

How do i hook a vaccum up to my model 604 filter pump?


You should take your vacuum hose and plug it into the hole in the bottom of one of the skimmers. Fill the hose with water first or your pump will loose suction. I fill my hose by putting the head of the vacuum in the pool. Take the other end and hold it over a pool's discharge port (where the water comes back to the pool from the pump. When the air bubbles stop, put your hand over the end of the hose and move it to the skimmer and connect it.

That work for you?

Thanks fo your visit today.

Jan 30, 2011 | Intex Krystal Clear Model 635 Pool Filter...

1 Answer

My Lindhaus Diamante 300 has great suction but clogs


Sounds like you have some form of an obstruction in the hose ( i once found a tooth pick sideways in mine) most models allow for the hose to be disconnected from the vaccum itself, also make sure theres not a setting for attachments also, some models need the suction redirected.

Apr 08, 2010 | Lindhaus Diamante 300 Upright Vacuum

1 Answer

My well pump keeps losing its prime. The pump


There may be a slight leak within the suction piping, just enough to allow air to enter as its sits for an extended time. I'd be ceratin the foot valve is good and check over all of my suction pipe connections.
I hope this may have helped,
Tom

Oct 29, 2009 | Plumbing

2 Answers

The jets quit working when I prime and attach the vaccum hose


you could have a leak in the vac hose or a shaft seal on the pump, if there is a wet spot under your pump there is a good chance the shaft seal is BAD.... some pumps are so strong you can starve the PUMP for water, the trick is to set your valve more towards the main drain./ hope this helps.. i'm your local pool pump motor repair guy

Jun 20, 2009 | AO Smith 2 hp Swimming Pool - Jet / Well...

1 Answer

Vaccum has no suction


Here is what we did to fix the problem of our vacuum having no suction.
We unscrewed the three screws on the back and took the hose off of the vacuum.  Then we took the hose outside and put the water hose through the vacuum hose and turned on the water.  After about 30 second the water pushed through a dust bunny the size of a fist and a marker.  Basically, the vacuum did not have suction because the hose was clogged with dust, etc.  After reassembling the vacuum, it worked just fine.  

May 11, 2008 | Kenmore 34923 / 34925 Progressive Bagged...

1 Answer

Trouble with vacuum suction


Check and see if there is a blockage.

Jan 19, 2008 | Vacuums

1 Answer

Dc07 loss of suction


you have some thing stuck in the hose you need to take off the hose and clean it out check for any hols my boy put a 2 pence pic in mine and it wasn't in till i cleaned it out it came out and it was really good so check yours out

Jan 07, 2008 | Dyson DC07 Bagless Upright Cyclonic Vacuum

Not finding what you are looking for?
Hayward 1 Hp 2 Speed Super Pump  Inground Pool Pump ( Ssp2607 102   ) () Logo

153 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1368 Answers

Bill Jordan

Level 2 Expert

372 Answers

Craig Butler
Craig Butler

Level 3 Expert

1723 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...