Question about Heating & Cooling

1 Answer

The fuse in my Lennox transformer blew. Replaced the fuse & bench tested the transformer; it's OK. After re-wiring the transformer to the relay the system does not start (I can hear a slight buzz, but the fuse did not blow). The wire I'm not sure about is the black that piggy-backs onto the black wire at the relay. Can I get a drawing or photo of the correct connect point on the relay for these black wires?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 416 Answers

THAT IS THE GROUND........if its not connected it work work.........connect it to a solid metalic surface..........negative and ground are essentially the same wire, just one part returns to the power source and the other completes the circuit allow a place for energy to disipate properly.....


so ground that ****** and try again :D

GOOD LUCK AND PLS RATE THIS POST!!!!!

Posted on Jun 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have replaced transformer, worked for a couple of days and goes back to relay kicking off


If you have had to replace the transformer, then you probably have a relay that is pulling to much power and/or the thermostat wire may have to be replaced. Most transformer on controls are 40 watt transformers and at 26 volt it should pull less than 1.6 amps. P=IxE Take a clamp on amp meter to the red wire coming from the transformer on the 24 volt side and measure the current. If greater than 1.6 amps the transformer will start overheating because it is producing more power than it is rated. If this is the condition, then before the control fuse blows if it has one check the amp draw on the various relay coils to see if they are the cause of the excess current draw. Each control coil typically draws 6 watts and for 26 volt control power means the amp draw should be about .2 amps. If you find one more than .2 amp you have found your problem. Coil to check is your main contactor for the condensing unit, reversing valve coil if you have a heat pump, sequencers for emergency heat strips, and fan relay in the air handler for a few. Your schematic should list all possible relay coils. Keep checking until you find the coil.
You could also have a control wire that has its insulation worn down to the conductor, so you may have to check the control circuit for open grounds.
If after finding the coil or open ground, the next thing you need to check is the thermostat wire. Old thermostat wire sometimes have the insulation become brittle and cracked or chewn on by pets or rodents. If you have an coil that is drawing excess amps, the entire thermostat wire can turn into a long heater and can cause the thermostat wire to degrade until the wire short out. I have seen several thermostat wires that have been overheated due to bad coils and the excess heat have causes the thermostat wire outer cover to shrink just like shrink tite and is a dead giveaway that thermostat wire needs replaced.
I know that this is a lot to check, but I have had to troubleshoot the control wiring on a lot of units and now you have the condensed knowledge of my experience on this matter.
Hope this helps

Feb 11, 2015 | Heating & Cooling

1 Answer

After replacing starter on 99 suburban 5.7 L, when hooking battery back up it tries to start. even without the starter relay, ignition fuse, and other fuses in. what to do?


You have ONE Option ONLY

The thing you needed months ago

A WIRING DIAGRAM

Until you learn how to read a wiring diagram
& can logically figure out exactly the only thing
that could cause such a problem,you can't even
start any on vehicle examination or testing to correct
things

Mar 29, 2013 | 1999 Chevrolet Suburban

2 Answers

I own a 2003 f-150 heritage edition The windows worked just fine this morning I go to role them up tonight they will not work. I checked every fuse none bad. They light up and locks and power mirror...


Check the power to the power window switch on the driver's side.

Std & SuperCab Engine compartment fuse panel, Fuse # 110 -> Accessory delay relay -> Light Blue w/ Black stripe wire.

If you do not have power at the light blue w/ black stripe wire with the key in the accy or run positions, next would be to pull the accessory delay relay from the cab fuse panel, and bench test it to make sure when power & ground are connected to the coil, that the normally open terminals close. Easy test, power & ground to terminal 85 & 86, ohm meter on terminals 30 & 87.

sscullys_198.jpg

If the accessory delay relay bench tests good, check for continuity on terminal 87 to the light blue w/ black stripe wire at the window switch.
Another easy route is to install a jumper in the relay socket ( with the relay removed ) as shown in the diagram above, red line. This should have power at the power windows regardless of the key position. If not, the fuse is not good or the wire is broken, most likely in the rubber boot from the a pillar to the driver's door.

Aug 22, 2011 | 2003 Ford F150 Regular Cab

1 Answer

Dear repair team, I have a Mackie FR1400 power amp, about 12 years old and always been very reliable. On Saturday at a gig, it stopped working completely and blew the mains fuse and all the mains...


It wont be fixed by friday It appears a number of components have failed in the amp If it's not the main transformer , you're looking at $200-300 for a fix

Dec 06, 2010 | Mackie Audio Players & Recorders

1 Answer

TV blew fuse. Replaced with 125v 5 amp from a 33 inch Toshiba that has gone bad. The 5 amp also blew. Purchased new 4 amp fast blow fuse for unit, now nothing happens, i.e., no blown fuse, no circuit...


replacing the fuses with random values is prolly not a good thing...but one thing to check is a big transistor know as the HOT. This will more than likely be clipped or screwed to a heat sink NEAR the flyback (big transformer, has a wire going into the big glass tube). That causes fuses to blow...If this does not work, let me know.

Nov 30, 2010 | Toshiba 13A23 13" TV

1 Answer

We replaced our thermastat with a new one and it would notwork. replaced with the old one that had worked and now it does not work. is there a reset


Common problem with changing a tst. You blew the fuse in the furnace or Air Handler or you burnt up the transformer in the furnace or Air Handler. Hopefully you just blew a fuse. A 5 amp automotive fuse will fir back in the holder. Most all companies use a auto fuse 3 to 5 amp. Some have abreaker on the transformer. If you burnt out transformer you have yo replace it. Not hard to do Most of the time they 40 VA transformers. Go to HVAC supply house and buy one about 15.00

Dec 05, 2009 | Refrigerators

1 Answer

99 corolla ce 4dr sedan, blows 7.5 amp ac fuse after running fine


BBB Industries should have the TSBs and wiring diagrams for this as well .

Apr 05, 2017 | 1994 Toyota Corolla

1 Answer

CARRIER AIR CONDITIONER/HEAT PUMP PROBLEM WOULD NOT RESPOND TO THERMOSTAT. UNIT IS AT LAKE HOUSE WHERE WE DO HAVE BAD STORMS. IN CHECKING, INSIDE PART OF UNIT HAD BURNED UP THE TRANSFORMER BUT NOT...


what I have always been told is if your 24 volt side burns out check the high volt side if the hi volt side burns out check the low volt side.

A quick way if the primary side is burningout due to a problem with the low volt side:
1 MArk all the thermostat wires at the indoor unit
2 Disconnect them at the indoor unit.
3 Check main line voltage before proceeding (A 208 volt is not considered 220V and 240v Is not considered 208V> In these circumstances the voltage may have changed with the power company replacing a transformer and now you need to change the main power input lines at your control transformer for the correct operating voltage). If okj then proceed:

4 If you have an amp meter attach it to one of the lines going to the transformer.
5 Apply main power and listen for hum, note if smell starts again and if so problem has to be in board or main incoming voltage too high or too low. Amp draw should be less than 3 amps.
6 If your to this point and still havent found any trouble in the above as of yet, Connect the wire marked "C" together. Then just touch the thermostat wires one at a time to the places where they go on the indoor unit and watch the amp meter. If you donmt see the meter jump the circut is probably ok but leave them disconnected until you touch all of them to the correct place or wire. Here is a possible problem I ahve seen a thermostat wireing problem if the wires are stripped too far and a "whisker" of the wire sticks out and allowes one of the other wires to cross short out. In this case just cut off the excess wire or bend it over out of the way asnd continue with the test. You can always cut it off later after the tests. If you see the meter jump up and stay up and /or blowes the fuse the wire that you used and it blew is where to consentrate.
7 No wiring problem found means that you could have a relay or contactor not pulling in properly.
and this will cause the amp draw to go way over the transformers power out put or VA rating.
8 Inspect the thermostat wiring for the "whisker" I mentioned above.
9 If you have done this to the end of the thermostat wires and your main incomming voltage is correctly wired in on the transformer andf your relays and contactors are pulling in evenly and not delaying excessively your problem should be fixed.

If this helps you please rate me as high as you can and thank you for using fixya.

Apr 24, 2009 | Heating & Cooling

3 Answers

Sony str-de845 Powers up, relay clicks, fuses BLOW!


This condition, may be produced by defective components (Q506, Q507). you can remove those transistor, replace the fuses, power-on and wait for relays click. if the fuses not blown again, them replace both transistor.

Mar 05, 2009 | Sony STR-DE845 Receiver

1 Answer

Transformers and fuses keep blowing


If you are where it's warm and you are using air conditioning, have the technician check the coil in the relay in the outdoor unit. I replaced 2 transformers before I figured out the coil was shorted out and drawing too much current.

Jan 04, 2008 | Goodman GMS90703BXA Heater

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

Paul Carew

Level 3 Expert

2557 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...