Question about Estate TAWX700JQ Top Load Washer

1 Answer

Cold water intake rusted

The cold water intake going into the cold in the washer is rusted. Water comes out to slow. I have ended up putting the cold through the hot water side that's not rusted to do laundry. Is there a quick fix to the problem.
Thanks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Estate Master
  • 3,051 Answers

Hello there
The only real fix to this is to replace the water inlet valve on the machine it costs around 25 dollars or less to replace
Hope this is very helpful best regards michaelCold water intake rusted - cddcd70.jpg

Posted on Jun 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What does code f 20 mean


usually it's the water valve needs to be replaced,best thing is to remove the bottom panel,look for the diagnostics paper and put it back for future repairs,either taped to the bottom inside panel or look around inside cabinet usually on right hand side taped to right wall,it will tell you what the code is and look up how to put into diagnostics,if hot and cold water are coming in to slow or no water on hot or cold shut it down,unplug it,shut the water valve off going to washer,remove the water lines going to washer and mark them so hot goes back to hot and cold back to cold on the washer water valve.when you have the hoses off turn the house valve back on to make sure water is coming through both lines,the problem could be the house valve so you want to eliminate that.if good look into the washer valve,if you see alot of sedement in the screens change out the washer water valve,if all looks good on some machines there is a flow meter that could cause this code to come up,if water is coming in strong and screens look clean on water valve i would change the flow meter.go here and see your parts
http://www.searspartsdirect.com/partsdirect/part-model/WHIRLPOOL-Parts/Washer-Parts/Model-GHW9150PW0/1198/0153200/W0501061/00004?blt=06&prst=&shdMod=GHW9150P
one is valve 4 is flow meter hope this helps

Aug 22, 2014 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

I replaced the hot & cold water valves on my LG Washer/Dryer .Now it just humms and no water goes into the washer..What can cause this problem?


have you tried both the cold and hot?hot only has one solenoid while the cold has three.just because it is a new part dose not mean it is not mean it is a good part.try this,turn off the cold and hot water,remove the cold hose from the washer and put it in a bucket and turn it on at the hose bib.if you do not get water,you may have a screen in the hose bib end of the hose.if no screen on that end you may have a metal fitting rusted up just under the hose bib.check the hot side also.hope this helps,if not repost and i will try to dig deeper.thanks

Mar 15, 2014 | LG WM3677HW 3.7 cu.ft. Front Load Washer...

1 Answer

Does the Indesit model No W113 have to have hot and cold water intake or can I blank off the hot water intake?


Hi from retired Englishman in SW France,
In two words- NO and NO! No, you need it to be cold fill only (presumably) and No, you do not need to blank off the hot water intake.
You will need to purchase, from a hardware (?) store, a 'Y' adapter. Upside down the single end screws onto the cold water supply and the hot and cold was pipes from the washer screw onto the double end. The washer is fooled into thinking it has hot and cold! When it expects hot, it opens its hot valve but instead gets the cold water and has to heat it up. It will therefore take longer for the machine to do the washing. When it wants cold for rinses, it opens its cold valve and gets the same water! Simple ;-0)

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

May 12, 2011 | Indesit Washing Machines

1 Answer

The screen on my coldwater feed keeps rusting up


No, don't poke it through. It will clog elsewhere. Clean the intake screen completely. Buy a $3.00 in hose screened washer. Put it in the hose end connected to your taps. The reason cold clogs and not hot is that the rust settles in the bottom of the hot water tank and doesn't get pushed thru the lines. The cold water is a direct feed. Clean the newly installed screen monthly as your supply taps are way more convenient than the connections to the water inlet vavle at the back of the machine.

Jun 12, 2010 | Kenmore 98702 Stacked Washer/Dryer

1 Answer

The cold water comes out slow . I have already taken the hose off of the back of the washer and the water flows good there. When cold/cold is used the water comes out very slow. When cold/hot is used the...


you need a water valve sounds like you may have hard water and the valve has clogged try switching the hoses on the rear of the washer and see if that corrects your problem

Jan 07, 2010 | Kenmore Washing Machines

1 Answer

My Kenmore washer will run only on cold


Your cold water valve is likely turned off or glogged with rust. If valave is on, turn off and clean out sceen at the end of hose. if that does not work, cold water solenoid needs to be replaced.

Aug 25, 2009 | Kenmore Washing Machines

1 Answer

Slow cold water


Could be clog at valve inlet. Turn off water at hoses. Remove cold water hose to washer. Check for obstructions at washer inlet.

Mar 07, 2008 | Maytag Neptune Washer

3 Answers

Water intake and wash cycle


change the water intake valve, that is the only answer i think

Oct 10, 2007 | GE Spacemaker WSLP1100D Top Load Washer

1 Answer

GE Washing Machine


Sounds like you have a bad fill valve on the cold water side. If your hoses are not clogged, then remove the hose and check the cold water inlet going into the machine for clogs. There is a screen that can trap mineral deposits and/or rust. If you have well water or hard water, they can become clogged easily. Sometimes you can clean them out and they will work just fine. Most of the time, however, you will need to replace the fill valve. Make sure you unplug the machine and turn the water off. The valves are electronically controlled. I hope this helps.

Mar 01, 2007 | GE WHRE5260E Top Load Washer

Not finding what you are looking for?
Estate TAWX700JQ Top Load Washer Logo

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Estate Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

dweatherby

Level 2 Expert

239 Answers

Are you an Estate Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...