Question about Meade LX200GPS Telescope

1 Answer

Lz200gps doesn't boot and I can't communicate via com1

When I turn the scope on the boiler plate stuff comes up on the hand unit and it does nothing from then on... When i hit "9" at the time of booting it says downloading...etc... My computer will not communicate with the unit over com1 or any other port... I purchased a new serial cable and computer adapter....still no communications... I purged the autostar software on my computer and reloaded it...

can you help.... i'm about to toss it in the dumpster...

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,186 Answers

Before you panic, try a new hand controller cable. You can buy these from Meade or for a better one from www.scopestuff.com

"Autostar II: if you need to use Safe Mode to recover from a disaster,
turn on the telescope, and key 999 before it says "Initializing"
The Autostar will say "Flash Load Ready"... now go start the ASU.

Read this page all the way through--

http://www.weasner.com/etx/autostar/guide-asu3x.html



Posted on Jun 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Honeywell visionpro


Um...., you changed the controller and it worked, then put the old one back and it doesn't work >> replace controller!

Oct 16, 2013 | Honeywell Electronic Programmable...

1 Answer

Gaggia Classic won't turn on, power switch does not light up


Does the red light on the left switch light up when you turn it on?

Mar 10, 2017 | Gaggia Classic Espresso Machine

1 Answer

Communication port is not working properly


COM1 and COM2 refer to a computer's communications, or serial, ports. COM1 ports are often used on older PCs to connect network devices, digital cameras and mice. Faulty drivers software that enables the hardware to communicate with the operating system or incorrect hardware configuration can influence COM1 behavior. In rare cases, the expansion card that adds the serial ports to the PC can fail, rendering both COM1 and COM2 ports useless. To repair a COM1 port, you must determine what is preventing the port from working before attempting a solution.

Click "Start." Go to "Control Panel" and then click "Hardware & Sound." Select "Device Manager" from the submenu. Expand "Ports (COM & LPT)." Double-click "COM1." Review Device Status on the General tab to check for problems with the software driver. If the message "The Device Is Working Properly" appears, click "OK" to close the window; otherwise, look up the error message on Microsoft Support. Follow the directions in the Knowledge Base to correct the issue. Press "Alt" and "V" to open View. Scroll to "Resources by Type." Press "Enter." Double-click "Interrupt Request (IRQ)" to see a list of devices. Double-click "Communications Port (COM1)." Check the term to the left of COM1 to see if the card uses an ISA or PCI interface. If the card uses a PCI interface, it can use the same IRQ as another PCI device without producing a hardware conflict. If the device is ISA, it needs its own IRQ. Go to the "Resources" tab. If "No Conflicts" appears in the Conflicting Device List, close the window; otherwise, uncheck "Use Automatic Settings." Click the drop-down menu and select each configuration until the port no longer interferes with another device. If conflicts occur with each configuration, double-click "IRQ"; you may need to try different configurations before Windows gives you permission to edit the interrupt request. Click the up or down arrow to change the IRQ until the message "No Devices Are Conflicting" appears in the Conflict Information field. Click "OK" to close each window. Click "Yes" when prompted. Connect a device to the COM1 port to test the port. If the device doesn't respond, shut down the computer and then unplug the power cable. Disconnect all devices from the back of the PC. Remove the case cover and touch the computer's chassis. Set the computer on its side so that the PCI and ISA cards sit at a 90-degree angle to the floor. Find the serial ports on the back of the PC. Look on the opposite side of the case to find the associated card. Shine a flashlight onto the card and make sure that the copper contacts are not visible. If you can see the contacts, reseat the card in its slot so that it's fully installed to the motherboard. Reassemble the case and boot into Windows to test the COM1 port. If the port still fails to work, you may need to replace the serial port card.

Jan 16, 2013 | Computers & Internet

1 Answer

Can't communicate on the COM1 port


Is this a printer you have installed and are trying to print to it? Maybe you don't have the printer configured properly. More than likely you should be using a usb port instead of a com1 port if it is a printer. Open your printer and check the properties.

Modems also use com ports, so check your setup if you are using a modem.

Jun 06, 2012 | IBM ThinkPad A31 Notebook

1 Answer

I have a Cipherlab scanner 8001, when i connect it to a linux computer, it doesnt download it gives me a Time out error, but when i connect a Cipher scanner 711 to the same COM port it works. Please advice...


OK,you indicated COM1 serial port is working on the a Cipher scanner 711.
Please check the communication setting on the Cipher scanner 711.
The most popular setting are
AUTO BAUD RATE
or
9600 bps 8 bits N for no parity check and 1 for check bit.
Short for as
9600 8 N 1
=====
Check the setting on the Cipher scanner 711 communication speed and make set the Cipherlab scanner 8001 to the same rate.
MAKE SURE YOU RE-BOOT the Cipherlab scanner 8001 before re-try.

Please keep me up to date on the fix via email.


Jan 30, 2011 | CIPHERLAB 8000 Series Handheld Mobile...

2 Answers

My Starbucks Sirena Espresso Machine wont turn on. nothing happens. nada zip. I suspect its the power button itself. Do these things have fuses?


The thermal fuse in my Starbucks Sirena Expresso Machine failed. You will know if it has failed if you unit doesn't turn on and/or your unit doesn't produce steam. This expresso machine is a double boiler unit and the thermal fuse is located in the steamer boiler (boiler closest to the top of the unit). The fuse is actually wedged into the steam boiler. Make sure the unit is unplugged. Remove the water reservoir then remove the 4 screws that hold the reservoir housing in place (you will need a torx wrench for 2 of the screws). Next remove the warming lid on the top of the unit by lifting it from the back. Remove the 4 screws that hold the metal upper cover in place. You may need to remove the 2 screws that hold the front panel in place to have enough room to loosen the thermal fuse fixing plate. Unplug the wires that plug into steamer knob control unit. Remove the protective cover to the steam boiler. Loosen the screw to the thermal fuse fixing plate. Remove the thermal fuse and replace with new fuse. Do not solder in the new fuse otherwise you may cause the fuse to fail due to the heat of soldering. The original fuse is a 233 Celcius and 15A. I purchased a thermal fuse from radio shack that is rated at 228 Celcius and 10A (http://www.radioshack.com/product/index.jsp?productId=2102788). So far it works fine. You can also purchase thermal fuses from http://www.goodmans.net/get_list_632_2.htm. For a schematic go to http://www.saecoparts.com/user/Sirena SIN 025RX explodeddiagram.pdf.

Apr 20, 2010 | Saeco Starbucks Sirena Espresso Machine

1 Answer

How do i drain my system i cant find a valve on any of my radiators its a combi boiler is there a draining system on the boiler


some boilers drain via the emergency relief valve [usually a spring loaded red knob to twist or a lever ] others have a small drain tap under the boiler just poking out of the base plate. Remember to turn off the mains input.


Oct 10, 2009 | Water Heaters

2 Answers

BRown water and stuff coming out of iron


Hi, two problems:

DIA' s problem - the brown water is due to poor water quality and debris in the boiler and iron sytem. Rowenta is clear that they do not want anyone to cleaning solutions - only clear filtered drinking water to rinse out the boiler (via the water inlet screw hole) and I have found running the system dry, letting it cool, rinsing and draining the boiler several times before putting unit away works fine.

Guest' problem with brown/black tar substance is likely caused by too hot and iron setting (steam setting may also be too high) for ironing man-made synthetics (like Nylon, Rayon, Polyester or blends are basically petroleum based fabrics) that breakdown or melt, leaving deposits on the iron's stainless steel soleplate. A secondary cause could be bad water or debris in the boiler/iron in which the solution for DIA's problem might provide relief. Cleaning the soleplate is tricky, I use nothing stronger than an old fashioned wooden orange stick to gently scrap of all traces of the "stuff" and dry "Dutch" cleanser w/ a terry cloth or old cotton sock to polish without scratching the soft stainless soleplate...

Apr 01, 2008 | Rowenta DG-980 Iron

1 Answer

Hyper terminal with IBM NWAYS Router 2210 Model 12E.


Hi Viki, I use HyperTerminal to configure my HP switches and a few other devices but typically they use a *special* manufacturer cable. I suspect that may be a problem you?re having; do you get any communications from the router via HyperTerminal? If you?re sure the cable is correct you can try the following configurations in HyperTerminal: -Start HyperTerminal *HT* with Com1 *if that?s what you?re using*connected to you console or data port on your router using the appropriate cable. - Create a new *location* in HT and name it something appropriate. - When the *connect to* box appears make sure you change the *connect using:* field to Com1 or whatever port you?re using* .-In the Com1 properties make the following changes: bps=9600; data bits = 8; parity = none, stop bits = 1 and flow control = Xon/Xoff. -Next click on file, properties then the settings tab. Set emulation to VT100 If this doesn?t work I would look seriously at your cable. Let us know if you have any more questions and as always please don?t forget to rate the posting.

Jan 16, 2007 | IBM NWAYS Router 2210 Model 12E

Not finding what you are looking for?
Meade LX200GPS Telescope Logo

Related Topics:

153 people viewed this question

Ask a Question

Usually answered in minutes!

Top Meade Optics Experts

Joe Lalumia aka...
Joe Lalumia aka...

Level 3 Expert

3186 Answers

Experi

Level 1 Expert

16 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Are you a Meade Optic Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...