Question about Kenmore Washing Machines

1 Answer

Kenmore 90 series 110.28922790 fills and washes but then goes into rinse cylce for about a minute and stops. No more Rinse, no Spin, and no draining. Maybe overloaded as large down blanket was in the tub? But have washed this item numerous times in past three years with no problem. Suggestions?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.28922790&pathTaken=partSearch

and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest)


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Posted on Jun 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore 80 series Model # 110.23832100\r\nthe washer fills up agitates, when finished washing it stops pauses a while then starts to spin, you can hear the water going out put it is like it can't pick up...


Hi

If the washer is not draining then it is due to a clogged drain pump, drain filter or a kinked drain hose. Clean the drain hose, inspect if the drain hose is plugged. Also check the connection to the drain pump and make sure wiring is fine. Check the electrical connections with a multimeter. If it still doesn't work then you would need to replace the drain pump. Hope this helps...please post back for further assistance.

Daniel

Apr 07, 2011 | Kenmore Washing Machines

1 Answer

Kenmore 70 Series Washer Won't advance in the


Bad timer. Try to find a used one if possible, this item is a little expensive.

Aug 23, 2010 | Kenmore Washing Machines

1 Answer

Kenmore Series 90 washing machine, won't start cycle


First, see the Sears Parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.26912691&pathTaken=partSearch

Next, see the Whirlpool / Kenmore Service manual for top load, direct drive washers:

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

I hate to say it but it sounds like a Timer problem.

I'd use the troubleshooting section of the Service Manual and the timer testing procedures to confirm the problem.

Note that there are two types of timers with different procedures to remove them.

Also see the following for how to release the console for access to the timer and other controls.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=5216f244d51176ce1069bbf148b14335

May 07, 2010 | Kenmore Washing Machines

1 Answer

Washing machine Series 80 Kenmore wont drain water after it's RINSE cylce including the motor. It's like the TIMER stopped after the RINSE CYCLE. I think it's the timer.


does it drain after the wash cycle? if it does, then I don't think it's the timer. It uses the same contact there as for the rinse cycle. Do you hear the motor running as if it's trying to drain? If the motor is running, perhaps the pump itself is no good? Just a couple things to check. Hope it helps.

Joe

Sep 05, 2009 | Kenmore Washing Machines

2 Answers

Goes through all cycles by will not drain or spin.


If the timer hangs at points in the wash cycle, and you can manually advance, then the timer continues to run or runs shortly before hanging again, then the timer is bad and needs to be replaced.

Jan 24, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

My Kenmore Washer Model 100, 90 series fills and agitates but


most common solution is to replace the lid switch. (the machine thinks the lid is still open)

Dec 26, 2008 | Kenmore 23822 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

346 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5470 Answers

Mike Squire

Level 2 Expert

391 Answers

Robert Rankin

Level 2 Expert

338 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...