Question about Hotpoint Aquarius WMA42 Front Load Washer

Open Question

Washer fills up then goes straight to fast spin

Whats a tacho

Posted by on

3 Suggested Answers

  • 54 Answers

SOURCE: hotpoint wm65

check the back of the motor to see if the tacho's loose

Posted on Feb 14, 2008

ginko
  • 19396 Answers

SOURCE: GE front load washer (clothes)

Check the drain hose, probably it is not spinning because the drain pump is faulty.
Do you get any error code?

Posted on Sep 07, 2008

marka19
  • 1430 Answers

SOURCE: water comes in and goes straight out

The problem is the pressure switch has failed. These are usually inexpensive and are very easy to replace. There is a video at http://appliancehelponline.com/toppressureswitchvideo.html this will walk you thru the inspection and replacement of this part. You can also enter your model # for diagrams and illustrations of your specific model. All parts come with installation instructions. Not all models are available. If you need help with accessing try this link http://appliancehelponline.com/toploadcabinet.html

Posted on Jul 13, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer completes cycle 100% but then it restarts and starts filling all over again/ rewashes in essence


Dear William, I guess first you have to check if the start switch is shorted. When you turn on the machine, does it automatically go into cycle? If yes, then your start switch is faulty. Otherwise, you may have to replace your timer/sequencer.

Jan 16, 2014 | Washing Machines

2 Answers

Wa50t54w1 elba


this can be a motor control fault, and sometimes a fault with the motor itself, test motor windings for equal resistance, and check motor physically for wear / damage. replace motor controller.

Oct 24, 2013 | Fisher and Paykel IWL12 Top Load Washer

1 Answer

Hi i have WMA5 and when i put it on any cycle it goes to spin then straight away goes to program end what could this be and can u help me?thanks tim


Hi Tim. Sounds like the tacho wire has come off or broken. For a quick check tilt the machine back and look underneath check out the white wires from the motor to the front of the machine you may see a definite break in one of them. Dont attempt to repair it from there you will need to remove the front of the machine to affect a repair, if there are no visable signs you will need to do an electrical test on the wires. for WMA repair manuals check out www.selfix-uk.co.uk

Apr 14, 2011 | Hotpoint WMA50 Front Load Washer

1 Answer

WIDL126 flashing light No3 extra rinse). Machine starts to fill with water then the drum spins twice (a little too fast I think), then drains and just stops and the door lock light flashes fast along with...


If spin speed happening during what should be Wash speed then sounds like faulty speed control module/ could also be Tacho has fallen off end of motor;small round coil operated by a magnet which pulses a speed control circuit in the module/check also pump is okay and filter clean.Try resetting if you can,book will show you how to..Good luck

Apr 07, 2011 | Indesit Washing Machines

1 Answer

Washer fills and empties but won't wash or spin


hello,
If the motor is spinning very rapidly when it should just be tumbling then it sounds like the tacho has gone or come loose on the motor.It may well need a new motor or there could even be a fault with the main programmer

Apr 17, 2010 | Tricity Bendix AW1000W Front Load Washer

1 Answer

Error code E52 can't find manuel doesn't spin fast


bad signal from tacho generator. You have to disconnect the plug from the drive motor and measure the resistance pins 4&5 in the motor. if the reading is between 105 & 130 ohms, replace the speed control board. if the meter reads other than between 105&130 ohms replace the motor.

Oct 20, 2009 | Frigidaire ATF6000ES Front Load Washer

1 Answer

Servis ecocare 1000, spinning to fast on aggitate,


It sounds like the speed control is acting up that controls the speed of the motor..
This is usually built into the main control board, and means replacing the unit. the only other possibility , is if the motor has a thing called the tacho magnet,this is to be found on the end of the motor away from the drive pully.
What you are looking for is a round magnet about 20mm in diameter, if there is one, check to see if it is loose or broken as this can effect the speed of the motor.
Plz rate my solution.
Thanks.

Jan 13, 2009 | Bosch Axxis WFL 2060 Front Load Washer

1 Answer

PAV2300AWW tub spin on wash cycle


fault may be tacho on motor fallen off or round magnet that turns inside the tacho coil has become unscrewed. remove motor and check tacho. it is located at opposite end to the belt pulley

Mar 24, 2008 | Bosch WFLI 2440 Front Load Washer

1 Answer

Hotpoint wm65


check the back of the motor to see if the tacho's loose

Dec 28, 2007 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Fills, washes, but won't drain or spin


Possible your outlet filter is blocked, it needs periodic cleaning, which the user can do himself. Locate where this is from your user's manual. Clean out, re-fix. Next it could be the hose that goes from the bottom of the tub to the filter pump; check the former first.

Jun 13, 2007 | GE WWSE5200B Top Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WMA42 Front Load Washer Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...