Question about Boating

1 Answer

I bought a boat with two 60hp mercury efi on that was based in the salt water for three years. one motor have a flow problem.the alarm comes on and the rpm drops due to the motor overheating. i fitted a new impeller and thermostat and flushed the motor with acid to clean the salt build up.the motor still ove heats, any sugestions?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 59 Answers

Mercuries have notoriously small waterways in the head and suffer seriously from this problem in salt water.
I cant suggest anything except to strip the motors completely and physically clean out the waterways. Sorry about that.

Posted on Jun 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to drain carb bowls on 1999 mercury 2strock 3cyl 60hp outboard


Hey Geoff,,, there is a "bolt" on the side of the float bowl,, unscrew and remove it,, gas should flow out, freely.,,while the "bolt" is out.. pump the bulb and this will help flush out some crud..BUT - For a complete cleaning,.. you need a qualified professional... its #25 on the diagram Parts for Mercury Marine 60 HP Bigfoot 3 Cylinder Carburetor

Jul 04, 2017 | Mercury Boating

1 Answer

My Mercury 2cycle, 3 cylinder,60HP outboard run good on 3500-4000 rpm, when I enter no wake zone and run about 1500 rpm motor missfire and makes WOOSH SOUND every few secs. What possibly cause this?


Hmmm... could be build up of exaust pressure in the housing, released after so many piston strokes? Never heard of this. Your exaust is pushed out thru the shaft case.

Aug 04, 2016 | Boating

1 Answer

6fos 000292


only numbers matching yrs are a 60hp mariner 1983.

Jul 20, 2014 | Light Outboard Motor Boat Bass Fishing...

1 Answer

Hot engine alarm on my 1998 115 hp mercury outboard as soon as you turn the key on the alarm comes on and does not stop until you turn the key off ?


Alarm is also for low oil but cold be faulty relay unit for alarm.connect heat sender wire straight to alarm and just make sure you always have oil in autolube

Sep 20, 2013 | Light Outboard Motor Boat Bass Fishing...

1 Answer

What would cause water to leak into the upper partof a 1992 evinrude 48spl outboard boat motor


I Presume You Are Talking About Water In The Combustion Chamber.
If So The Head Gaskets Or Water Jacket Gaskets Are Corroded By The Salt Water.
Replace Gaskets.

Aug 18, 2013 | Light Outboard Motor Boat Bass Fishing...

1 Answer

My 2001 115/HP Johnson outbd was starting hard last weekend. By Sunday it started to run ruff but would clear at higher power setting. When I pulled the boat out of the water I lowered the motor to drain...


The lower unit and oil draining is in no way related to the motor.They are two completly separate units.The g/box is totally self-contained.It sounds more like you have an engine problem.You don't say if the motor is carby or efi(fuel injection).If carby,The carby's are playing up.Be it float levels,stuck needle and seat.A prob.But not a big one.If it's an efi motor it needs to be serviced and so does a carby motor.You don,t have a big prob,just a service one.Hope this helps you

Sep 19, 2010 | Boating

1 Answer

Loud beeping noise coming from the thortle control


it is a warning horn it is either a high temp alarm you need a new water pump impeller
or an oil injection alarm
check oil levels in both tanks if you have them
one in the boat and one attached to the motor under the hood

Jul 06, 2009 | Boating

1 Answer

1996 Mercury 150 Nitro EFI outboard- just bought the boat, running fine on the lake for about 35 min. Motor is 2 stroke- oil injected, oil tank is full. While running at partial throttle, an alarm...


Dont have the manual in front of me...recollect that there's two types of warnings. The pulsating warning is oil (starts with 30 minutes of oil left) or the fuel filter (or sperator, something like that) may have water in it. Running outboard with cover off, is a little black box that would have a red light lit if that's the case. If oil full & no red light, may be oil injection system...would also check to make sure lines aren't pinched, etc. Mine has been specific to oil the two times its gone off.

The full non-pulsating is engine overheat. Not sure beyond that.

Not much, but hopefully gets you going.

Jun 13, 2009 | Boating

Not finding what you are looking for?
Boating Logo

Related Topics:

138 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boating Experts

Steve
Steve

Level 3 Expert

693 Answers

ray gallant

Level 3 Expert

43003 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

14824 Answers

Are you a Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...