Question about Intel PENTIUM-4 865GV CHIP MOTHER BOARD (MBP4I65GV) Motherboard

1 Answer

I used a temporary modem.I didn't delete the modem from my computer when I received a new modem from AT&T.Now the computer tells me it is locked and i can't unlock it

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 32 Answers

In Windows, this is automatic, plug and play but it doesn't always work that way.
Try to uninstall or delete the previous modem then install the modem driver that the AT&T gives you.

Posted on Jun 01, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

WEBPAGE DOWNLOAD


There are many reasons that Internet Explorer could be encountering this issue. Some examples are connectivity to your ISP, a firewall blocking your connection, or your networking device not functioning properly. Here are some things that you can try:
Method 1: Run the Network Diagnostics tool in Internet Explorer
1. Start Internet Explorer, and then try to access the Web page that is displaying the error message.
2. On the page that displays an Internet Explorer error message, click the Diagnose Connection Problems link. The Network Diagnostics tool will run. When the tool has finished running, it will report one of the following results:
    • It was unable to find a problem.
    • It has detected a problem. Additionally, the tool will provide guidance about the next steps to take to troubleshoot the problem.
3. Click IP Address, and note the IP Address. You may need it for future troubleshooting.
4. Follow the steps in the Network Diagnostics tool to fix any connection problems.
5. Start Internet Explorer.
If you receive the same error message, go to the next method.
Method 2: Reset the modem or the router
1. Disconnect the cable that connects the computer to the modem.
2. Turn off the modem and the router.
Note: If the modem or the router does not have a power switch, disconnect the power to the modem or to the router.
3. Restart the computer.
4. After your computer has restarted, turn on the modem or the router, connect the cable from the computer to the modem or the router, and restart the computer.
5. Make sure that all network cables are securely connected.
6. Start Internet Explorer.
If you receive the same error message, go to the next method.
Method 3: Use the Delete Browsing History feature
If resetting the modem or the router did not resolve the problem, deleting your browsing history might help. Follow these steps to remove your temporary Internet files, history, and form data:
1. Start Internet Explorer.
2. Click the Safety button, and then click Delete Browsing History.
3. Select the check box next to each category of information you want to delete.
4. Select the Preserve Favorites website data check box if you do not want to delete the cookies and files associated with websites in your Favorites list.
5. Click Delete. (This could take awhile if you have a lot of files and history.)
6. Close Internet Explorer, start Internet Explorer again, and then try to access the Web page.
If you receive the same error message, go to the next method.
Method 4: Use the Internet Explorer (No Add-ons) mode
1. To do this, click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

If this resolves the issue, follow these steps to isolate the browser add-on that is causing the issue:

  1. Click Tools, and then click Internet Options.
  2. Click the Programs tab, and then click Manage add-ons.
  3. Click an add-on in the Name list, and then click Disable.
  4. Repeat step 3 until you identify the add-on that is causing the issue.

Aug 09, 2011 | Microsoft Internet Explorer 8

1 Answer

I have no sound on U tube


Hi,
In this regards I would suggest you to reset the Internet explorer settings on the computer by following the below steps:- Internet Explorer 7:
? Tools ? Internet Options ? Delete? Delete files ? Yes
? Delete cookies ? OK
? Delete history ? OK
? Close (browsing history window)
? OK and then reboot(restart) the computer.
If Internet Explorer 8:? Tools ? Delete Browsing History
[. ] Preserve Favorites (leave blank)
[x] Temporary Internet files
[x] Cookies
[x] History
? Delete
and then reboot(restart) the computer. If using Mozilla Firefox 3:? Tools ? Clear Private Data
[x] Browsing History
[x] Download History
[x] Saved Form and Search History
[x] Cache
[x] Cookies
? Clear Private Data Now
and then reboot(restart) the computer. If using Mozilla Firefox 3.5/3.6:? Tools ? Clear Recent History
Time range to clear: ? Everything
? Details
[x] Browsing & Download History
[x] Saved Form and Search History
[x] Cookies
[x] Cache
? Clear Now
and then reboot(restart) the computer.

Nov 22, 2010 | Computers & Internet

1 Answer

I attempted to download new maps for my 255W. The download speed to start was around 80 KB/sec. When I was aboutt 9% downloaded the speed dropped to 1KB/sec and I needed 500 hours to fininsh. I quit. Now...


Hi,

firstly u delete Temporary Internet Files,temp and recent and logs by using given below steps-

C:\Documents and Settings\user\Local Settings\Temporary Internet Files
C:\Documents and Settings\user\Application Data\Microsoft\Office\Recent
My computer-right click-computer management-event viwer-delete application & security logs

Than restart the system and upgrade the anti virus.

check system its working fine or not if same issue occur ,its means some virus attack in ur system thgh sits.san virus and delete it.

Thanks,

Nov 18, 2009 | Garmin nuvi 255W GPS Receiver

1 Answer

Ethernet light blinks no Internet


Serveral soultions to try and they are at no cost to you. First, try re-booting the modem. Your modem stores cache just like a computer does, and it can build up on you. I myself unplug mine about once a week.. Two, in the control panel under Internet Opetion under browser history click on delete and confirm the delete, this will delete your temp. files. You might have exceeded the amount of cache allowed by windows. Finally make certain that you have ipx, and spx protocol installed on your comuter. If this doesn't help, I would get a new modem from your isp, more than likely it is bad. I know verizon modem are good for maximum of 2 years and average 1 year. I would recommend westell 6100 G moem and get a wireless router to go with.

Oct 07, 2009 | Westell Wirespeed LiteLine 6100...

1 Answer

My laptop indicates that I am connected to my home wireless network. However, when launching IE, I only receive message that I am not connected to the internet.


Try a direct connection with the modem and check whether you are able to go online.If not then its your modems issue contact your isp or if it works with the modem then check the ip address of the computer and also the internet port address it should not be 0.0.0.0 if it is so your modem is not giving the public ip to connect to internet.If its a dynamic modem do a mac spoof.steps open the netgear smart wizard page.
click on basic settings under setup menu and in that window in the router mac address select "use computer mac address "option and click on apply.Now click on router status under maintenance menu and check the ip address in internet port(it should not be 0.0.0.0) and in lan port(eg 192.168.1.2 or 192.168.0.2).If you get all these correct then it can be browser issue delete temporary files and cookies or try with different browser.Hope this will help u.Rate me if i have hepled you.Thank you



Oct 04, 2009 | Computers & Internet

1 Answer

Lost all files without deleting?


you need to do system restore ASAP, reboot your computer and keep clicking on F8 tell you get to a window that gives you manay options including restore use this to restore yoour computer to the dday that you start working on your files or before. if that did not work post your findings and we will give you another way to get access

Sep 28, 2009 | Maxtor Shared Storage II 2TB Network...

1 Answer

Router tp link 8840


Try this:

1. If you are using a modem and a router, make sure that your modem is in bridge mode (call ISP tech support to set modem to bridge). If your router is actually a gateway (modem with router functions), you don't have to bridge it.

2. if your modem is already set to bridge mode, on the command prompt (START > RUN > CMD), type in "IPCONFIG". default gateway should show you 192.168.1.1 or 192.168.1.2. Whatever value you have on the default gateway, try to use that to open the settings page of your router.

3. if you can't open the settings page still, optimize your browser (delete cookies and temporary files). if you are using internet explorer, click on tools > option > under browsing history or temporary internet files, click on delete files and delete cookies (or delete all). if you are using firefox, click on tools > clear private data > check all the boxes and click ok.

4. after optimizing the browser, try if you can see the settings page now. if not, try resetting your modem. it will set your router to factory default settings which would mean you would have to configure it again for your connection.




Apr 09, 2009 | Computers & Internet

1 Answer

Modem speed slow, reboot modem speeds it up


THE REMOTE COMPUTER DID NOT RESPOND

Oct 22, 2008 | Computers & Internet

1 Answer

Westell versalink 327w


Did you put the password in the modem ?? 192.168.1.1 is your first step. Check to see if the modem AND your computer are on the same page - or is your computer giving the modem a temporary password. How new is the modem ?? Programing ease depends on modem age and modem intelligence.

Feb 20, 2008 | Westell Wirespeed VersaLink...

1 Answer

Wirless -b 808.11b


do it this way :
1. turn off all computers connected to router
2.turn off router
3. if you are using a modem, turn that off too(just switch it off/ take off the power)
4. turn on the modem
5. once you have the power, dsl lights on, turn on the router.
6. once the power and dsl link is on, on the router
7. turn on the computer.
8. open internet explorer-> click tools menu -> click internet options -> click dlete cookies, delete temporary files,delete forms and delete passwords. and click ok on internet options.
9. try 192.168.x.x in the address bar. - it will work.

Feb 17, 2008 | Linksys 2.4 GHz 802.11b Wireless - B PCI...

Not finding what you are looking for?
Intel PENTIUM-4 865GV CHIP MOTHER BOARD (MBP4I65GV) Motherboard Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...