Question about Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

3 Answers

I opened the cannister to change the bag and when I closed it the motor switch will not turn on. The second position which turns on the attachment for rugs still comes on. We thougth it was the switch so we ordered the part and it is still doing the same thing. Is there a reset button somewhere inside? The only reset button I see is on the attachment which is working.

Posted by on

  • mbcrook49 May 31, 2010

    I have a Kenmore cannister, model # 116 26312604 Serial # M71406803. I changed the bag and suddenly I have no power to the motor. The indicator light is green, we put a new switch in and still have the same problem. We get power to the attachment but none from main motor. We cleaned out all of the connections and still no power. Any suggestions, I am already out $50.00 for parts and shipping and no solutions. Is there a reset button somewhere on the motor?
    MB

  • mbcrook49 Jun 03, 2010

    I have a Kenmore cannister vacuum which is about 3 years old. The model # is 116. I was changing the bag the other day and when I went to turn it back on the switch to the motor would not work. The 2nd position which turns on the wand works fine. We thought maybe that we needed a new switch, so we put that in, it still does the same thing. We opened up the inside all the way down to the circuit and cleaned out all of the connections, still nothing. I am hoping maybe that there might be some kind of reset button but we looked pretty hard and did not see anything.

    MB

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,841 Answers

It can be a few things. First check the overload protector located on top of the canister. If it has tripped the unit will not run. Push it in to reset. If that is the problem check the motor safety filter to see if it is clogged and caused the breaker to trip. It is located under the regular filter, behind a rubber retainer. It is white and grey, The white side goes out. It could also be the HEPA exhaust filter is clogged so check it. Also the cord to the wand must be fully seated for it to work. Check the connection pins to make sure they are not broken off.

Posted on Jun 03, 2010

  • 1 more comment 
  • mbcrook49 Jun 03, 2010

    I changed the HEPA filter and cleaned that out, the cord to the wand seems to be seated correctly and all of the pins are intact. I changed out the motor safety filter which was very dirty. We have 2 dogs!! The overload protector was not tripped, the wand turns on it is just that there is no motor to ****.

  • NOT ME Jun 03, 2010

    The only thing left is that the motor itself is defective or somewhere a wire is broken. It may look good but be broken inside. You can use an Ohm meter to check for continuity. There is no other reset button except the overload protector. You could open it up and apply 120V directly to the motor to see if it is good. There may also be an inline fuse on the power cord going to the motor. I have seen a few of these and they are usually under a sleeve on the wire. Look closely for a fuse and replace it if you find one. Other than this I have no more to offer. Unless you feel comfortable taking the unit apart then it may be time to take it to a professional or buy a new unit. The cost to have it repaired especially if the motor is bad will be more than a new vacuum.


  • mbcrook49 Jun 04, 2010

    Thanks for your help. We will try your suggestions. Hopefully it is the fuse!

    MB

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,468 Answers

Please re-check the unit and make sure the mounting is as,it does not take much to throw these micro-switches, interlocks off and if these micro switches dont make a contact as per OSHA it kills them and a series circuit will not work if anything is open

Posted on May 31, 2010

  • mbcrook49 May 31, 2010

    I am not sure where the microswitch is. Is it where the hose connects to the base unit? We cleaned those and it is making good contact there.

    MB

  • mbcrook49 Jun 02, 2010

    Any thoughts? It seems that all connections are tight.

    MB

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,297 Answers

A lot depends on the vacuum

what type do you have
please post any/all information you have including the tag data

Sean

Posted on May 31, 2010

  • 7 more comments 
  • mbcrook49 May 31, 2010

    It is a Kenmore cannister, model # 116 26312604 Serial # M71406803



    We cleaned out all the connections also thinking maybe we were not getting good contact but still nothing.

  • Sean Reisdorf
    Sean Reisdorf May 31, 2010

    I am assuming you did not disconnect the lower wand to change the bag
    If you did then I might have your answer


  • mbcrook49 May 31, 2010

    I did not disconnect the lower attachment when I changed the bag, but I have changed the bag many times before without a problem.

    MB

  • Sean Reisdorf
    Sean Reisdorf May 31, 2010

    I am also assuming that the red indicator is not on so lets just double check that plug on the lower wand just to make sure

    Sean

  • mbcrook49 May 31, 2010

    The indicator light is green.

  • Sean Reisdorf
    Sean Reisdorf May 31, 2010

    any luck unplugging and replugging the lower wand connector?

    Sean


  • mbcrook49 May 31, 2010

    No we did all of that. We took it totally apart down to the circuit board and did not see any obvious problems. we checked to make sure that the voltage to the motor was working and it was

  • Sean Reisdorf
    Sean Reisdorf May 31, 2010

    freaky..
    you were right with the guess of the switch but I'm stumped!

    Ask for a second opinion here on FixYa before you gie up


    Good luck
    Sean



  • mbcrook49 May 31, 2010

    OK, thanks anyway

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Turns off and on


The on/off switch is defective and shorting out. Left alone, it could cause a fire, so replace the switch.

Apr 03, 2014 | Electrolux UltraLux 2000 Bagged Canister...

1 Answer

My Eureka Rally 2 Cannister Vac randomly stopped working


I am going to tell you this it is trash the motor went out buy a new one

Mar 26, 2014 | Eureka Rally 2 Canister Vacuum with...

1 Answer

My dyson will not turn on


make sure electrical out let has 120 volts, try another out let if all is good.electrical cord at the plug in prongs could have a short in cord.the control switch could be faulty and make sure vacuum bag and cannister in place tight.i remember some of 1960s and late model electrolux vacuum cleaner if the vacuum bag container door wont closed all the way vacuum cleaner wont turn on.

Jan 23, 2012 | Dyson DY500 Bagless Upright Cyclonic...

1 Answer

I have a 5.5 hp craftsman 20 litre wet Dry vacum . I have lost the manual. & have 2 questions 1) how do I change to wet vacum from dry? Also could i use the wet mode with some water in it and let it...


# 1 myou just take the bag out make sure ytou sponge filter is in place athe top and turn it on the power switch just turns on ,machine ther is no wet dry switch just an empty bagless cannister is all you need make sure the ball outlet in vacumn is working it stops water from overfilling cannister # 2 just use the proper bag and attachment to vacumn up the drywall dust a good building supply store has special sanding attachments for vacumn so you can sand and vacumn at the same time

Dec 18, 2009 | Vacuums

1 Answer

I shut my vacume off to change its bag out. Now it won't come on. Oreck xl2. There were no noises before turning it off or any smells of rubber burning. Just won't come back on. Is there a reset button....


An access panel mounted atop a vacuum nozzle base via finger operated latches. When the latches are undone the access panel is removed from the top surface of the nozzle base allowing access to the parts of the brush assembly. The panel also has an integral arm which engages a safety motor switch such that when the panel is removed the motor switch is switched into an open circuit position preventing the motor from continued operation

Sep 23, 2009 | Oreck XL Ultra Bagged Upright Vacuum

2 Answers

Troubleshoot Bissell Lift-Off Revolution Pet Vacuum Cleaner


Probably a hose clog. Check the hose on the back of the cannister. Most likely clogged where it attaches to allow debris into the cannister. If cannister is not filling up, that's a sure sign. To remove from top of back of cannister, just turn the ring on the end of the hose to release. Take it outside and push a long thin object through it to force out the clogged hair or debris. The motor is designed to shut off the vacuum cleaner for 30 minutes when this happens to avoid burning up your motor.

Jan 04, 2009 | Bissell 37604 Lift-Off Pet Bagless Upright...

1 Answer

Repair my Electrolux 2100 cannister vacuum cleaner


On my 6500, I just disconnected the air line from the switch and now the vaccuum won't sense the bag pressure; I just have to check the bag myself now.

Jun 19, 2008 | Electrolux Epic 6500 Vacuum

1 Answer

Kenmore Bagless Issue


after cleaning the filter,replace the bag.But this time before you close the lid,make sure you remove the hose.after the lid is closed then put the hose back on.

leaving the hose connected to the lid after closing will create a gap between the bag holder and the bag.so just remove the hose first before changing the bag

Jun 16, 2007 | Kenmore 23313 Whispertone Bagged Canister...

Not finding what you are looking for?
Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum Logo

Related Topics:

131 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1466 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...