Question about Hayward Sp1580x15 Power Flo Lx 1.5hp Swimming Pool Pump

1 Answer

I cant get the system to **** or blow hard.

I cant get the system to **** or blow with any force. No clogged or restricted strainer or suction line, nor undersized pool piping... It worked like a champ when I first got it. Any ideas?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 20 Answers

Take the filter cartridge out of the housing and run the pool... make a note of the pressure you see on the gauge... then put the filter back in and take a note of the pressure again.... if the pressure caused by the filter is greater than when you had it out... like by 5-10 psi then first try cleaning the filter... if that doesnt reduce pressure then get a new cartridge

Posted on Jun 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Hayward sp3400vsp. The pump runs all night some times, the screen say is priming, it will shot off manually, and it wont do it all the time. help??


Sounds like the pump is sensing that there is a problem with water flow on the suction side.

Could be caused by air being sucked into the system. Do you notice air in the strainer chamber? Or bubbles coming from the inlets in the pool?

Could also be caused by something clogging or restricting the suction line.

May 31, 2014 | Hayward Industrial Products Hayward...

1 Answer

Prime


Hi to prime your pump you fill the strainer basket with water and make sure all connections are tight with no leaks. Once you seal the lid turn on your pump and it should prime. If you have an issue you can force water through the suction line by putting a hose in the skimmer and force the water through your suction line. Time to Open the Swimming Pool

Jun 06, 2013 | Waterway 1 HP HiFlo Above Ground Pool Pump

1 Answer

Swimming pool Hayworth s240 sand filter suction is wimpy can it be old sand causing the problem?


The filter may be clogged. If you have a multi-port valve that you use to backwash, set it to "recirculate" and see if your suction improves. If it does then the filter needs to be cleaned out. If there is no difference the issue may be a clogged impeller or some restriction in the suction line. Has the pressure been running high?

May 19, 2013 | Pool & Spa

1 Answer

No suction for pool vac


If you are not getting any suction to the vacuum, but the pump is working fine the rest of the time, start by checking all of your connections that conncets the cleaner to the filter and pump. Make sure there are no cracks, lose hoses, etc. Then, check for the following common problems with your pump that might cause low pressure in pool pumps:

1) Pump not primed

2) Leakage of air into suction system

3) Impeller clogged

4) Valve in suction or discharge line partly closed; Suction or discharge

line partly plugged or too small.

5) Plugged basket in skimmer or hair in lint strainer

6) Dirty filter.

Sep 09, 2010 | Jacuzzi MAGNUM POOL PUMP 1-1/2 HP MAGNUM...

1 Answer

My jaccuzi message pump pressure is low


It could be any one of the following problems. Try these troubleshooting steps for Jaccuzi pool pumps.

1)Pump not primed. Prime pump.
2) Leakage of air into suction system
3)Impeller clogged
4) Valve in suction or discharge line partly closed; Suction or discharge

line partly plugged or too small.

5)Plugged basket in skimmer or hair in lint strainer.

6)Dirty filter.

Aug 05, 2010 | Jacuzzi Cyget In Ground Pool Pumps

1 Answer

Hi i dont see any water moving thru pump keeps turning green even with chlorine tabs


SUCTION LINE COULD BE RESTRICTED, START THERE AND TRACE BACK ALL CONNECTIONS TO STRAINER BASKET UNTIL YOU FIND THE RESTRICTION

Jul 29, 2010 | Intex 4000 GPH Filter Pump

1 Answer

It moves too slowly


If these automatic pool cleaners are moving slowly or sluggishly, first check to make sure that filter and strainer baskets are clean and not clogged. Make sure that the main drain and all suction lines are closed, except for the suction line to which your Kreepy Krauly is attached. Make sure there is not debris in the flapper than might be restricting movement. Also, and especially if you are noticing bubbles during slow movements, check for leaks. Make sure there are not leaks in the hose, vacuum connections, pump basket lids, etc.

Jun 18, 2010 | Universal Kreepy Krauly In-Ground Pool...

1 Answer

Hayward flo pump motor repair


What exactly is wrong with your pool pump? If it won't start at all, check for improper or loose connections, blown fuses or tripped breakers, and open your switches and replays. Manually check the rotation of your motor shaft. Make sure that there is free movement and no obstructions. If the motor hums, but won't start, check for obstructions and check the Centrifugal switch to see if it is stuck in the open position. If you have low flow, check pool pumps for clogged or restricted strainer/suction line and discharge line of filter. You could also have an air leak in suction (bubbles issuing from return fittings). Low voltage could cause loss of suction. Check for plugged or restricted impeller.

Jun 02, 2010 | Hayward 1hp Power Flo Matrix Above Ground...

1 Answer

Pump won't **** when attach the hose


Its very possible that it is not a problem with the pool pump, but a problem with the conncetion to the vacuum hose. If you are losing pressure only when you vacuum, make sure that your connection is secure and you have no holes, cracks, etc. in your line. If you think that there are definate pool pump problems, check for the following problems.

1) Clogged or restricted strainer or suction line

2) Plugged or restricted discharge line of filter (high

discharge gauge reading).

3) Air leak in suction (bubbles issuing from return fittings).

4) Pump operating underspeed (low voltage).

5) Plugged or restricted impeller.

May 31, 2010 | Hayward 1 Hp 2 Speed Super Pump Inground...

1 Answer

My pump is running however it's pressure is less than 10 psi and the heater on the pool will not run.


With the Jacuzzi Magnum pool pumps, low pressure is going to likely be cause by one of the issues below. Try these troubleshooting tips.

1.Pump not primed

2.Leakage of air into suction system

3.Impeller clogged

4.Valve in suction or discharge line partly closed or suction or discharge line partly plugged or too small. 5.Plugged basket in skimmer or hair in lint strainer.

6.Dirty filter.

Jun 06, 2009 | Jacuzzi MAGNUM POOL PUMP 1-1/2 HP MAGNUM...

Not finding what you are looking for?
Hayward Sp1580x15 Power Flo Lx 1.5hp Swimming Pool Pump Logo

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12104 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...