Question about eMachines E19T5W 19" Monitor

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Blinking blue power light and greenish tint....

About a week ago the screen get a slight greenish tint to it, but not enough to stop using it. The discoloration was uniform over the entire screen.

Then yesterday when I turned it on it went off, and the power light started blinking. It was like it was "starting up" over and over again. Finally it came on all the way, and stayed on.

Last night it went into sleep mode and it did the same thing this morning.

I read another post about the power light blinking meaning "bad caps" on the power supply cord, but that post didnt' say anything about a discoloration, so I thought I Would try to see if anyone knows what this could mean.

Thanks in advance! :)


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Is the monitor still under warranty? (probably only the first 12 months)

Try connecting the monitor to a different desktop/notebook computer, to see if it is fine.
If it is, you have a problem with the video-card in your computer, not a problem with your monitor.

There are "capacitors" inside the monitor, that serve to supply "smooth" and "ripple-free" power to the electronic circuits. If you have "bad" capacitors, they are not doing what they should be doing, which causes the electronics to malfunction.

So, if your monitor is a CRT monitor, it's time to responsibly recycle it, and buy a new one.

If your monitor is an LCD monitor, take it to any TV/video repair shop, and pay them $25 to $50 to "inspect" it, looking for "bad caps". Or, spend that $25 to $50 to buy a new LCD monitor.

Posted on May 31, 2010

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Posted on Jan 02, 2017

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Last Update: 1/25/2006
Document Reference/Event ID: E30094243
Model: KDSR50XBR1, KDSR60XBR1
Subject: Picture might have a slight Greenish tint.

SYMPTOMS
Under certain conditions (especially cold/ first power ON), white areas of the picture may take on a slightly greenish tint after power on until internal temperature stabilization is achieved. Typically, this disappears after approximately 10 minutes operating time, however, in certain cases (i.e. colder conditions) the set will continue to fine tune the picture longer that 10 minutes. This is in order to create optimum picture performance under nominal viewing conditions.

This is not a defect but a characteristic of the LCD panels. Be assured that the time it takes to disappear will neither lengthen nor reduce over time.

If the condition improves but reduction in effect is desired, there are customer adjustments that can minimize this condition. Please demonstrate these adjustments with the customer, to determine if these settings are acceptable. (User adjustments are supplied in Solution A)

In cases where no Uniformity improvement is achieved (after 30 minutes power on time) proceed to Solution B; Optical block

Note:
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Replacing an Optical Block will not eliminate or significantly reduce the time below 10 minutes.

RESOLUTION

CAUSE:
Internal temperature stabilization needed.

Solution A)

You may reduce this effect by changing some user settings as follows:

(1) Change the Color Temperature setting to Cool - (refer to page 81-82 of the instruction manual). If further reduction is desired proceed to step 2.

(2) Slightly Reduce the Green bias (only available in PRO Picture mode under Advanced video settings), then select white balance Adjustment - (refer to page 81 of the instruction manual). Example:
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