Question about AEG Lavamat Lavalogic 1600 Front Load Washer

1 Answer

Lavalogic 1620 fails to come on - there is power to the machine - any idea what next to check kind regards

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I also have problems with AEG Lavalogic 1600. It is caused by the control knob and the poor contacts. One service repair person fixed it and lasted 1 month. Then the problem reappeared. Now, I turn on the knob and the machine does not turn on, but I push lightly the button, not to a full path, just to cause a contact and it starts.

lavalogic 1620 fails to come on - there is power - 1051b74a-c8e6-4d65-ba66-2b299264dd2f.jpg

Posted on Jun 20, 2010

  • 2 more comments 
  • Ric Hoefnagels May 10, 2011

    I had a similar problem with a LL1600 (no power). The solution was to replace one of the two microswitches that was broken. These switches are located behind the control knob. These can be easily tested using a multimeter.

  • cmc_ge_123 Aug 28, 2011

    Yes, you are right. Do you know the part number for those switches? Are they specific to AEG? I assume you mean the two contacts that connect the pairs of 2 brown and 2 blue wires to the control knob. The thick wires, not the thin blue multiple wires of low voltage.
    In my case, I seem to have power on the switches with no startup sequence, but maybe the contacts of the knob are problematic. I'm thinking about corrosion that might have impacted. I see some white spots on the tiny metal contacts inside the microswitches. It seems that mechanical friction with the screwdriver, although it does not change their position to say that it will increase the contact points, increases the odds to startup the machine, like I may be removing some oxide from metals.

  • cmc_ge_123 Aug 28, 2011

    So, with this in mind (the previous reply) and with some research on the contact life of relays and switches, unless they are made of gold (it does not appear to be gold in this AEG, it is only used in high reliability appliances) the oxide film that is produced by air and moisture (which is plenty inside the machine) requires large contact surface for the current to break through. However, by design, the AEG has very tiny contacts inside the switches with the much larger electrical contacts of the knob.
    So, first thing I will try is to get a contact cleaner in form of aerosol can and deoxidize the contacts (like a 10$ a minispray).

  • cmc_ge_123 Dec 01, 2016

    There are two micro-switches, one for Live and one for Neutral. They are no longer produced by Saia Burgess. There are some a bit more compatible but they will not fit the plastic system inside the control board. Either try to find them on eBay (I saw some 1-2 years ago), or do my method: install ordinary switches that you control while pressing the main button.

    XGK515 88Z399
    250V 12(6)A T85 5E4
    Dim (mm) 27.5x15.8x10

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix C-4 on KM-1620


please switch off the printer and switch on the printer and check it

May 28, 2015 | Kyocera Km 1620 Cs 1620 Copiers Copy...

1 Answer

How do I reset my KM 1620 Kyocera copier.


Causes:
1. Unstable power source
2. Low/High voltage
3. Broken thermistor wire
4. Poor contact in the thermistor connector terminals.
5. Heater lamps are broken or not installed correctly.

Before resetting "6XXX" series code, make sure that defective parts have been replaced/repaired.
Reset Procedure:
Enter 1087-1087 (1087 twice) from the keypad.
Enter 163 by using keypad.
Press "Start" (the green button) twice.
The machine will restart automatically.

May 21, 2015 | Kyocera Km 1620 Cs 1620 Copiers Copy...

1 Answer

Lavalogic 1620 leak from rectangular hole at top of unit


is your inlet water pipe pointing straight down?i have read the instruction manual for this machine and it says to have the inlet water pipe turned 90 degrees to the left or right. is the rubber seal firmly in place? hope this helps..

Dec 04, 2013 | AEG Lavamat Lavalogic 1600 Front Load...

1 Answer

Require a user manual for a LAVAMAT 1000 to download


Hello I need to number kushintës Lavalogic AEG 1600 washing machine

Feb 07, 2011 | AEG Lavamat Lavalogic 1600 Front Load...

1 Answer

Some one gave this machine with out a manual. Where can I get a manual?


YOUR manual can be downloaded from the below link
http://www.sewingpartsdirect.com/white-model-1620-instruction-manual.aspx

White Model 1620 Instruction ManualPrice: $11.99
Item Number: WHITE-1620
Manufacturer: White
Manufacturer Part #: WHITE-1620
Quantity:1


or
check out at sites like
http://www.hammerwall.com/Manuals/White/Description/1620/White%20Sewing%20Machine%20Manual/1095_White%201620,1630%20x/

when you go to above link you can read it fully.Just take a hardcopy of it..


I THINK I WOULD HAVE BEEN MORE HELPFULL

Feb 06, 2011 | White Sewing W1620 Mechanical Sewing...

1 Answer

VERY NOISEY WHEN SPINNING COULD IT BE THE BEARNINGS


The best way to check is to remove the belt, and spin the drum by hand.
If it feels rough or is rumbling, then the main bearings have failed.

Dec 15, 2009 | AEG Lavamat Lavalogic 1600 Front Load...

1 Answer

Water will not drain properly leaving a very wet load ... screen says drainagae blocked


Check two things:
Clean your strainer, located behind the kick panel at the lower front of the machine. It will be in between the drum and the pump, and will have a lid that unscrews.
Check your Drain Hose: The easiest way is to remove it from the house drain, and empty it into a bucket. If at all possible, point it outside and run a cycle with fresh water only.
The strainer will probably fix you up, and usually makes the clothes smell better too.
Best regards, --W/D-- please feel free to rate this solution..thanx!

Aug 01, 2009 | AEG Lavamat Lavalogic 1600 Front Load...

1 Answer

Lincoln welder 300 fails to generate-Replaced armature bearing and unable to get it to generate, no power to leads.


have you checked the"power on"light it should be on,if not you dont have "power in",also if the machine overheats the power trip will throw,check that also. let me know how you get on. kind regards. ronnie.

Mar 14, 2009 | Welding Tools

Not finding what you are looking for?
AEG Lavamat Lavalogic 1600 Front Load Washer Logo

819 people viewed this question

Ask a Question

Usually answered in minutes!

Top AEG Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1466 Answers

Einar Axel...
Einar Axel...

Level 1 Expert

12 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Are you an AEG Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...