Question about JBL - MR4W Am/Fm with CD Player White

1 Answer

Stero will turn on but sound will not come out speakers. Was working, then turned the power off, when I turned it back on it the speakers wont work

Posted by on

  • auxpower May 31, 2010

    So, this can be a complicate problem. You need to add some information about how the system is hooked up. What kind of vehicle? Is the JBL head unit run directly to the speakers? Is there an amp for the speakers in between? Does the unit run through any factory amplification that was part of the vehicle?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,550 Answers

Maybe the audio amplifier are damaged and need to be replaced

Posted on May 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is there no sound through the speakers when I turn on cd/radio on 2005 corvette?


I would suspect the multi pin connector that plugs into the stereo that serves to connect to the speakers.

May 28, 2015 | 2005 Chevrolet Corvette

1 Answer

My two year old put sixteen cents in my CD player. I have gotten the change out however my stero sound is not working right. I got upset and hit the steering wheel and the sound worked for a short period...


reset the stereo by pulling the fuse it sounds like it just needs reset sounds like also check the wiring on back of stereo make sure no wires came unpluged loose theres 2 power wires red and yellow 8 speaker wires 1 ground wires black

Sep 13, 2010 | 2002 Toyota RAV4

1 Answer

Truck wont start lights work stero wont turn on when the key is turned on


Sounds like your fusible links are bad. There are two down at the starter. They look like a rubber plug in the middle of the wire, just cut them out and splice the wires back together. If they have been cut out, then check them for corrosion and clean them up. Use heat shrink tube instead of tape to cover the joints. It seals better.

Jul 12, 2009 | 1984 Chevrolet Chevy

1 Answer

80 watt impedance matching volume control


check your spekaer cabling first for any loose connection. if everything as usual then something is wrong with either your speaker system or the power output stage of your amp. you may call it a "circuit breaker" but it actually overload protection of the power amp so as not to damage speakers or amplifiers. have your speakers checked for burn coils. you can also try to remove or turn off speaker switch, turn on the power, level up the volume and see it the system still stays on and does not trip (as you called circuit breaker) if the unit remains on, then it must be your speakers. though it could also be a leakage in the power transistors of your output stage, it something a technical person have to do to check anyway.

redrivera

Mar 25, 2008 | Audio Players & Recorders

2 Answers

Sound problem


I found out that it was simply my speaker connection. That is, it seemed like a good contact, but in fact the stero was reading "pulsing" from the speakers and shutting off to protect itself. I simply cleaned off the wires and carefully reconnected them.

Jan 22, 2008 | JVC MX-DVA9 System

1 Answer

My back speakers wont produce any sound


OK I believe there is a small indented "Reset Button" around somewhere on the back of the unit, With the unit powered ON, & using a small diameter implement, straightened paper clip etc, press IN the button and this should "Reset" ya unit. This may indeed fix all your problems as the Unit "Reads" the speakers at turn on.

Aug 08, 2007 | Kenwood KAC-8403 Car Audio Amplifier

1 Answer

Kenwood Home Theater


Please update your post with any Model Numbers that you can retrieve, especially the subwoofer. Off hand, and with the limited amount of information that you have provided, I would GUESS that your subwoofer is simply overheating, and is being shutdown internally, hence protecting the fuse because no short is detected. If you haven't moved and or vaccuumed/cleaned around or near your system regularly, dust, pollution, pollen...you name it, builds up and can easily prevent electronics from breeathing/venting properly.

Jul 31, 2007 | Kenwood HTB755DV System

1 Answer

Stero sound comes in and out


What if you tap the side of the set when is doing it only to see if it reacts,if it does the you know you have a loose conection,sometimes you have a separate board for the stereo amp and the speakers conector plugs in ,sometimes in all in the main board and the speaker wires conect to the jack panel,The speaker conector is a good place to start.Be careful.

Sep 20, 2006 | Toshiba 27AF42 27" TV

Not finding what you are looking for?
JBL - MR4W Am/Fm with CD Player White Logo

Related Topics:

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top JBL Car Audio & Video Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

isaac johny
isaac johny

Level 3 Expert

796 Answers

yadayada
yadayada

Level 3 Expert

75198 Answers

Are you a JBL Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...