Question about Hayward 1 Hp 2 Speed Super Pump Inground Pool Pump ( Ssp2607 102 ) ()

1 Answer

Pump won't **** when attach the hose

When I turned on the pump, I can feel the water being sucked in, but when I put the hose to vacuum the pool, the suction quits.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 640 Answers

Its very possible that it is not a problem with the pool pump, but a problem with the conncetion to the vacuum hose. If you are losing pressure only when you vacuum, make sure that your connection is secure and you have no holes, cracks, etc. in your line. If you think that there are definate pool pump problems, check for the following problems.

1) Clogged or restricted strainer or suction line

2) Plugged or restricted discharge line of filter (high

discharge gauge reading).

3) Air leak in suction (bubbles issuing from return fittings).

4) Pump operating underspeed (low voltage).

5) Plugged or restricted impeller.

Posted on Sep 29, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need to hook up my vacuum to sand pump I can't figure out why it won't fit, I have the cone adapter but nothing fits.


For clarity of terminology, within the pool and spa industry, there is no such thing as a sand pump!
The normal way to attach a vacuum hose so that you can vacuum your pool would be to connect it to the skimmer, or suction port, inside the pool. Not directly to the pump. As that hose is connected to the outside portion, of the through wall fitting, sucking water from the pool, and bringing it into the pump, and then to your filter, and then returning back to the pool, through the return inlet fitting.

Apr 20, 2015 | Pool & Spa

2 Answers

Pentair 1 1/2 hp pool pump works while skimming but loses prime when vaccum gets plugged in


the pump is doing what it was designed for any difference in suction will make it error out you might have to set it on manual to vacuum

May 11, 2014 | Pentair Whisperflo 1 12 Hp Pool Pump Wf26...

1 Answer

I have an air leak in intake line


Question:

What do I do if my pool/spa pump is loosing suction or prime?

Answer: by Osko Pool n Spa Pool Pump Losing Suction or Prime If your Swimming Pools Filter system looses Prime, it is caused by one of the following conditions.
Note: The lost of suction/prime is caused a leak which in turn sucks air into the system. The lost of suction/prime will be anywhere from the Main Pool Skimmer(s) to the Pool Pump. It will NOT be from the Pool Pump to the Pools Main Return(s).
1) First make sure that your water level is high enough so that the skimmer is not sucking air.
2) Check the Pump Pot Housing Lid Seal and be certain that its completely sealing and is not
Sucking air into the system. Check the lid for cracks. If either condition is true, replace the Pump Pot Lid Seal and/or entire lid
3) Check all fittings, clamps and hoses from the pools skimmer to the Pools Pump Pot Housing for wear, tightness and leaks.
4) Check Pool Pump Pot Housing for cracks.
If everything aforementioned in good working order, the next thing to check is the Pump Pot Housing Main Seal and the Pumps Impeller and finally the pump.

5) While the Pool Pump Motor is running, carefully inspect the area where the Pump Pot Housing attaches to the Pump Motor. See if there is any water leaking. Next, spray the area with water and see if the water is sucked into the Housing. If so, your Main Seal is damaged.
6) Disassemble the front half of the Pump Pot Housing from the back half and inspect the Pump Motor Impeller. (This is a high suspect part). See if there is any sign of wear or breakage. (This happens over time from debris in the water passing over the impeller). If so, your Impeller is damaged.
7) Re-inspect the Pump Pot Housing Main Seal by standing the partially disassembled upright, with the Pump Motor towards the ground. Pour water over the impeller and into the cavity. See if the water leaks thru to the outside of the Pump Pot Housing. If so, your Main Seal is damaged.
8) Remove the cover from the rear of the Pump Motor. Using a large standard blade, (straight), screwdriver or wrench... turn the main motor shaft. Listen for grinding and/or rumbling and feel for any restrictions while turning. If you hear or feel either, your bearings and/or brushes are damaged.
If everything seems to be in good working order, then you need a new pump... not just replacement parts
For more FREE DIY Faqs, go to:http://www.oskopoolnspa.com/index.php?main_page=faqs_all

For more FREE DIY Faqs, go to:
http://www.oskopoolnspa.com/index.php?main_page=faqs_all

Aug 18, 2013 | Hayward SAND FILTER, PRO SERIES

1 Answer

When I turn on filter the pump makes a loud noise, then kicks on but runs loud.


these are known to have rear end bell issues , the motor will need service by your local pool pump motor repair guy. cost about 75.00 .. if you keep running it it will destroy the motor and a new motor will be your only choice .Leave feedback for your favorite fixya guy.. that would be me the pool pump motor repair guy in longwood Florida.. don't forget to prime your pump after a repair !!

Mar 26, 2012 | Pentair Whisperflo 1 12 Hp Pool Pump Wf26...

2 Answers

When vaccuming pool,after attaching hose to skimmer water pressure resort to priming stage.wyh?


Thank you for posting your question here on Fixya.com.

It happens because you are introducing a lot of air into the suction line when you attach the vacuum hose. Once the pump draws that air thru and expels it you should go back to normal pump flow in order to vacuum. To help eliminate this problem, place the vacuum under the water and take the end of the hose you will attach to the skimmer and place it over a return outlet. This will fill the hose with water and force most if not all the air out. Attach the hose to the vacuum plate and vacuum away.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

Sep 07, 2010 | Emerson Pool & Spa

1 Answer

The pump is not sucking the water very hard, but


Well the water coming out has to be going in somewhere. Maybe a skimmer or drain. can you close either of these so there is more suction on your hose connection?

Jun 02, 2010 | Intex Krystal Clear Model 635 Pool Filter...

1 Answer

Losing pressure 2-3 min vacuum hose is attached to skimmer


de filters clog very fast i suggest put vac in pool put hose over pool attach a wet vac to get water out of hose remove wet vac and vac saves de and water

Jul 09, 2009 | Hayward 1HP Super Pump II Inground Pool...

2 Answers

How do i get leaves out of the pool. I've tried using the vacuum but it clogs the filter. And my filter barley even sucks. whats the problem?


have you tried to run the vacum while backwashing the pool? If it helps suck up the leaves better then only do it a little at a time because you will taking water from the pool to go out on the ground.Just make sure you have a garden hose hand to replace any lost water...Are you using an earth or sand filter?

Jun 15, 2009 | Intex Krystal Clear Model 635 Pool Filter...

Not finding what you are looking for?
Hayward 1 Hp 2 Speed Super Pump  Inground Pool Pump ( Ssp2607 102   ) () Logo

282 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

10958 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...