Question about Acer Aspire T650 PC Desktop

1 Answer

Error 720 - the connection attempt failed because your computer and the remote computer could not agree on PPP control protocol. Gateway Desktop

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 70 Answers

To resolve this behavior, follow these steps:

  1. Find out which protocols the RAS server is running, and make sure that the RAS service is installed and configured properly (or ask the Network Administrator to do this).
  2. After you find out which protocols the RAS server is running, make sure that your Windows XP-based computer is running one of the same protocols that the RAS server is running:
    1. Click Start, click Control Panel, and then double-click Network Connections.
    2. Under Virtual Private Network, right-click the VPN connection, and then click Properties.
    3. In the VPN Connection Properties dialog box, click the Networking tab, and make sure that you have a protocol that the RAS server is running.
  3. If you do not have a protocol that the RAS server is running, add the needed protocol:
    1. Click Install, click Protocol, and then click Add.
    2. Click the protocol that you need to install, and then click OK.
    3. Click Close in the VPN Connection Properties dialog box.

Posted on Jun 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

How do you configure Multilink PPP on Cisco Routers


How do you configure Multilink PPP?

Given that the two sites that are connecting via Multilink PPP communicate with each other and coordinate the configuration, configuring Multilink PPP is easy. Here is a sample configuration of 3E1 circuits being bonded to form a single 6Mb Internet circuit:

controller E1 4/0
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#1
!
controller E1 4/1
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#2
!
controller E1 4/2
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#3
!
interface Multilink1
ip address 1.1.1.1 255.255.255.252
no cdp enable
ppp multilink
ppp multilink group 1
!
interface Serial4/0:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/1:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/2:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!

This configuration is from a Cisco 7200 router that has Qty 1 Controllers E1 interfaces (plugged into module 4). These E1 controllers create the Serial4/0:1, Serial4/1:1, Serial4/2:1 interfaces that are bound to the multilink group #1, and other serial interfaces (Serial4/3:1, Serial4/4:1 and so on...)

It is the multilink1 interface that is actually the single combined interface that really has the “6Mb” of bandwidth, and that is where you would apply all of your “normal interface configuration” for this 6Mb connection that connects to the Internet. You can see how the multilink 1 interface has an interface number that matches the ppp multilink group. On that multilink 1 interface, you have the IP address for this link, an ACL on the interface, firewall, NAT, or other router interface commands.

By using the multilink interface, you are able to bond all three of these E1 interfaces into a single router interface — very cool!

To verify that your multilink interfaces are up and running, you can use the show ppp multilink command, like this:

Router# show ppp multilink
Multilink1, bundle name is OtherSite
Bundle up for 3w4d, 89/255 load
Receive buffer limit 85344 bytes, frag timeout 1000 ms
10518/6985 fragments/bytes in reassembly list
21651 lost fragments, 3287247349 reordered
17098/8879018 discarded fragments/bytes, 18 lost received
0xA990C7 received sequence, 0x7F6AA8 sent sequence
Member links: 3 active, 0 inactive (max not set, min not set)
Se4/0:1, since 3w4d
Se4/1:1, since 3w4d
Se4/2:1, since 3w4d
Router#

The key to configuring Multilink PPP is the multilink interface, the ppp multilink protocol on each router, and the ppp multilink group x command on each interface. Multilink PPP isn’t a difficult router configuration to set up, and it is extremely valuable when you need multiple circuits bonded into a single circuit from a single provider.

And for sure, you can just add multilink interface to be routed using OSPF, PBR or any other routing protocol.

on Jan 12, 2010 | Computers & Internet

2 Answers

TATA PHOTON+ Dialer Error 720: A connection to the remote computer could not be established. You might need to change the network settings for this connection. Can anyone fix this problem??? I'm using...


f you are experiencing this when trying to use Dialup Networking (ThinkPad Modem) or Verizon VZAccess Broadband, the following may be useful. Note, the solution involves modifying the registry on XP so it is not for the faint of heart.

Note that a key symptom of this problem is that the modem connects and then disconnects just after trying to register the computer on the remote network.

Step 1: Uninstall the WAN Miniport (IP) and WAN Miniport (PPTP)

IMPORTANT: This procedure contains information about modifying the registry.

Before you modify the registry, make sure to back it up and make sure that

you understand how to restore the registry if a problem occurs. For

information about how to back up, restore, and edit the registry, click the following

article number to view the article in the Microsoft Knowledge Base: 256986

(http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

When you try to use a dial-up connection to connect to your Internet Service

Provider (ISP), you may receive the following error message during the

"Registering your computer on the network" portion of the connection

agreement:

Error 720 - the connection attempt failed because your computer and the

remote computer could not agree on PPP control protocol.

Additionally, when you view the devices in Device Manager, you may notice a

yellow exclamation mark (!) over the icon for the WAN Miniport IP (#2) device.

CAUSE

This issue may occur if the TCP/IP protocol has become unbound from the

dial-up adapter, or if a conflict is created when a second WAN Miniport IP

device driver loads.

RESOLUTION

To resolve this issue, uninstall the WAN Miniport IP and PPTP devices.

To do so, follow these steps:

1. Right-click My Computer, and then click Properties.

2. Click the Hardware tab, and then click Device Manager.

3. On the View menu, click Show hidden devices.

4. Under Network adapters, you will see WAN Miniport IP

devices. If a WAN Miniport IP device is listed, continue to the

following step. If no WAN Miniport IP device is listed, go directly

to step 16.

5. Click Start, click Run, type regedit in the Open box, and then click OK.

WARNING: If you use Registry Editor incorrectly, you may cause serious

problems that may require you to reinstall your operating system. Microsoft

cannot guarantee that you can solve problems that result from using Registry

Editor incorrectly. Use Registry Editor at your own risk.

6. Locate the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-

08002BE10318}

7. On the Registry menu, click Export Registry File, type backup-key in

the File name box, and then click Save.

Note You can restore the changes that you make to this registry key. To do

so, double-click the backup-key.reg file that you saved.

8. Click each of the registry subkeys under this key, and then view the Data

column of the DriverDesc value to determine which of the subkeys

corresponds to WAN Miniport (IP). For example, the 0005 subkey.

9. Right-click the subkey whose DriverDesc value data is WAN Miniport (IP) or

WAN Minport (PPTP); (for example, right-click 0005), and then click

Delete. Click Yes to confirm that you want to delete the key.

10. Quit Registry Editor.

11. Right-click My Computer, and then click Properties.

12. Click the Hardware tab, and then click Device Manager.

13. On the View menu, click Show hidden devices.

14. Under Network adapters, right-click WAN Miniport (IP) and then click

Uninstall. Click OK to confirm that you want to remove this device.

15. Repeat for the WAN Miniport (PPTP).

Step 2: Reinstall the WAN Miniports

1. Find netrasa.inf in c:\windows\inf

2. Make a copy of the file and name it netrasa.inf.save

3. Open the orignal copy of netrasa.inf and place a semicolon

in front of the line that starts "Excludefromselect=\" and

and continue with all follwing lines and then end with

"MS_NdisWanNbfIn,MS_NdisWanNbfOut" under the [ControlFlags]

section. (all lines between)

Step 3:

1. Start a Add new hardware session (from Control Panel) and choose

that the hardware is already installed. Choose to "Add New Hardware"

and then select "Network Adapters" followed by "Microsoft" and then

both the PPTP and the IP Wan miniport one at a time.

(NO need to reboot between these steps)

2. After you finish both then reboot.

3. Select Start -> Run and type: netsh int ip reset c:\resetlog.txt

(For details, see http://support.microsoft.com/kb/299357)

4. Reboot and try your connection.

5. Delete the modified netrasa.inf and rename the original (which was saved as netrasa.inf.save) back to netrasa.inf

Jun 30, 2011 | Sony Computers & Internet

1 Answer

I am having problems connecting VPN Connection on my Windows 7, it says there need to be a machine certificate installed before i can connect using L2TP/IPsec. error code :766


"Error 766: A certificate could not be found. Connections that use the L2TP protocol over IPSec require the installation of a machine certificate, also known as a computer certificate."

"Error 766: The L2TP connection attempt failed because the security layer could not authenticate the remote computer."

Cause: Connections that use the L2TP protocol over IPSec require the installation of a machine certificate, also known as a computer certificate. You will see this error message when such a certificate is not available.

Typically, this error is generated on a remote access server that has active L2TP ports configured, the remote access service started but there is no certificate in the computer certificate store. This generates an event log message that tells the administrator that L2TP ports will not be able to accept calls until a certificate is acquired and RRAS is restarted.
Resolutions: 1. If you use PPTP VPN, select Automatic in Type of VPN.
2. If you use L2TP, check the remote access server and make sure there is certificate in the computer certificate store.

Sep 18, 2010 | Computers & Internet

1 Answer

Dial up connection ends in error code 720, can't connect to the internet. Using a back-up pc that is terribly slow. would like to fix pc.


Error 720 - the connection attempt failed because your computer and the remote computer could not agree on PPP control protocol.

To resolve this issue, uninstall the TCP/IP protocol, remove the second WAN Miniport IP device, and then reinstall the TCP/IP protocol. To do so, follow these steps:
  1. Uninstall the TCP/IP protocol. To do so:
    1. In Control Panel, double-click Network and Dial-up Connections, right-click Local Area Connection, and then click Properties.
    2. Under Components checked are used by this connection, click Internet Protocol (TCP/IP), and then click Uninstall.
    3. Follow the on-screen instructions to uninstall TCP/IP.
    4. Restart the computer when prompted, but click No if you are prompted to allow Windows to enable a protocol.
  2. Right-click My Computer, and then click Properties.
  3. Click the Hardware tab, and then click Device Manager.
  4. On the View menu, click Show hidden devices.
  5. Under Network adapters, there should be no WAN Miniport IP devices. If a WAN Miniport IP device is listed, continue to the following step. If no WAN Miniport IP device is listed, go directly to step 16.
  6. Click Start, click Run, type regedit in the Open box, and then click OK.

  1. Locate the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002BE10318}
  2. On the Registry menu, click Export Registry File, type backup-key in the File name box, and then click Save.

    Note You can restore the changes that you make to this registry key. To do so, double-click the backup-key.reg file that you saved.
  3. Click each of the registry subkeys under this key, and then view the Data column of the DriverDesc value to determine which of the subkeys corresponds to WAN Miniport (IP). For example, the 0005 subkey.
  4. Right-click the subkey whose DriverDesc value data is WAN Miniport (IP) (for example, right-click 0005), and then click Delete. Click Yes to confirm that you want to delete the key.
  5. Quit Registry Editor.
  6. Right-click My Computer, and then click Properties.
  7. Click the Hardware tab, and then click Device Manager.
  8. On the View menu, click Show hidden devices.
  9. Under Network adapters, right-click WAN Miniport (IP) and then click Uninstall. Click OK to confirm that you want to remove this device.
  10. Reinstall the TCP/IP protocol. To do so:
    1. In Control Panel, double-click Network and Dial-up Connections, right-click Local Area Connection, and then click Properties.
    2. Click Install.
    3. In the Select Network Component Type dialog box, click Protocol, and then click Add.
    4. Under Network Protocol, click Internet Protocol (TCP/IP), and then click OK.
    5. When the protocol is installed, click Close.
  11. Reset the modem by turning the power off and then on, or for an internal modem, restart the computer.
  12. Test your Internet connectivity.

May 02, 2010 | Acer Aspire T650 PC Desktop

3 Answers

Error 734 ..ppp protocol terminated in .Aircel pocket internet


dear Sir,
I have the mobile handset samsung GM S 3310. I am usuing Aircel Pocket internet in this phone. Surfing net is not a problem from the handset , but unable to connect it to my laptop.
Before dial up, it gives :error 734 ..ppp links protocol terminated. Therefore I Can not connect pc to handset as the dial up connection is not established.

Oct 28, 2009 | HTC S710 Smartphone

1 Answer

Billionton USB : Class 1 USB Bluetooth adapter


before you try any step i tell you please disable your antivirus and firewall.
well!! I have an answer for you.your comp is loosing the IP address. goto start - programmes - accessories - dos prompt. type ipconfig.you`ll get ip address,subnet mask,default gateway.copy it. goto network and sharing center in vista and network connection under control panel in XP,IN Vista,click on view status,goto properties and double click on internet protocol(tcp/ip) or IPv4In XP,right click wireless network connection and goto properties and double click on internet protocol(tcp/ip).type in the IP address,subnet mask,default gateway.in DNS server address type the default gateway in primary DNS and in secondary 4.2.2.2. your connection won`t drop after this.

Jul 01, 2009 | Billionton Long Range Bluetooth USB...

3 Answers

Error 734: PPP Link control protocol was terminated


hi dear, if you are facing the error 734 with n82 using nokia pc suite then i think the solution is delete the extra string in phone and modem option which is in control pannel. the path is control pannel>> phone and modem option>> modem>> select N82 USB modem then click on properties>> advanced tab>> Delete the commend. After that delete the modem settings in handset then connect. it works. just try this . . . . .

Nov 27, 2008 | Microsoft Windows Vista Home Premium with...

1 Answer

PPP control protocols


Who ever the ISP is that you are dialling cannot agree on the PPP protocols. In other words your ID to that network is wrong. It does not matter what OS you running. Go back to the ISP you must have one before you can connect. Depending on where you are and who that ISP is you will not and cannot connect until these protocols ie; ID and password have been established. If you have all of those and you thinks there is a problem go to them it sounds like your modem is fine.

Sep 07, 2007 | Computers & Internet

Not finding what you are looking for?
Acer Aspire T650 PC Desktop Logo

287 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

633 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...