Question about Mercury P4VM800M7 Motherboard

1 Answer

Mother board fault

My machine is not starting..CPU fan stops just after starting for 3-4 sec..I am sure that the CPU,RAM and SMPS are OK.Most probably the problem is in the MB.Kindly help me to solve the problem.I am using Motherboard with Intel 845 chipset,350watt smps,512mB DDR RAM

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 516 Answers

NO problem about..... the mb..

its ok.. The problem may be with SMPS or motherboard...


Contact the from where you buyed your PC..

Posted on May 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Compaq Presario g62-225nr wont boot


check the ram card. also the battery on the mother board if the are fine then the mother board may have gone.

Sep 21, 2013 | Compaq Computers & Internet

1 Answer

Smps working indivudually but motherboad no disply and when i conect to board in that time smps and cpu fan also not working why


1.) Use alternative SMPS
2.) Use alternative motherboard
3.) Unplug HDD, check if BIOS screen is displayed
4.) Check if your input voltage power to the SMPS is sufficient

Feb 26, 2013 | Intel DG31PR Motherboard

1 Answer

Toshiba sattelite c660 restart


Try to access the BIOS screen, as check for the hardware helth and connection status.1) Black screen shows fault in RAM check he slot settings or other RAM.
2) If device shuts down itself in 2 seconds as you said, there might be a fault with the mother board or SMPS circuit which is not at related to any quarantined file by your AV.


Regards:
Himanshu

Aug 28, 2012 | Toshiba satellite c660

1 Answer

My machine is not starting..CPU fan stops just after starting for 3-4 sec..I am sure that the CPU,RAM and SMPS are OK.Most probably the problem is in the MB.Kindly help me to solve the problem.I am using...


if your power supply is good and has DC output.....i have encountered a leaky capacitor at motherboard near the power supply connector socket...need to replace it esp. if it manifest bulgy appearance..it is a electrolytic type, replace w/ same value, it does affect the power to supply the MB due to fluctuation......try to test run after replacing it..have a nice day...

Feb 12, 2011 | Mercury P4VM800M7 Motherboard

1 Answer

I brought a new Intel H55Tc Mother board, Core i3 Processor, 2GB DDR3 Ram. Now my system fan and smps fans spindling is not continue. But My SMPS is working well with other mother board.


Dear vijay, Please check your power ic of mother board there is problem. When you change it then your cpu and processor fan will be working.
Thanks. Rakesh.

Nov 26, 2010 | Intel H55TC Motherboard Core i5 650...

1 Answer

When I connect 2nd and 3rd hard disk my system wont starts......


Just because it has a CPU, it is not a brain
It is ok to set up 2 or 3 harddrives BUT... make sure one is a master, (C:)the others are slaves D-Z
Look at all drives, most now have jumpers and they are master,slave,cselect.
To make it easy, slaves/masters

Jul 24, 2010 | Intel D915GAV Motherboard

3 Answers

Cannot turn on cpu


when you say cannot turn on cpu - what do you mean - ?
cannot boot up?
try removing the cmos battery for a minute then replace and try again.

any error beeps ?


working fine before ?

Oct 11, 2009 | E-Machines eMachines Desktop PC

1 Answer

T30 boot problem


Once again , bad ram will prevent your computer from booting , make sure you are using a known good ram module.

don001996

Mar 08, 2009 | IBM ThinkPad T30 2366 Notebook

1 Answer

Power supply Ok.But CPU fans started with seconds It's stop.


sounds to me like your mainboard is bad, i bet if you closely inspect the capacitors around the cpu one or more is bulged out or leaking

Feb 15, 2009 | Asrock P4S61 Motherboard

1 Answer

No beep i had 915glvg intel mother board i had recently issued the problem no beep and no display and under cpu it is heating... ram ok smps ok mointor ok cpu ok


Hi there
It could be a memory issue, try different memory, if you still get nothing the bios is probably corrupt rendering the board useless.


Good luck and thanks for using Fixya!!

Feb 11, 2009 | Intel Motherboard

Not finding what you are looking for?
Mercury P4VM800M7 Motherboard Logo

Related Topics:

190 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Computers & Internet Experts

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

vsri9

Level 2 Expert

73 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you a Mercury Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...