Question about MSI Wireless-G RG54G3 Router

1 Answer

Router connection when the router is plugged in like it usually is, it acts as like a block to the internet. this started occurring after the house got hit by lightning. when i unplug the ethernet from the router directly to my computer, i can connect to the internet. but if the ethernet is run through the router i cant connect to the internet but my computer says im at 100.0 mbps with no internet. all of the lights on the router shows that it is fine but cant get no sign of a connection to the web. i think the router might be damaged from the lightning. ANY 1 have a suggestion!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 46 Answers

Hiya, either the seetings on the router fiewall have changed, or the shock has damaged the circuit board somehow, the speed that the computer says its connected to is whats called LOCAL only, meaning you are connected at that speed to the router only, circuit boards do funny things when shocked, have you tried another router? Id put my money on the board being fried.

Posted on Apr 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My router workd for 24 hour, and then stop woking , but the internet LED stell on?


Turn the modem and router off. Turn the modem on and let it cycle up for about a minute or two, then plug the router in and let it cycle up.

If you turn the system off at night or if a power outage in the house occurs then when things are turned back on both the modem and router starts cycling up. If the router finishes cycling up before the modem, you will have connection problems.

Jun 07, 2012 | TP-LINK TD-W8901G Router

2 Answers

Wireless connection stopped


try unplugging the connection for the modem and router each for 30 seconds, then plug them each back in again.

Mar 27, 2010 | D-Link DIR-300 Wireless Router

3 Answers

I have a Iball baton wireless router and service provider is fivenet. For the first time when i connected it, it was working fine but after some time it stopped working and now its not connecting to...


Sometimes if there is a power surge or some other issue it may lose connectivity. The important thing when turning everything on is that you do it in the proper order. You should power the router, your computers, and your modem completely off. First, plug in your modem and let it completely boot up. After that, plug in your router. When that is completely up (all lights are on), start up your computer and try again to be online. Please view my how-to on how to set up and reset your WRT54G router for more information on this process.

http://www.fixya.com/support/r3995607-setting_up_or_resetting_linksys_wrt54g

Good Luck,

NOLA Tech

Jan 21, 2010 | Linksys Wireless-G WRT54G Router

1 Answer

The router has #3 link/act lighted up (LAN) and when i connect to internet with router it says limited connectivity, but internet works fine with modem?


I assume you are getting this on your wireless connection.
Sometime you get this message because the computer's wireless card didn't get a issued with an IP address from the wireless router when you opened the browser. This can occur when you power up both the computer and the router at the same time, but the router had not finished booting up in time to issue an IP address to the computer.
You can right click on the wireless icon on the Task Bar and then click Repair, this will force the wireless router to issue a new IP address to the wireless card. When the wireless card gets an IP address then you can access the Internet.

Dec 01, 2009 | D-Link DSL-G604T Wireless Router

1 Answer

Not able to connect to internet, but when i take out the wire from the 4port router that's connected to the modem and put it on my labtop, it works. modem is fine, router is acting up, i do not know what...


Usually all routers would have 5 ports.. 4 ports for LAN and one for WAN. the cable that you plug into , should go into the WAN port of the router. Once that is done, run the software that came along with the router. Most of the times, the router software will take care of setting up the internet by itself.
Hope this helps Thanks
Ranjit PS : Dont forget to rate me if you find my soln useful

Aug 25, 2009 | ON-Q Home Computers & Internet

2 Answers

Connects but no internet connection being allowed through.


You should configure your Router as a "router" or as a bridge. Usually, you can access the router's IP via web service (using http://ip.address.of-this.router). In this web access, you can modify your router configuration to act as router or bridge, also you have to specify the DNS, DHCP configuration as well.
Maybe with posting your Type of router, i could help you more with it...

Mar 09, 2009 | Zyxel Prestige 334 Router

1 Answer

Loss of internet connection to desktop with WRT 160 N


If you do this and post the results I can tell you how to configure the router as you do not need the domain:-

1. connect to modem with an ethernet cable, without the router
2. assuming it's windows, start --> control panel --> Network Connections --> double click on the Local Area Connection --> Click details and post ip address, subnet, default gateway and both dns servers

Jan 20, 2009 | Linksys WRT160N Wireless Router

1 Answer

Motorola wr850g


1) Are you sure you're connecting to YOUR wireless network? From my own house, I can access 5 different wi-fi networks, 3 of them unsecured. I've even logged into two of them, unintentionally.

2) Check all of your cabling connections that they are tight and
secured. This includes the cables from the wall to your modem,
between the router and modem, and from the router
to your PC. Ensure that your LEDs are not lit Red or not at all.

3) Ensure that you are using Ethernet cables and not telephone
cables between the router and PC. Ethernet
cables use a wider RJ-45 style plug using 8 wires where
telephone style plugs use the smaller RJ-11 style plug using 4 to
6 wires.

4) Ensure that your Ethernet adapter is enabled. Check the System
Tray at the bottom right of your display to see an icon that looks
like a monitor. You can click on this to see the status of
your Ethernet adapter. Also in Control Panel > Network and
Dial-Up Connections, you can examine the state of your Ethernet
adapter.

5) Firewalls. Your desktop firewall(s) may be blocking your internet access. Check them.

6) You may not be completely blocked (only web traffic - port 80 - blocked). Go to Start > Run and type CMD. At the DOS prompt, type ping 192.168.1.1 (should be the default IP address of your router). If you get a response, your PC is talking to the router. If you get "timed out", then they are not talking, for some reason. If successful, try pinging an external address, something like ping www.fixya.com, and see what happens.
moz-screenshot.jpgmoz-screenshot-1.jpg

Oct 21, 2008 | Arris WR850G Router (DHWR850G)

1 Answer

Rg54g3 router problem


Lightning seems to have zapped the Ethernet port on the Modem side, the WAN port, this is quite common with telephone and cable line surges. 
Consider your router smoked.

Apr 07, 2008 | MSI Wireless-G RG54G3 Router

1 Answer

Belkin F6d3230-4 No internet


Since this has happened to you in the past, my first suggestion would be to purchase another router.. I would recommend moving to a Linksys Brand (made by Cisco), since I believe it is a much better grade consumer router...

But, you might try resetting it back to its original configuration by pressing the 'reset' button for more than 30 seconds, then plugging it back into the LAN..

Another thing you could try is to install updated Firmware for the router... Firmware is usually available from the manufacture's site...

That being said, I will say that I have had issues with Belkin's in the past, and no longer suggest them to my customers.

Dec 04, 2007 | Belkin (F6D3230-4) Router (F6D32304)

Not finding what you are looking for?
MSI Wireless-G RG54G3 Router Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...