Question about Televison & Video

1 Answer

LG37LB1DA. Turns on but no picture just static sound. Tried changing inputs but to no avail.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 19,396 Answers

Hi.


If the LED stays green and there is no back light (screen completely darl, then it is either power board or inverter. Testing is done reading volts at PSU connector and at inverter contacts.

If there is backlight but no raster or OSD (on screen menu), then the problem is the main controller board or the PSU.

If there is OSD but no picture, then problem is main controller board or LCD controller.

Testing is done activating the lines from PSU and reading volts on main board and inverter. Here a general description:How to test an LCD TV or monitor PSU.

Posted on May 29, 2010

  • Patrick McAlexander May 29, 2010

    Getting audio but no raster or osd. it is channel 3 on antenna input

  • Ginko
    Ginko May 29, 2010

    Hi.


    If you have no raster or OSD , then it is not the input. You get OSD even if an input is faulty, or if there is no antenna signal.

    If the TV has no backlight (completely dark), it is usually the inverter. PSU must be tested.

    If the TV has no raster but display has light, then it is usually the main controller board. PSU and iother boards must be tested.

    If the problem is only on antenna signal, and you get picture on DVD, then it is the built in tuner.

    Also test the TV after disconnecting power cord for ten minutes. Restart TV with only antenna connected.

    If you need to call a technician, ring LG at the number listed on the owners manual.

    Regards.

    Ginko.


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dp55360 no picture


Fault at its main digital board. Short circuited component/s at it. Contact any service technician; or the authorized service center. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts.
http://electro-medical.blogspot.com/
http://electronicshelponline.blogspot.com/
In most cases, the main board might have to be replaced. If so, a software [firmware] update too might be necessary.

Feb 19, 2016 | Sanyo DP55360 55" 1080p 120Hz LCD TV...

1 Answer

Static jumping picture


sounds like bad connection or bad tuner in the tv - have you tried playing a DVD or VCR tape ( if available ) - more info would be needed to help you further -such as - are you on cable, cable box, satelite or antenna and do you hook up to your TV using the a/v or RF(cable) input.

Oct 18, 2009 | Sony FD Trinitron WEGA KV-20FS120 20" TV

1 Answer

When using cable input video is good but sound has fuzzy static


Your TVs tuner tuned a little off frequency. It could be as simple as having cable box on where you have good picture but fuzzy sound, use the TVs remote to change the channel and then change it back to proper channel. If that doesn't fix you may have wrong tuning type selected in channel set up menu.

Oct 11, 2009 | Toshiba 27A30 27" TV

1 Answer

Sony KDS-50A2000 no audio


check you sound option in sound settings menu sound settings region ie i or b or auto mike shure u on i

Mar 28, 2009 | Sony KDS-50A2000 50" HDTV

1 Answer

Flickering screen with semi-circular middle whitish flicker and static sound


Use your warranty, as most warranties are vioded if you open the set up.

Jun 12, 2008 | Mitsubishi WD-52525 52" Rear Projection...

1 Answer

Static picture or flashing colors pictures wd-52525


HEY AWOOD,THIS SYMPTOM IS DUE TO POWER CAPACITORS GOING BAD IN THE POWER SUPPLY AND THESE CAPS CAN CAUSE A COUPLE DIFFERENT SYMPTOMS,YOURS SEEMS TO BE THE MOST COMMON.IF YOU'RE TECHY ENOUGH YOU CAN REMOVE THE BACK AND GET ACCESS TO THE TWO PLUGS ON THE LITE ENGINE TO TEST (WITH A VOLTMETER) THE 5 VOLT SUPPLY ON I BELIEVE PLUG J19 PINS 1 AND 3.IF LOW THEN REPLACE 6 CAPACITORS ON POWER BD. YOU SHOULD BE ABLE TO SEE IF THEY ARE BAD JUST BY A VISUAL INSPECTION.GOOD LUCK JOE TV

Sep 19, 2007 | Mitsubishi WD-52525 52" Rear Projection...

1 Answer

White Noise Sound


Your problem is somewhere between the tuner and video detector circuit. The signal entering your TV carries: video,red color,and blue color as well as sychronizing pulses for color and horizontal and vertical deflection ( actually vertical sync. is derived from horizontal sync.) along with burst pulses to synchronize the color. After all these, the sound is an fm signal entwined with a pilot signal for stereo audio. WHAT a mess! After the audio passes through all this, it is detected and sent to the audio processor. If any frequency has drifted away from it's value then you loose the sound. SO... your problem could be in any of the tuned circuits or in the audio processor IC (chip). Any component changing value could creat this problem. Most likely the audio processor IC. You'd need to have the set checked out by a tech to find your problem. Stargazer

Mar 11, 2007 | Proscan PS32600 32" TV

3 Answers

Tv seems ok by static and now, no sound (or very faint)


The problem you're describing sounds like a tuner problem. BUT you say that you have the same problem with A-V input too. That's weird!!! Possibly the electronic TV-AV switching circuit is messed up and stuck in the TV (tuner) position. If this is the case you DO have a tuner problem and a switching problem too.

Jan 14, 2007 | Hitachi C29-F200 29" TV

2 Answers

FUZZY (SNOWY) PICTURE


When you say you have tried all the inputs you are not clear if you mean tuner, vcr, dvd, aux, etc. If you are talking about only the cable input it sounds like you have a bad tuner. To obtain picture in picture there are 2 tuners in your set. This would explain why the small picture is ok while the main picture is bad. You should be able to swap the signals (see your ops manual). Try this. If the snow moves the one tuner is bad. If you have put other signals in (besides cable)such as dvd then the problem is in the matrix circuitry where the two signals merge. Either problem should be easy for a good tech to solve and not cost a whole lot.

Jun 01, 2006 | Sony KP-53XBR200 53" Rear Projection...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74243 Answers

Cindy Wells

Level 3 Expert

5126 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...