Question about Kenmore 72115 Air Conditioner

1 Answer

High speed setting of fan does not work - Kenmore 72115 Air Conditioner

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 587 Answers

If your motor only works on low speed and not on high speed first check to see if you have the proper voltage to high speed. Check with a voltmeter or multimeter, check from common on the motor to high speed on the motor at the switch. If you have the proper voltage then you have an open winding on high speed and the motor needs replaced. If you don’t have the proper voltage or any volts, then the switch is bad and needs replaced. This also will be the same if, medium speed won’t work and low speed does.

Posted on May 30, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Casablanca fan intelli touch


there is a starter solenoid inside it works the speed setting. controls speed 1-2-3. 4 it bypasses it. in side the fan you will see a black box with c66 somthing that will need to be changed as that is the part that controls the speed.

Oct 17, 2013 | Dryers

1 Answer

Where is the high speed fan relay on a 95 lumina apv?


The photo I have shows the high speed relay on the firewall or on the heater box in the engine compartment. It should be near the blower motor.

Jul 10, 2013 | Cars & Trucks

1 Answer

AC and Heater fan will only work on high speed, all fuses good. any ideas thanks, Dave


When the blower fan will only work on high speed setting this means the fans speed control resistor is burned out, when it fails the fan defaults to high speed only. The fan resistor is located next to the fan and held into the cooling air duct by 2 screws near the blower motor. The part is fairly cheap and easy to replace.

May 11, 2011 | 2000 Mercury Villager

1 Answer

Cool fan low doesn't work. Doesn't appear to be


It needs to have the blower motor resistor card replaced.
It still works on high speed because on the high setting the voltage does not go through the resistor.
The resistor is mounted beside the blower motor and is easy to replace.
There you are, thank you for using FixYa.

KL

May 01, 2010 | 2003 Saturn VUE

1 Answer

I have a ceiling fan with remote, remote will not turn fan on high, how can i fix this


The fan probably has manual pullcord switches - one for the light and the other for fan on/off/speed. The fan control pullcord needs to be at maximum setting.

Switch the fan on using the remote. Then set it to high using remote.

Now use the pullcord switch (probably cycles through off, low, medium, high, off with each pull). Set it at its fastest speed, and leave it there.

You should now be able to select highest speed from the remote.

Happy to try to help more if that does not work.

Feb 25, 2010 | Hampton Bay 24750 Huntington III Ceiling...

2 Answers

I have a hunter ceiling fan its about 20 years old. my problem is the remote will not work the fan. when i have the fan set on high speed the remote will only work the high and when i set the the fan on...


I'm sure you put fresh batteries in the remote...right? Most of the time you can correct remote problems by carefully taking the remote apart and cleaning all the contact points with a pencil eraser.

Jul 26, 2009 | Hunter 21564 The Brunswick Bronze Ceiling...

2 Answers

The Fan speed has stop working on all setting except high/


so your fan stopped working on all settings but high....? sounds like a bad switch...i know alot of jeeps and fords have that problem....lemme know....might hafat add another car to the broken fan switch list....lol

Sep 30, 2008 | 1997 Pontiac Grand Prix

1 Answer

Hampton Bay 54 In. 5-Blade with remote control at wall.


1. Set the remote to run the fan on high.
2. Pull the fan speed chain until the fan reaches high speed.
3. All speeds should work normally now.
The remote is modulating the maximum speed as set by the pull chain.

Dec 29, 2007 | Hampton Bay 54 In. 5-Blade Fan, Chestnut,...

Not finding what you are looking for?
Kenmore 72115 Air Conditioner Logo

Related Topics:

174 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Heating & Cooling Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Bill Long

Level 3 Expert

587 Answers

John Tripp
John Tripp

Level 3 Expert

4654 Answers

Are you a Kenmore Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...