Question about NetGear RangeMax WPN824 Router

1 Answer

I get disconnected when I am trying to view high resolution pictures. Modem still works fine and charter cable verifies that.Tried updating software for the router (from the netgear site) but was unsuccessful.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,272 Answers

Hi,
Please follow the below steps to resolve the issue:
1. Open the browser(Internet Explorer or Mozilla Firefox). 2. Access the router (usually http://192.168.1.1 OR http://www.routerlogin.com). 3. Click on WAN setup from left menu. 4. Check the box for 'Disable SPI Firewall'. 5. Try setting the MTU size to 1400. 6. Click apply to save your settings.
If you need any further assistance then please let me know.
Regards
Anand

Posted on Jun 09, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am unable to get a picture on hdmi when i connect my ps3, but am able to get sound when i use ps3 controller. any ideas ?


Steps
  1. Step 1 Check for an HDMI port Check the back of your television for an HDMI port and refer to your owner's manual for your television's resolution. A resolution of 1080p offers the highest quality.
  2. Most PS3 systems support 1.3 HDMI, but older systems may need a software update from the 1.1 or 1.2 version.
  3. Step 2 Disconnect cables Disconnect all the cables and adapters from the back of your PS3, and then unplug your TV to reduce the risk of shock as you work.
  4. Step 3 Connect HDMI cable Connect the HDMI cable. Reconnect the power cables on both the TV and the PS3 system.
  5. Step 4 Hold power button Hold down the power button until the PS3 beeps and continue holding it for an additional five seconds until the system makes a second beep.
  6. The Playstation 3 should detect the high definition cable and automatically adjust the settings to give you the best picture and sound possible.
  7. Step 5 Test the connection Test the connection. If the HDMI cable isn't working, turn everything off and reconnect the original cables to manually change the settings.
  8. Step 6 Adjust the settings Turn the system back on, select Settings, Display Settings, Video Output Settings, and then HDMI. Repeat the process for your Audio Settings. You can now experience your games with the highest video and audio quality available.

Dec 01, 2014 | Sony KDF-E50A12U 50" LCD HDTV

1 Answer

Just had cable Internet installed and have had problems with it disconnecting every night at the same time, SB5101N Motorola. I have a wireless router, Belkin F5D8236-4, and was previously hooked up to my...


As long as your laptop doesn't have a firewall enabled then you should almost always be able to get connected by directly connecting your unit to the router.

Here is how to Determine if you Windows Firewall is enabled
Once it is disabled try resetting your Belkin back to Factory default Settings.
If all that still doesn't work I would attempt attaching it to the modem, and know once and for all if you router is working correctly.

Hope this help, and if it did please remember to leave Feedback/Testimonial. Thanks.

Mar 21, 2011 | Arris SURFboard® SB5101 Cable Modem

1 Answer

Keeps losing connection? charter says no problem with them, motorola is no help.....


Check / replace the power supply. Also check your cable. If you have access to where the cable comes into your house, try connecting a brand new cable at the box and connecting to the modem. If that solves it, then you need to have the house cabling checked / replaced. If not, then there is most likely a fault with the modem. Do you have any friends with cable Internet you could check out the modem at their house? Maybe swap cable modems with them for a short time to see if the fault travels with the modem. If both work at your friends house and neither work at your house it is is a problem with charter and they need to come out and verify the signal strength if they have not done so. If the problem is intermittent, is it a particular time of day? Cable services theft is a big problem and somebody may be tapping in to the line causing signal loss.

If none of the above helps, post much more information and what you have done to solve the problem.

Best of luck, Jim

Mar 05, 2011 | Arris SURFboard Gateway SBG6580 DOCSIS 3.0...

1 Answer

BLUE RAY ONLY SHOWS IN SMALL SQUARE. THE PICTURE ONLY SHOWS IN THE MIDDLE OF THE SCREEN IN A SMALL BOX. NO MATTER WHAT IS TRIED THE PICTURE SIZE WILL NOT INCREASE. THE PLAYER KEEPS READING LOADING. I'VE...


This problem is easily fixed! I also have a BDP-S350, and had the same issue on "Crank 2-High Voltage". The fix is to put a USB memory stick into the port at the back of the player, 1GB is plenty big enough. This film and others play fine on PS3's or anything that has internal memory, but the 350 needs a memory stick permanently fitted. Also, make sure you have the latest firmware update on your player. Happy viewing!

Oct 10, 2010 | Sony BDP-S350 Blu-Ray Player

1 Answer

Dell TrueMobile 2300 Router wont connect to My cable modem


You are most likely making a mistake in the setup instructions.

Jun 20, 2017 | Computers & Internet

1 Answer

Dell E153FP monitor won't display any video from system (Dell GX260). My e173FP monitor works fine. E153FP powers up, runs Self Test Feature Test fine, menus all seem OK. Tried Factory Reset... still no...


You probably have tried this, but make sure monitor is set to correct display... i.e., Analog or Digital

Also, try starting in safe mode and verify Monitor is able to handle the display settings resolution

Apr 10, 2017 | Dell E153FP 15" LCD Monitor

1 Answer

X-Router Pro (MIH-130) difficulties


If from going to Bellsouth to Charter you went from DSL to Cable, you may need to change the MTU on the router to match what is set on your modem (it's often different for DSL than for other networks)

Aug 12, 2008 | Macsense XRouter Pro MIH-130

1 Answer

I have an HP computer (Vista Home Premium Software) and Linksys wireless-G Broadband Router (WRT54G) installed and working. Problem--Trying to makea working wireless connection with a 2nd computer. An...


check that you have all updates for your linksys and cable modem and the new adapter you bought since your pc is old..
if that doesn't help then try the following:

i would shut down pc, uplug router power, turn off the cable modem and give it all at least 10-20 secs.. plug the other pc in the router then start up cable modem and router.. after that, then turn your pc on and see if it recognizes...

is the adapter for a desktop to make wireless of a laptop, just curious..

Feb 21, 2008 | Computers & Internet

Not finding what you are looking for?
NetGear RangeMax WPN824 Router Logo

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18391 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...