Question about E-Machines eMachines Desktop PC

2 Answers

Motherboard power The cpu and fan were removed and then replaced - computer (T2542) will not boot up - fan does not run - fan in power supply runs - monitor says "its ok" no image. Help Help Please

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 158 Answers

Try reseatting the CPU (check it for damage) and cooler then check all connections,also having to much thermal paste on the CPU can cause problems.But I'm thinking the CPU could be gone :-{

Posted on May 28, 2010

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 310 Answers

Hey, without seeing it its quite hard, if the cpu fan aint running you have either not connected the cpu fan cable up, or connected it to the wrong place,
are you sure you fitted the cpu the correct way round when you removed it,
and depending on the processor in the computer make sure you aint damaged any of the pins etc on the cpu.

if you can supply some pictures or something can probably help you better

Posted on May 28, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was running a virus check, asked what to do, I said fix, computer shut down and alarm buzzer came on. now I don't get a boot sound


soks3d,
With the system shut down, unplug the power cable from the power supply. Open you're case and pull the memory from the system wait a minute than reseat the memory. Re-connect the power cable to the power supply. Try booting the system and enter the bios menu. (Pulling the memory will clear any memory resident virus). This has nothing to do with the alarm buzzer sound you heard. Typically the alarm sound is generated by the CPU. It's an audible warning that the CPU is over-heating. The CPU will shut down you're system so as not to damage the motherboard and CPU. (Suggest you check the CPU fan for dust build-up. Use canned air to help remove any build-up. You can also use a clean paint brush to help remove any dust from under each CPU fan blade.
It's also possible that the CPU fan is running far too slow and may need to be replaced.
See page 3-23 in you're user manual.
3-8. PC Health Status.

Open the link provided below for a new heat-sink and fan assembly for a socket 462;
http://www.directron.com/a4004d.html
If the CPU fan and heat-sink assembly seems clean it is also possible that the thermal grease / thermal tape between the heat-sink and CPU is too old and needs to be replaced. (Save this check for last).
Below is the link for you're motherboard;
http://www.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=KV7-V&fMTYPE=Socket+A

Cheers'
Mike

Feb 20, 2010 | Abit KV7-V Motherboard

2 Answers

Computer will not boot. It makes a few sounds and fans run


Was it working prop in first place, shutting down properly when last used?
What prog are u running. XP/Vista?

Nov 01, 2009 | MSI PM8M-V Socket...

2 Answers

I have a problem with Intel D845GVSR Motherboard with 2.0 GHz processor. When I power the M/B, only the Motherboard LED is on, but no boot, no cpu fan running. No beep code also. I check the SMPS, RAM,...


Hi,

Think this should be an issue with the power button, Remove the wires running from the power button to MB and try starting the system with shorting the 2 lead of the power button..

Mostly, it can be due to bad power supply or Ram

Rate this solution
RNJ VINODKUMAR

Sep 26, 2009 | Intel D845GVSR Motherboard

1 Answer

I have a K7VZA motherboard when i turn power on


The very first thing you need to do is unplug all drives inc power.
Now remove as many add in cards as you can without compromising the system.

Try to boot at that point.
If it boots re-connect each piece of hardware one at a time until you find one that causes a problem.
Double check that item for any issues and replaces if needed.

If you have had the fan off the cpu for any reason then you should have cleaned both the cooler fan underside and the top of the CPU and put fresh thermal grease made for that purpose on there. DO NOT use too much as that is almost as bad as too little.

Is the fan the correct type eg motherboard takes 3 pin and fan is 4 pin ?

Make sure it is connected to the CPU FAN pins on the board and not system fan.

If you have another computer and the fan can be removed from the cooler itself you could plug it into the system fan port of another computer to try it out.

under no circumstances should you run a system without the CPU cooler running as it could cause irreparable damage to the CPU

Aug 18, 2009 | EliteGroup K7VZA Motherboard

3 Answers

CPU fan runs at high speed and won't boot


Change the setting in the BIOS menu. reboot your computer.. when you see the dell logo.. press F1 (or F2 if F1 doesn't work) button until you see the BIOS screen. Check for fan options and change it

Jun 20, 2009 | Dell OptiPlex GX520 PC Desktop

1 Answer

Power to everything but CPU fan and case fan - won't boot


Hi this is tech crazy

The solution to the problem is as follows

The main reason for CPU fan overworking or not working is due to the load we put on the syatem while operating.So,the first reason for fan not working may be due to the SMPS malfunctionality.Better check out for it.The reason if fan is working but Overworking is due to viruses is system.So go in for format

Hope this solution helps you

Please do rate me on the above said solution

Feb 04, 2009 | Intel Motherboard

2 Answers

Not booting but RAM,processor,SMPS ,HD are fine.


Check without Video Card, Processor , Memory and beeps are coming

If no then this is motherboar issue, I had the similar problem. So went to the local repair shop and got the power capacitors replaced,

Jan 29, 2009 | Asrock P4i65GV Motherboard

1 Answer

My computer comes on but my screen is blank


Hi tytiyana..
i am giving my sugggestions.

Remedies. The remedies below should be performed in order. NOTE:Turn off the computer after each step. Never work inside the computer case with the power turned on.
1. Check and make sure all cables are firmly attached to the back of the computer and to all external devices. Retry.
2. Remove the case cover from the computer. Make sure all cables (hard drive, power cables, other disk cables) inside the computer are firmly attached.
Press down on all ISA and PCI cards and make sure they are firmly seated. Make sure your DRAM memory cards are firmly seated. Feel the top of the CPU and make sure it is not hot (warm is OK). Retry.
3. This step is only for newly built computers that have not successfully booted. Get out your motherboard manual, or download one from the manufacturer's site, and go over all your motherboard jumper settings.
Set the jumpers in the most conservative position. Review all your accessory wire connections (keyboard lock, hard drive access light, etc.) and make sure the connectors to the motherboard are facing the same direction. Retry.
4. Turn the computer back on with the case off. Verify that your CPU and power supply fan are running. If either one is not running you have a problem. If the power supply fan is not running replace the power supply (make sure the power connectors are correctly attached to the motherboard). Make sure the CPU fan is connected to power on the motherboard. If it is correctly connected and still doesn't run, replace it. Retry.
5. Unplug your computer. Remove all PCI and ISA cards. Reinstall the video card and disconnect the hard drive cable. Plug in the keyboard, video cable, and power cable. Restart your computer. If this worked, go to Step 6. If your DOS screen doesn't come up at this point try the following ideas.

a. Closely examine your motherboard and make sure it is not making contact with the computer case, which will short it.
b. Your video card, video cable, or monitor may be malfunctioning. Borrow a video card, cable and monitor, retry.
c. Remove and reinstall your DRAM. If your computer can not find system memory it will not POST.
d. Remove the CPU and reinstall it.
e. Follow your motherboard manual's instructions for resetting your BIOS to its default configuration.
If your computer still will not boot into a DOS screen, seek professional help.

Sep 17, 2008 | Gateway Computers & Internet

2 Answers

Asrock P4i65G Motherboard


If the CPU is dead the problems can be
  1. no power
  2. no fans etc or
  3. power, no beeps (errors)
If the Ram is not compatible it would be constant beeping.

With the board in, and power supply 20pin + 4pin Pent 4 power attached,(#2 and #7 of motherboard layout) remove power cord from power supply.
CLRCMOS0 allows you to clear the data in CMOS. The data in CMOS includes
system setup information such as system password, date, time, and system
setup parameters. To clear and reset the system parameters to default setup,
please turn off the computer and unplug the power cord from the power
supply. After waiting for 15 seconds, use a jumper cap to short 2 pins on
CLRCMOS0 for 5 seconds. Remove the jumper. Remove heatsink and fan from CPU. disconnect cpu and reseat it. Re-install heatsink and fan. Plug in the power cord. Try to boot up. If it still does not boot and (no power, no fans etc.) problem would then be cpu is fried.



Jun 02, 2008 | Computers & Internet

Not finding what you are looking for?
E-Machines eMachines Desktop PC Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...