Question about Kenmore Washing Machines

1 Answer

Kenmore series 70 #11026732500 spin problem

I have a kenmore series 70 #11026732500. my problem is it will spin with nothing inside the washer. I took out the motor and gear case and ran them. I put my hand on the long pole that sits inside the washer and it doesn't spin once I hold it. it will spin once I let go. do I have to replace the whole gearcase? i have pictures.

Posted by on

  • 1 more comment 
  • th4201 May 27, 2010

    You say the problem is the washer will spin with nothing inside it? Do you mean that it WON'T spin when there ARE things inside it? The long pole you're talking about is the shaft on the transmission, when the washer is in the spin cycle, it is normal to be able to hold this with your hand and it won't spin. The tub however, should be spinning. Can you be more clear about the problem and we'll be happy to help you.

  • garza_1 May 27, 2010

    It will not spin with water and so on inside the washer. it will drain but no spin.I do have the guts off the washer to find my problem. I did see a little white clip that has a space threw it and didn't know if it should. I also see a lot of black shaving on the gearbox. just added some pictures, can add video if you need?

    [IMGhttp://i47.tinypic.com/95mvcw.jpg[/IMG]
    [IMGhttp://i45.tinypic.com/6r7o88.jpg[/IMG]

  • th4201 May 27, 2010

    The space through the white clip is normal. That is the brake release. The black shavings are from the isolator between each side of the motor coupler. Did you check the coupler between the motor and the transmission (gearbox)?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.26732500&pathTaken=partSearch

and you'll see a list of major sub-components with diagrams and parts.

I'm assuming that you mean that the washer won.t spin with a load but will without one.

Two possibilities:

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

As an aside, the long pole (agitator shaft) shouldn't turn if you hold it when the washer is in spin mode. Basically, the oil "friction" within the gearcase is turning the shaft when in spin mode and if you hold it, it shouldn't turn.

When the washer is in spin mode, the "drive tube" which turns the drum is driven by the clutch.

Also see the following for how these gearcases work and how the agitator shaft is released by the "agitate cams" when in spin mode.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf



Posted on May 28, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Kenmore 90 series washer does nothing on the spin cycle.


possible restricted drain pump. if it does not spin then it is possible the tranny is bad

Jun 20, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Won't spin or rinse, took clothes out .... too heavy maybe??


you have a bad lid switch,you can by pass it,remove the switch,put the pos.neg. together with wire nut and your finished-mike

May 20, 2009 | Kenmore 23822 Top Load Washer

1 Answer

Washer will not spin by itself unless i take all the clothes out


POST THE MODEL NUMBER FOR FURTHER ASSISSTANCE. I THINK YOU MEAN THE TRANSMISSION, RIGHT?

Apr 11, 2009 | Washing Machines

2 Answers

Kenmore washer not draining/also getting stuck doing nothing


i had my kenmore washer doing the same,looked at water pump but nothing was stuck inside ,i tried the lid switch and stuck a screwdriver in it to see if this would do the trick,nothing..but when i took it out, i could see where it had come apart...took it out and decided to use gorilla glue and clamp it back till the glue dries,before the glueing process ,i test the draining outside with a buckett..and bingo,it started draining the water,i only had the switch crimped with my fingers and at the same time pushed the switch down ,it worked..draing started..hopes this helps

Mar 15, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Kenmore 90 series noise after spin


You need to replace the drive block and basket drive. You can download a tutorial to get you started at www.shop.washermd.com. The gearcase replacement tutorial will put you in the right direction. Dave

Mar 01, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Kenmore Series 80: Loud clicking at spin cycle


sounds like spin tube bad will need to remove basket and gearcase to remove it

Sep 30, 2008 | Kenmore 20172 Top Load Washer

3 Answers

Kenmore 80 series washer 4yrs old


suspect gearcase problem or broken brake release on bottom side of basket drive

May 20, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore washer series 70 shakes wildly during spin during cycle


I have the same kenmore and have experience this before. It is unbalanced. Get a spirit level to check for balance. To rebalance, empty the washer (so it's not heavy), lean over the washer and grab the back, tilt it forward and the auto balancing legs should reposition themselves. Re-check for balance using the spirit level. If still out, adjust the front feet of the washer by screwing the legs up or down (using a wrench). This will cure the problem (unless you have a very unbalanced load of towels for instance). Good luck

Mar 30, 2008 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

217 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2341 Answers

fordexpert

Level 3 Expert

5546 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...