Question about FUJIFILM FinePix XP10 XP11 Digital Camera

1 Answer

My fujifilm xp has really low video playback sound and when i upload videos to my pc i get a static sound with no other sounds from the video

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 423 Answers

Return for warranty repair. It's not uncommon.

Posted on Sep 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have no sound with movies


About 47,000,000 results (0.61 seconds) Search Results

    Even if a movie is played back, no sound is heard.

    faq.fujifilm.com > Support > Q&A > Digital Cameras
    Aug 13, 2012 - If no sound is heard while playing back a high-definition movie "HD" or a ... and Z series digital cameras · Should I remove the battery from the digital camera after use? ... If you need answers, please use the contact us form.

    Ask Olympus: When I shoot videos I'm not getting any sound ...

    www.olympusamerica.com > Learn Center

    Olympus CorporationThe camera may also have options to shoot videos with and without sound and at ...When shooting videos with sound, the DIGITAL ZOOM must be set to ON so ...

    Video has no sound!: Nikon Coolpix Talk Forum: Digital Photography ...

    www.dpreview.com/forums/thread/3498156

    DP ReviewJun 4, 2013 - What happened ... and can I get the sound somehow ? .... If no, you mayhave a defective camera with a dead mic or something. If yes, try ... Playing QuickTime videos on an Android tablet: Android Talk ...
    Mar 2, 2013
    Help!-G12 video sound: Canon PowerShot Talk Forum: Digital ...
    Aug 22, 2011
    Fuji 6900: No Sound Recording: Fujifilm FinePix Talk Forum ...
    Apr 6, 2001
    More results from www.dpreview.com

    Amazon.com: Questions And Answers: Lack of sound in video playback ...

    www.amazon.com/Lack-sound-video.../1?_...

    Amazon.com, Inc.

Jan 21, 2016 | Cameras

1 Answer

My Canon PowerShot SD300 was recording sound perfectly a few days ago. Now whenever I record a video and play it back there is no sound except for static. I have resetted the settings to factory defaults...


When you play the video back and get no sound are you doing this on your camera or on the computer? I have the same camera, and noticed that when I playback something I've recorded I don't have sound either, mind you I don't have static either. But once I've uploaded the video onto my pc the sound is there.

Jul 29, 2011 | Canon PowerShot SD300 / IXUS 40 Digital...

1 Answer

When ever I play video and sound files, or run computer games, even computer booting up, the audio is laggy and choppy with lots of static, and video playback is accompanying it by being choppy and laggy. ...


I would reinstall the sound driver by going to the control panel choose system then when the device manager tab comes up choose hardware.Find the sound devices then right click on it to remove it.Windows will autimatically re-install the device.

Mar 08, 2011 | HP Pavilion G61336NR Notebook

1 Answer

Logitech Notebook Quickcam (SOUND PROBLEM)


Normal 0 If you have your speakers turned up to high it will give you feedback causing distortion and static. Sometimes even awith the speakers turned down low, feedback is possible.
I recommend using a headset when videoing. Hope this is of some help. Bud

Apr 22, 2009 | Logitech QuickCam Webcam

1 Answer

Static feedback on microphone problem


replace the jacks
earth or insulation or shielding problem on the cables

Mar 22, 2017 | Panasonic Computers & Internet

1 Answer

No sound


hhha, maybe tha tis the problem on video format.
If you want to upload to youtube, you need to convert the format to FLV. Use Video Download Studio to help you with conversion. it can convert between almost all the formats of video and audio:
FLV to MP3, AVI to WMV, FLV to MP4, MPEG4 to FLV, MOV to MKV, VOB to MP3, etc.

Feb 03, 2009 | Sony 2.3MP Handycam Digital Camcorder with...

1 Answer

Playback on PC has no sound


Are you playing the video back through the camcorders utility ? Sometimes by clicking on the file through windows explorer you will get the picture but no sound, this happens for the Sony camcorder but is fixed by running the playback through the motion picture browser application supplied with the camcorder.

Oct 24, 2008 | JVC Everio GZ-MG360 HDD Camcorder

1 Answer

No sound


OK... If you have vista it may be that. Here is where I had my issue... one was a Sony camera on a Vista computer & now its a Olympus Stylus uploading to a puter where the sound card isnt working, & even though I upload it to picasa/photobucket or something & it HAS sound from the camera its self it doesnt play the audio, I uploaded the vids on my XP puter & its working, but also try- Here-

http://esupport.sony.com/US/perl/swu-download.pl?mdl=DSCS500&upd_id=3206&os_id=28

Yes its for a sony camera but AVI is AVI. Let me know if this fixes your issue b/c it fixed mine! BOTH times!

Feb 23, 2008 | Olympus FE-210 Digital Camera

1 Answer

Canon SD 700 IS Movie Sound Issue


This is because of low light and low frame rates in the camera. It records the sound on time but the picture delays. In the camera's video menu, choose a higher frame rate to help this a little. Honestly though, If you want to shoot better video get a video camera.

Sep 14, 2007 | Canon PowerShot SD500 / IXUS 700 Digital...

5 Answers

Uploading videos with sound


Dear Sweetie17n, Does the sound work when played back in the camera? Make sure your various sound options are unmuted in your computer. -j.

Jun 19, 2007 | Samsung Digimax S630 Digital Camera

Not finding what you are looking for?
FUJIFILM FinePix XP10  XP11 Digital Camera Logo

Related Topics:

204 people viewed this question

Ask a Question

Usually answered in minutes!

Top FUJIFILM Cameras Experts

kakima

Level 3 Expert

102366 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Tony

Level 3 Expert

2600 Answers

Are you a FUJIFILM Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...