Question about Kenmore 22622 Top Load Washer

1 Answer

Kenmore 70 Series Washer (mod# 110.20722990) Washer fills and agitates normally. Initiates drain cycle. Immediately begins pumping and seemingly trying to spin. Machine is making a periodic (~2 times / sec) loud barking noise and the drum will not spin up to speed. The drum IS moving very slightly during the "barking" as I can lift the lid and the drum/clothing has rotated. The lid switch is working and the machine does pump all water out. Does the barking indicate something (clutch) other than the gear box?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.20722990) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities: Ranging from relatively easy to messy (draining oil)

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

It's also possible that the Neutral Drain Assembly in the transmission is broken:


The Kenmore / Whirlpool top load uses a reversing motor to initiate the pump for draining and the transmission to spin.

If it will drain but won't spin the problem is likely in the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

Ours had a similar problem.

After looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

All of the above sound more difficult than they really are. If you're comfortable with a socket set, pliers/vice grips and willing to get a bit dirty (oil) you can save some considerable money.


As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.


Posted on May 26, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore 700 series top loader washer. I put it on the normal cycle, the washer fills and agitates for a few minutes (maybe 5) then drains only to fill back up and finish the cycle. Is this normal?


no
some cycle the agitator during the fill cycle to get better distribution of the clothes as it is filling and then shut of the water and proceed to the wash cycle
have a technician check out the program board

Jun 15, 2017 | Kenmore Washing Machines

1 Answer

Kenmore 70 Series Washer Won't advance in the


Bad timer. Try to find a used one if possible, this item is a little expensive.

Aug 23, 2010 | Kenmore Washing Machines

1 Answer

Hello, Have a Kenmore series 70 (capcity plus).


Note after reading a bunch of information. I went home and removed the hose from the Level Switch and "clean it", if you will and re-attached. Started a load, and bingo bango bongo, it work. Thanks for the insight.

Nov 30, 2009 | Kenmore 22422 Top Load Washer

2 Answers

Kenmore series 70 washer will only fill with water.


I recently had this problem. It was found that the main drive belt broke and the washer would fill but not spin, agitate or drain. I replaced the belt and everything worked again. A defective or disconnected cover switch would also cause the same problem.

Jun 30, 2009 | Kenmore Washing Machines

1 Answer

Kenmore 70 series filled and stopped...


Lid switch problem. Press down on lid and try to start machine. Reply.

Jun 15, 2009 | Kenmore 22422 Top Load Washer

8 Answers

Kenmore 70 Series Washer


i have a kenmore 70 series washer model 10020722990
it will fill with water but will not wash. if you put it on spin the water will drain but it will not spin. it sounds like the motor turning. is it a clutch that has broken.

Sep 05, 2006 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Kenmore 22622 Top Load Washer Logo

886 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2122 Answers

fordexpert

Level 3 Expert

5495 Answers

Mike Carew

Level 3 Expert

969 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...