Question about HP PAVILION A6230N DESKTOP PC

1 Answer

Audio problems I am able to hear sound when i do a sound test but when i run an application there is no sound. what could be causing this and how do i fix this?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Contributor
  • 55 Answers

Here is a solution to it
give a right click on the speaker option on the system tray(right hand side bottom of the page)
select sound....select the playback option....
clcik on the speaker and u will the default option will be highlighted ....click on that option and will hear sound

Posted on Apr 11, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audio problem for internet applications


Make sure your speakers are the default device. Also, check the volumes within the "Mixer" (shows at the bottom of the volume window).

Good luck!

Apr 22, 2012 | Intel Computers & Internet

1 Answer

After i changed my power supply (due to short circuit), i cant hear any sounds in my audio. i checked to device manager but no problem in my audio controller, no problem in speaker also. i formatted my PC...


Hello Roydgreat, short circuits unfortunately can cause more damage than just the power supply. There may be a chance that it has damaged your sound card or a portion of it. If you can borrow a friends sound card you could double check to see if that is the issue. They aren't very expensive if you were considering getting a new sound card to install into your computer. It's not a guarantee that the sound card was damaged in the process but it is a possibility and if you can grab a friends audio card and install the drivers for it and then see if it works, it'd probably be the easiest way to test this theory. Hopefully this helps, have a great day Roy!

May 15, 2011 | Shuttle XPC SK41G (XPC-SK41G-SHUT) PC...

1 Answer

I am trying to get my parents Skyped up! They have an old'ish Emachine m5 118 g1. I skyped them and visually eveything works great both ends. Audio wise - They can hear me, but I can't hear them. Any...


My first thought would be to make sure the headset is working with another application. Go to Start-All Programs-Accessories-Entertainment-Sound Recorder and see if you can record anything.
Then check the Skype Audio settings:
- Is the correct microphone chosen?
- Turn off "Automatically adjust microphone settings" - that is most likely the culprit if the hardware is ok.
- call "echo123" from Skpye and do a test recording.

Also - I assume your headset is working.

If you have any more questions, just come back here and leave a comment - I'm happy to help.

Oct 03, 2010 | E-Machines eMachines Desktop PC

1 Answer

Cm 5570 with the vh 203t monitor audio


If you are using VISTA follow this steps sir, in the task bar you see a small speaker symbol , if you right click it you can goto playback devices and in that you can see a list of devices, on right clicking on each device you can see the test option as well as the set as default option , you have to set the device as defualt by noticing the which device is making sound , if you set that exact device as default device you can solve the problem. thank you dont forget to vote for me.

Nov 02, 2009 | ASUS Essentio Desktop with Intel Core 2...

1 Answer

Problem with acer aspire t180, SOUNDCARD don't work0.


If running XP:

Two things to check

Open Control Panel and select Sound and Audio. In the new window select the Audio tab and make sure your sound card is selected as the default playback device.

or

Open Computer management, click the plus sign by "Services and applications" and highlight "Services".
Scroll down to Windows audio and check that the service is started.

.Its also possible that a windows update caused this (sometimes malware or virus)

Hope this helps

Oct 16, 2009 | Acer Aspire™ T180 PC Desktop

1 Answer

I have an Acer Aspire with Realtek HD Audio Manager. When I run a test on the control panel, the speakers transmit sound properly. However, anything I've tried to use recently like itunes or sound from the...


Hello

I had the same problem a few months ago, i also looked to see if i saw a mute function that was active anywhere.
I did not find anything so i just reinstalled the application and my problem was fixed. At the link below you can find the realtek audio app. for xp and vista.

Vusta/Win7:
http://www.brothersoft.com/realtek-high-definition-audio-driver-65158.html

Please rate this solution

Best regards

Sep 14, 2009 | Acer Aspire™ T180 PC Desktop

3 Answers

I can't hear others on Vent, but they can hear me.


I don't think the program is compatible with Vista. Were you running Vista when it worked a year ago ?

Sep 13, 2009 | Computers & Internet

1 Answer

Skype doesn't quite work...


I have the same hardware and application without problems.
If the internet connection shows no issues, but only the Skype application is having troubles, I would suggest to troubleshoot the Skype applciation.
Check in Skype for any possible other applications causing "load" on the Skype application;
- Advanced
- Settings
- Advanced
- Click on the sentence : manage other applications using Skype and see if there is anything "odd".

It would be nice to hear from you to see if anything helps.

Dec 31, 2008 | Dell Dimension 5150 (DIM515MIN) PC Desktop

1 Answer

I bought a Logitech webcam and the sound won't come though. It states my input level is not high emough but I can't find it to change it please


My understanding is that a webcam is only a webcam not a webcam+mic (mic=microphone for sound to be input) unless your webcam has video and sound capabilities.

1. get a mic
2. if you webcam is supposed to be also a mic, (I have yet to see one of those myself) you should hook up the connector for the microphone (usually a a red trs plug/connector) to your pc.
3. make sure your have run the video/sound wizard of your instant message application to test your video, mic and speakers. (to see, talk and be heard and hear what the others are saying)

are you trying to hear what the other person is saying when having a video conversation?
1. check your speakers are properly connected, powered and turned on.
2. check your speakers (and mic aswell) are not muted (check your speaker icon on the system tray and check your volume controls by doing right and/or left click on the speaker icon on the system tray.
3. make sure your have run the video/sound wizard of your instant message application to test your video, mic and speakers. (to see, talk and be heard and hear what the others are saying)
4. make sure your sound adapter's drivers are installed and your device is working properly (check device manager by going to start>run> type devmgmt.msc the press enter and make sure that under sounds you don't have any ? (no drivers) or ! driver problem for your sound adapter.

Sep 27, 2008 | Gateway Computers & Internet

1 Answer

When making a video call on windows live messenger, the person I'm talking to can see me but not hear me. I can see and hear them. I have tried my webcam's mic in the "sound recorder" program...


Go to tools in the messenger application and choose Audio video setup - run through the wizard and make sure that as it checks the audio that the right audfio system is being used - i.e. the Audio driver for your Web cam that was installed and not the audio driver that came with your PC as standard.

Also check in control panel for the "Sounds and audio devices" icon and check in there to make sure your Microphone volume is turned up and not muted.

Jul 31, 2008 | Computers & Internet

Not finding what you are looking for?
HP PAVILION A6230N DESKTOP PC Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...