Question about Whirlpool Ultimate Care II LSQ9564J Top Load Washer

1 Answer

The water pump works, the motor runs, but it will not agitate or sipn, there is a semi rapid ticking sound when at that setting. I dropped the motor and gear box out, the clutch works fine and easy when manully turned.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

Timer is gone, replace .

Posted on May 26, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pool is losing water when a Polaris 380 is running off a booser pump


plug both sides of Polaris hoses one at wall and one at Polaris if stops leak in Polaris line

Jun 08, 2012 | Polaris 380 In Ground Pool Cleaner

1 Answer

Agitator does not work


Hi,

It sounds like something has gotten lodged in the water pump. Since the pump is directly driven by the motor, the pump is always turning in the wash & spin cycles. The pump is attached to the motor and turns the entire time the motor is running.
Other possibilities would be the motor or transmission.
However, you need technician's help to access the pump.

Hope this helps.

Shane

Mar 01, 2011 | Kenmore Washing Machines

2 Answers

I have a 1996 toyota corrolla......there is a rapid clicking noise everytime i try to start it! what should i do?


Does it start, does it run and have a rapid ticking. Need more info.sounds like its your lifters in the motor. try checking and adding oil first. When your oil level runs low the oil pump cant pick up the oil therefore not sending it to higher parts of the motor.

Oct 16, 2010 | Toyota Corolla Cars & Trucks

1 Answer

I have a 100 series landruiser which is making a bad ticking type noise on start up ,it sounds like it is coming from the water pump or the air con compressor but not really sure.It stops making noise...


try this,when you change the engine oil and use a flushing oil before you finally fill with 10/40 semi synthetic,add stp/wynns oil additive or molyslip. the ticking is possibly a sticky cam follower(they are self adjusting with oil pressure)the water pump/air con comp cannot "tick"but they can squeel.....

Jun 23, 2010 | 2000 Toyota Land Cruiser

1 Answer

Kenmore series 80, model 110-25842400, and serial number CR3353550 washing machine. I hadn't heard the machine work before the problem, and my wife said it was not working right (would fill with water and...


thabks for being through... i wish everyone was like you.. i get alot of Its not working? i hate that what does that mean... wish they were like you.. please check the harness on the motor while it is spinning.. i had that problem before... also it could be the speed selector switch.. sometimes it will get caught running 2 speeds at once and it will click like that...
checks these things and let me know if you need more assistance.... you sound like a tech.. wanna job? lol

Apr 12, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

The Control Panel/Dispenser light went crazy...


Sounds like a electronics problem would need to replace the board, LG parts are not normally expensive.

Apr 11, 2010 | LG LFX25960ST Stainless Steel French Door...

1 Answer

The agitator will not run the motor only hums. The spin cycle works and pumps out the water.


Sounds like your agitator is jammed with perhaps a sock or something, You may be able to lift the agitator up to clear it.

Jan 09, 2010 | Admiral Washing Machines

1 Answer

Machine will not agitate


Washer has a motor coupling between gearcase and motor. This coupling is probably broken.

May 18, 2009 | Roper RAX4232KQ Top Load Washer

1 Answer

Whirlpool ultimate care II motor overheating


this type of whirlpool washer has the water pump on the other end of the motor. if you are sure that you installed the drive coupling correctly then it is most likely something in the pump.
you can unhook the pump and run the washer and see if it works OK.
If it does then go get a new pump

May 18, 2008 | Whirlpool Ultimate Care II LSQ9549L Top...

Not finding what you are looking for?
Whirlpool Ultimate Care II LSQ9564J Top Load Washer Logo

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal DeAngelo

Level 3 Expert

2330 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...