Question about Kodak EASYSHARE 5100 All-In-One Printer

3 Answers

Nothing works right

Hi, my easyshare 5100 is a lemon and I lost the receipt and couldn't return it. It won't print after paper or ink changes, or after failed print jobs. I have to unplug it, go to run, "net stop/start print spooler", reboot the computer...and it will start printing again. The documents turn out ok; about every 3rd photo is messed up...sometimes only the top quarter inch of the photo prints, over and over again so it looks like a weird art project, other times it's blurred, other times it's completely blank.
I've cleaned the print head, calibrated, everything.
It does copy fine; I'll say that for it. It won't scan at all. I get this error every single time I try: MSG_OPENDS failed with result 1 and condition code 5. Also, lately it tells me I need a product update, and when I try to do it I get one of two messages. One says the update I am trying to download is older than the one I currently have (!?!), the other gives me an error code with several numbers (sorry, can't remember it) and a link to hit so I can go to Kodak's website to find out what the error means. When I hit the link it says "page not found". I have spent hours and hours with the tech help on the phone, and every one of those guys has been kind and they've tried to help, but I'm ready to throw this thing out the window.
I've removed the program, readded it; I've run the AIO clear programme; I've tried everything.
At this point I'd spin around and chant if it would help me to get the darn thing to work.
Any advice?
Thanks,
Kat

Posted by on

  • 5 more comments 
  • BangoSkank19 Apr 08, 2008

    same exact issue. Get any help?

  • BangoSkank19 Apr 08, 2008

    same issue

  • preciousskim Apr 30, 2008

    I got my easyshare 5100 printer for christmas. I didnt have a problem until I changed the black ink cartridge for the first time. Now, it wont print with the black ink at all. I thought I got bad ink so I bought a new cartridge and installed it. The same thing is still happening. I have calibrated and cleaned the printer as said in the maintanence. What is the problem? Please help!!!

  • ruth54 Apr 30, 2008

    I have the same problem since I changed the black ink cartridge the printer will not print. I know it cannot be the cartridge as a calibration sheet can be printed. Also the blue ink does not seem to be working. I have changed the cartridge, cleaned the print head run calibrations and wasted a lot of ink according the ink guages

  • Anonymous Jun 04, 2008

    changed black and color cartridges. printed at first then stopped
    and now indicates out of ink, but not on the printer-neither of the
    printer check ink leds are blinking.

  • Anonymous Aug 03, 2008

    OK, I am having a related problem...with Kodak easy share 5100 AIO printer that was working perfectly.I purchased this unit just before Christmas 2007. It recently asked if I wanted to update, yes, it automatically downloaded and updated the firmware to 71.650837...now my scan,copy & print quality have dropped considerably. Funny thing is, if I select "normal" or "best" quality it prints WORSE ! Draft is the only setting that print anything readable, and it's not as good as it was before the update. Funny thing is, it prints beautiful 4 X 6 photos and it prints a valid calibration sheet.

    I have of course purchased new cartridges andone all the maintenance and

    printhead cleaning from the AiO control panel.

    I am running XP SP2, I do not have (ms).net2 sp2. I have .net SP1.

    The version of firmware for the 5100 is 2.7.38. The Kodak site tells me this is the latest version. 71.650837.

    How can I roll this back to the original that was working perfectly?

    Thanks

  • sorry to hear that, btw, are you in XP or Vista??.. Suggestion,.. try to delete the icon, after that one, unplug the USB cable, put it back in..try to check if you could see another 5100 icon on printers and faxes..

×

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 214 Answers

It seems like ur having image quality issue.... Try resetting the printhead first if nothing happens ask for a printhead replacement

Posted on Apr 22, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I don't know if you've fixed your problem yet or not. I know I haven't but... I called Kodak support center today and he told me a way around the problem. Instead of using the Kodak Home Center to do your scanning, load what you want to scan into the scanner and do this:

1. Double click "My Computer"
2. Double click "Kodak 550 Aio" Or whichever model you have

A box will pop up to "Initiate a new scan", click OK and follow the instructions. You can preview your scan before you save it to your harddrive.

I hope this helps anyone else with this problem. I really love how well this printer prints so I didn't want to have to take it back. Good luck

Posted on Jun 03, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Okay, I got the same error as you guys. This is a possible solution: Look at the add/remove programs list under control panel, and check to see if you have microsoft .net framework 2.0 or framework 2.0 service pack 1. I removed my service pack 1 and re-downloaded the normal one, installed it, and voila! My freed up my Kodak AiO home center worked again. I was so pleased, but my wife downloaded the service pack one again, because it was a recommended download. I got the same error message when I tried to scan with service pack one. I think Kodak should try updating their driver rather than Microsoft rolling back theirs'. I'll re-post if it works. Over and out.

Posted on May 19, 2008

  • coolerator
    coolerator May 19, 2008

    OK, again it worked for me to do this. As a summary do this:



    1. Uninstall Microsoft .net framework 2.0 service pack 1

    2. Install the regular .net framework 2.0

    3. Turn off your printer for 10 seconds

    4. Say a prayer

    5. Open AiO home Center

    6. start scanning.


×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Changed ink and printer wont print on the paper. Printer thinks it is printing but there is nothing.


You need to go to the Kodak Easyshare website, give your printer model and serial number and they will send a new printhead. Takes about a week from NY.

Jun 19, 2009 | Kodak EASYSHARE 5100 All-In-One Printer

1 Answer

Black wont print


THE BLACK INK CART. either dried or end , make a test , take out the cartridge and get a piece of paper towel and pass it gently
where the ink is .hope this helpful AJ

May 05, 2009 | Kodak EASYSHARE 5100 All-In-One Printer

1 Answer

Printer will print pictures, but won't print documents.


Sometimes this happens because the ink dries in the print head. If multiple cleaning doesn't improve it you can try cleaning the print head itself with alcohol or an electronic spay can type cleaner. This should fix the problem for you. Also resetting the cartridges in the slots sometimes improves the ink flow.

Mar 29, 2009 | Kodak EASYSHARE 5100 All-In-One Printer

1 Answer

Printing problem with the kodak 5100


Theres alot of possible reason why you're having those print out. In your case since your complaining about the ink being to wet.. check the paper that ur using is it a photo paper? is it inkjet compatible? did you use the same paper you used before? Possible that your Print Head is defective. Have you tried using the ITG(interavtice troubleshooting Guide) www.kodak.com/go/itg

If that does not work call kodak. 1-800-421-6699. :-P

Dec 28, 2008 | Kodak EASYSHARE 5100 All-In-One Printer

1 Answer

Nothing prints on the paper


My Printer is doing the same thing try to print color and see if the color works im color works but only in pink

Oct 10, 2008 | Kodak EASYSHARE 5100 All-In-One Printer

1 Answer

Printer won't print.


sounds to me like perhaps the printer drivers are really unhappy. you'll need new ones from www.kodak.com

http://tinyurl.com/6qcpgy

Jul 01, 2008 | Kodak EASYSHARE 5100 All-In-One Printer

1 Answer

Printer won't print.


Just to let you all know, I have contacted Kodak and they think my problem is a faulty printer cartridge and will be sending one out to me. I will update how this works, once I get it

Jun 23, 2008 | Kodak EASYSHARE 5100 All-In-One Printer

1 Answer

Kodak 5100 will not print consistently


I am currently having the same problem with a 17" iMac Intel Core Duo.  The printer worked fine for a few months, now it will only print in black and white and sometimes in color that is extremely faded.  I have tried every troubleshooting tip in the book and still no luck.

Apr 28, 2008 | Kodak EASYSHARE 5100 All-In-One Printer

Not finding what you are looking for?
Kodak EASYSHARE 5100 All-In-One Printer Logo

282 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kodak Printers & Copiers Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Michel Smith

Level 3 Expert

1218 Answers

Sajid Najmi
Sajid Najmi

Level 1 Expert

31 Answers

Are you a Kodak Printer and Copier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...