Question about Mozilla Firefox

1 Answer

Reinstalled mozilla 3 times

Missing file edit view and rest of tools across top
also missing back arrow - refresh buttons
please someone help

Posted by on

  • Adnan Bhatti
    Adnan Bhatti May 26, 2010

    I know what the problem is, do you want help?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 266 Answers

Open Mozilla Firefox and press ALT Key on key boar, now you can see all men bar appears on your Mozilla..Now right click any empty space near address bar of Mozilla Firefox and select option menu bar . now it will stay there forever.

See the pics below

Before
reinstalled mozilla 3 times - 83a4345.jpg

After

5801fff.jpg

Posted on May 26, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Missing in email at top File,Edie, View History,Bookmarks, Tools and Help


Step 1:

press Alt+V

Step 2:

Click on Toolbars

Step 3:

Click on Menubar

Dec 22, 2012 | HP Pavilion dv9640us Notebook

2 Answers

I cant sgin in to hotmail


First Solution: Browser Clearing

Try Clearing your Browser maybe you have a problem on your current browser.

Tips: Always Upgrade your browser to the lastest version.
Avoid using old browser such as IE 6 got lots of problem.

Solution in Clearing History Browser,

Microsoft Internet Explorer users

Note: Users running Internet Explorer 7.0 and above will need to press the Alt key in order to access the file menu easily to get access to options such as File, Tools, etc.
Viewing History
  • Microsoft Internet Explorer 7 and above users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button.
  • Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History
  • Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section.
  • Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System", "Preferences", "Explorer", and moving the history file into the trash.
  • Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.

Mozilla Firefox users


Viewing History

Press Ctrl + H to open the left-side history bar.

or

Click History at the top of the window.

or

Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History

Mozilla Firefox users can clear their history by clicking the "Tools" menu, "Options", clicking the "Privacy" button, and under "History" click the "Clear" or "Clear Now" button.

or

Press CTRL + Shift + DEL to open the Clear Data Window.

Netscape users
Viewing History

  • Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History
  • Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.

Opera users


Viewing History

Click Help and then About. Within the About Opera window you'll see the full path to where the cached files are stored. Browse to that file path to view cached files.
Deleting History

Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.


Second:

It is an odd problem. Try this, make sure your logged in as admin,
1.)un-installing msn, delete all files from - Document and Settings- Administrator- Application Data- Microsoft- MSN Messnger.

2.)Empty all temp folders from, Document and Settings- Administrator- Local Settings- Temp. Also clear all other temp folders, cookies, history, etc....

3.)Reboot. Reinstall messenger and put in your account info. Hopefully this works. If it dont then goto Microsoft support site and post your problem there. They should be able to help you.

Sep 16, 2011 | Computers & Internet

2 Answers

My "Back" arrow has disappeared and I can't go


Hi, Please try doing this:
While in Mozilla homepage, please click on "view". It can be found in the higher left part of your screen. then hit on "toolbars" then check on "navigation toolbar". I hope this helps.

Jul 27, 2011 | Mozilla Firefox

1 Answer

All my toolbars are gon even the view option ones how do i restore my address bar back now ?


Bring up Mozilla Firefox, and just before you get to the blue bar running across the top of Mozilla Firefox, right click the mouse button. It may take a couple of tries. Once a selection box appears next to the mouse, you should notice that the menu bar selection probably doesn't have a check mark next to it. Stroll down and highlight the menu bar selection, and with a left click of the mouse a check mark should appear next to it. This should cause "File Edit, View, etc." to all reappear. You probably don't have a check mark next to Navigation Toolbar either so, open the View tab and left click the Navigation Toolbar location. Upon completion of last instructions the address bar, refresh and back and forward should all reappear.

Dec 19, 2010 | Mozilla Firefox

1 Answer

My address bar, refresh button, back and forward arrows etc. have disappeared. Why has this happened and how do I get them back?


You are missing your navigation toolbar. Hopefully you still have the menu bar where it say's, "File Edit, View etc." Move your mouse up to the View tab and left click that tab. That menu should open. Slide down to toolbar and items like Menu Bar, Navigation Toolbar should have check marks beside them. You probably don't have a check mark next to Navigation Toolbar so, left click that location. Upon completion of last instructions the address bar, refresh and back and forward should all reappear.

Dec 18, 2010 | Mozilla Firefox

1 Answer

Toolbar for file,view, tools is missing


try going into your internet options and then under advance and reste ie too defaults see if it gets it going

May 10, 2009 | Microsoft Windows XP Home Edition

2 Answers

Clear my Internet browser history


Microsoft Internet Explorer users
Viewing History Microsoft Internet Explorer 7.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button under the Browsing history, and then clicking the "View Files" button. Microsoft Internet Explorer 6.x users can view their history files by clicking the "Tools" menu, "Internet Options", clicking the "Settings" button, and then clicking the "View Files" button.
Deleting History Microsoft Windows users running Microsoft Internet Explorer 6.x and 7.x can delete their history files by clicking the "Tools" menu, "Internet Options", and clicking the "Delete Files" or "Delete" button. Users also have the option of automatically deleting files each time the close the browser window by clicking the "Advanced" tab and checking "Empty Temporary Internet Files folder when browser is closed" under the "Security" section. Microsoft Internet Explorer 4.x users on an Apple Macintosh can delete the history by clicking the "Hard Drive" icon, "System",  "Preferences", "Explorer", and moving the history file into the trash. Microsoft Internet Explorer 3.02 and lower users can delete their history by clicking the "View" menu, "Options", open the tab "Advanced", click the "Settings" tab, and click the "Empty Folder" button.
Mozilla Firefox users
Viewing History
Press Ctrl + H to open the left-side history bar.
or 
Click History at the top of the window.
or
Users using earlier versions of Mozilla Firefox can also view their history by clicking "Go" and clicking "History."
Deleting History
Mozilla Firefox  users can clear their history by clicking the "Tools" menu, "Options", clicking the "Piracy" button, and under "History" click the "Clear" or "Clear Now" button.
or
Press CTRL + Shift + DEL to open the Clear Data Window.
Netscape users
Viewing History Microsoft Windows users can view history by first opening Netscape and click the "Edit" menu, "Preferences", "History", and view the location where Netscape is storing your files. Next, open this folder within Explorer.
Deleting History Netscape users can delete their history files by clicking the "Edit" menu, "Preferences", "History", and click the "Clear History" button.
Opera users
Viewing History
Users can view their history files by opening the "cache" folder within their opera folder. Microsoft Windows users can often find this within "C:\Program files\Opera\ ." If you're unable to locate the cache within this directory try opening the  "C:\Documents and Settings\**HOPE**\Application Data\Opera\Opera\profile" folder, where **HOPE** is the name of the username you use to log into Windows.
Deleting History
Opera users can delete their history by clicking the "File" menu, "Preferences", "History", and click "Empty now" button. In addition, users can check "Empty on exit" if they wish for this task to occur each time they exit the browser.

Oct 19, 2008 | Computers & Internet

1 Answer

Swf gets cutted on IE


After going back, do "refresh".
(click refresh button with green arrows or view --> refresh)

Feb 13, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Mozilla Firefox Logo

Related Topics:

125 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mozilla Computers & Internet Experts

Lesley Cameron
Lesley Cameron

Level 3 Expert

371 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

k24674

Level 3 Expert

7993 Answers

Are you a Mozilla Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...