Question about Guillemot Hercules 16/12 FW External Sound System

1 Answer

Devise not found by my computer suddenly after 2 years!i put again the drivers but nothing!it says plug and replug the firewire(at this part it stucks)!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 105 Answers

If your Operating system is WINXP, Try This.. Restart your Computer with "Directory Services Restore Mode" [F8].. Then if you listen sound here.. then there must be virus problem in your system...

Posted on May 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Phonic Helix Board 18 Firewire MKII. It is not picking up any signal from my computer. I have tried having a DI'd bass straight into it and it works fine. My PC recognises that the devise is...


It may be your old computer was running XP operating system and your new one Win7... There is a lot of incompatibility with different operating systems. You can try searching for a compatibile driver. If you cannot find one, the best thing might be to back-step to your old compatible OS and driver.

Oct 03, 2010 | Phonic Helix18fw 18 Channel Mixer with...

1 Answer

My (M-AUDIO FW 410)drivers had suddenly got kicked off. (i honestly don't know what had happend to my drivers) So i went on line to get the latest drivers for my (MAC BOOK PRO/10.4.11).... It didn't work....


Unfortunately, you may have to upgrade. Depending how old your system is typically you need to upgrade every 3 to 4 years. You might upgrade your RAM. When you turn on your computer wait at least 5 minutes for all your drivers to load. If you open up an application before they load it may cause a conflict and not load all drivers. Make sure your not connected to the Internet. When your connected to the Internet all your programs that are not set up to not look for updates will. You wont even know that their doing this until it's to late. This is what I would do. Go to your system restore and restore to a point that you knew it was working. When you look at your restore options it will give you a list by day what was added. Just look at these day's and try and remember what you installed before this started happening. You're having a conflicting problem. Now we need to find out where. Feel free to contact me with any other questions. Hope this helps.
JimmyC

Sep 25, 2009 | M-Audio FireWire 410 External Sound System

1 Answer

I was cleaning up my smart drive when it started making a beeping noise and then disappeared from my desktop. Now the firewire emblem is flashing yellow. It is not (1) the firewire port on my computer...


Ouch putting in a freezer is a very LAST resort for TRULY dead drives. I do hope you put it in a freezer bag with as much of the air out of the bag as possible otherwise you could really kill it.

If you have the firewire symbol flashing yellow on the computer without the drive plugged in it means there is a problem with the hardware on that computer !

If this is the case then fix that first !

To do this get the installation cd out for your particular hardware or go to the manufacturers site and download the latest from there.

Do not plug any firewire hardware in unless instructed to do so by windows / driver software.

Once you have cleared any hardware errors you may plug in the drive. Make sure you are using the correct power adaptor for that drive ( or one of equal volts AND current) and if all is good and you didnt get freezer moisture into the drive and allowed it to thaw out, you should be able to use it once again.

Aug 10, 2009 | SmartDisk FireLite 40 GB Hard Drive

1 Answer

Firewire problem


this sounds like you could have blown the firewire port on the mac, this can happen if you plug in and out, even though it is supposed to be hot swappable. if nothing shows up on the firewire port but does show up on other ports on other computers then that could be the problem. its back to base with apple for a repair.

Apr 01, 2009 | Digidesign Digi 002 Rack FireWire Pro...

5 Answers

MOTU 828 MK2 Problem when connected to computer


Hey guys I've had this happen as well. What worked for me was the reset function. Disconnect the MOTU from the computer. Go to SETUP, turn the knob to FACTORY DEFAULTS, press SELECT, then VALUE. Reconnect MOTU to the computer. I've heard that this doesn't help everyone, but it's helped me. 

Feb 11, 2009 | Motu 896HD

1 Answer

System freeze


Which driver are you using now that you have 'converted' firewire to USB? The USB driver or the Firewire driver. I suspect none would work, as the Firewire driver os looking on the FW bus/layer, and the USB there. The devices may not communicate at all in the same way to either interface.

May 02, 2008 | Behringer F-CONTROL AUDIO FCA202 External...

1 Answer

Red Light


The red light came on when I plugged this drive into my laptop and was not recognized -- until I plugged in my laptop power adapter, then it showed right up! If you're on a laptop make sure you have the hard drive power plugged in as well as your laptop power.

Apr 30, 2008 | Western Digital FireWire/USB 2.0 Combo...

10 Answers

Nexxtech 3.5" Hard Drive Enclosure (NHDE35)


I'm not saying this will solve all problems, but it solved it for me. I am running Vista and got this to work following someone's instructions from another forum.

The slot in the enclosure that you plug the hard drive into has one set of holes fewer than the hard drive has pins. This means you can plug the hard drive in two ways "left" and "right" if you will. I had to plug my hard drive in so that the unused pins were farthest from the power cable that plugs into the hard drive.

Incidentally this made the screw holes line up better, too.

Oct 01, 2007 | NexxTech Portable Hi-Speed USB 2.0 Kit...

2 Answers

Bafo BF 2010


Yes, it does: Mine worked well with a fire wire and Hd of 160 gb maxtor: Now I,m trying with a 320 gb western digital and I 've the same problem you have. try again, it must work

Aug 21, 2007 | BafoTech 1 Bay BAFO BF-2010 Storage...

2 Answers

PLEASE HELP ME! Panasonic firewire connection won't work!


In short, many people have firewire issues such as missing motherboard drivers, or dead firewire ports. You have to show it working on some machine before you know to try to fix your machine. Did you try Movie Maker?

Sep 06, 2005 | Panasonic AG-185 Camcorder

Not finding what you are looking for?
Guillemot Hercules 16/12 FW External Sound System Logo

Related Topics:

188 people viewed this question

Ask a Question

Usually answered in minutes!

Top Guillemot Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Maxx

Level 1 Expert

23 Answers

Avishek Samaddar
Avishek Samaddar

Level 3 Expert

639 Answers

Are you a Guillemot Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...