Question about InFocus LP 130 Multimedia Projector

2 Answers

New Bulb in my In-Focus Lp130 wont light

I have replaced the lamp in my LP130 when the one we only used for about 300 hours sometimes would come on, and sometimes would not. Now the new new lamp will not light at all. I read that it may be a lamp timer, so I reset that also and that did not work. Any hep would be wonderful.
Thank you

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 269 Answers

The connection that the lamp plugs into backs out of place preventing the connection from being made. you will have to remove the top. with thetop off, install the lamp and look to see if the lamp connection is going into the connector on the lamp housing. if not, you can get a flathead and push the connector into place on the lamp housing and hold it there while pushing the lamp into place. to keep this from happening again I always used to melt the connector to the lamp housing with a soldering iron.

Posted on Jun 21, 2010

  • gump760 Jun 26, 2011

    I have the exact same issue and did the same thing and confirmed that the power cord was seated properly and it still didn't light up. I connected a mutli-meter up to the power supply and when I turned it on, I got power for about a half a second and then it stopped....

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

I have the same problem with mine, but it could also be the door, there is a micro switch and if this didn't work it also would give you your current outcome.

Posted on Dec 29, 2014

  • Michael Mclennan
    Michael Mclennan Dec 29, 2014

    If you notice a dim flicker on startup looking down the lens barrel, according to somone else it will be the internal ballast

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

InFocus LP130 - lamp doesn't turn on, front fan doesn't spin, LED doesn't turn on.


HOLD THE POWER SWITCH ON BOTTON OF THE UNIT
PLUG THE POWER CORD TO THE ELECTRICITY SOURCE
RELEASE THE POWER BOTTON AFTER 10 SECONDS
AND THEN TURN ON THE UNIT...
OR YOU MAY GO TO THE SITE (freepatentsonline.com) search the brand of the device....GOODLUCK.

Dec 06, 2011 | InFocus LP130 Projector

1 Answer

How do you remove the top cover off on a InFocus LP130


Here is how you dismantle the LP130, I did a screen capture for you can see it:

robertsager_4.png

Mar 14, 2011 | InFocus LP 130 Multimedia Projector

2 Answers

We have an LP130 and when powered on, there is no ...


this used to be my favorite easy repair. Reset the lamp hrs and you may have to upgrade the firmware. If that fails, try this and your old lamp may still be good. i'm not making any promises,but there could be a simple solution. remove the rear cover. then push the release in the slot on the front cover with a screwdriver (this is opposite the lens side.) remove the cable coming from the top cover to the main board. remove the top. Now, look at the lamp where it connects to the connection at the rear of the lamp housing. Now take the lamp out. Put it back in slowly and watch to see if the male part on the lamp actually makes the full connection to the lamp connection on the housing without pushing the connection backwards. If it does push back, then that's the problem. you can hold the connection on the housing in place while you seat the lamp all the way. I used to melt the connection to the housing with a soldering iron so when you put the lamp in it wouldn't back out again. However, if this doesn't fix it it could be the colorwheel not working. If the colorwheel doesn't spin, the lamp won't light either.

May 20, 2010 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

Infocus LP130, Bulb fires then goes out


there is a problem with the power to the front fan from the main board. there are 3 wires going to the fans: one power, one return, and one signal. if the main board reads no signal from the fan's speed, it'll shut down. check the power going to the fans and the signal. you may need to replace the main board.

Mar 03, 2010 | InFocus Office Equipment & Supplies

1 Answer

Projector attempts to light the lamp, but to no avail


the ballast is gone and needs replacing. unfortunately, infocus has no parts for that model.

Oct 30, 2009 | InFocus Office Equipment & Supplies

2 Answers

In-Focus LP-130 and it turns on but the lamp wont fire up, it sounds like the cooling fan goes on and then stops, its a brand new bulb also.. some one said its daughter board that controls the cooling lamp...


the ballast is bad. the fan turns on for the colorwheel, but when the lamp doesn't strike, the fan and colorwheel turn off until it tries again. unfortunately, there are no replacement parts for the lp130.

Jul 17, 2009 | InFocus Office Equipment & Supplies

1 Answer

InFocus LP130 Projector has intermittent power off


go into the menu to find out the lamp hours. it could be the lamp, but if the projector shuts down and not just the lamp, there is either an overheating issue, or a power supply issue.

Mar 07, 2009 | InFocus LP130 Replacement Projector Lamp -...

2 Answers

LP130 projector - no light from lamp


there are several other issue that can arise with this unit

you may want to check out fixmyprojector.com

Jun 30, 2008 | InFocus LP120 / 1000 Lumens / XGA / DLP...

Not finding what you are looking for?
InFocus LP 130 Multimedia Projector Logo

1,127 people viewed this question

Ask a Question

Usually answered in minutes!

Top InFocus Office Equipment & Supplies Experts

jasbo
jasbo

Level 3 Expert

2237 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75169 Answers

Are you an InFocus Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...