Question about Yamaha RX-N600 Receiver

1 Answer

No sound with TV

I am still waiting for an answer from you guys.  Either solve the problem or send my money back  Darnie

Posted by on

  • 5 more comments 
  • darnie Apr 06, 2008

    can you solve the problem or not ???  Darnie

  • darnie Apr 07, 2008

    Note:  I am completely at a loss to answer your last inquiry.  The TV, Tuner, DVD player were all hooked up by an experienced video person.  This system had been operating without difficulty until house visitors did something (I think with the remotes)  Subsequently I have the following situation: I have COX Cable TV, internet connection and phone service.  I have a Visio HD TV. The tuner is a RX-N600 and the DVD player is Sony.  I have surround sound inside the house with speaker A and speaker B is set up for out doors. When the INPUT is on TUNER the tuner produces surround sound with AM/FM.  When INPUT is on DTV/CBL only TV audio is active.  Is this clear ??? or not  ???  I'm very frustrated.  I think it has something to do with one of the remotes.  Something very simple is probably the problem but right now it is elusive.  Can you help ???

  • darnie Apr 07, 2008

    to larryavent and bobbyj --- your suggestion re: the audio connection is pertinent but not to this issue.  remember , everything was working just fine.  No one did anything to the wiring or the physical set-up.  Cox cable says the signal is not an issue-- of course since I am getting the video signal and the sound signal.  It is in the remote or the particular settings for the COX remote and the Visio remote

  • darnie Apr 09, 2008

    thank you .  you're  out of my zone of comfort, but I think you are getting near the problem.  Interestingly, The surround sound works when the TV picture is cropped like in the 3-100 channels.  The HD channels, 700 - 800 do not have the surround sound.  

  • Robert Johnson May 11, 2010

    I under stand what you are saying that nothing changed with the wiring, but the thing is that in the menu of the receiver, the inputs can be assigned as well as the video switching. this is all done with the remote. the video source must match the audio source when selected by the remote. so if you receive audio on DTV/CBL the input of the TV video must be set to DTV/CBL. sounds like your guests have changed this setting. pull out the manual and follow the instuctions to set them correctly. we need to know how they are hooked up to help you!!!!!!!! I'm not at your house to see how it is hooked up, since there is 5 ways video can be hooked up form any video source, and 3 ways to hook up the audio from these sources. one of them is being used of each source. Video (s-vid), (composite), (component), (HDMI) and ( DVI). audio (RCA Left and Right), (optical digital), and (RCA coaxal digital).

  • Robert Johnson May 11, 2010

    we need to know how you hooked up the TV to the receiver.from the TV? from the cable box? is it coaxal digital? optical audio?this is important to know because to help assign the input. the more info you give the better we can help.

  • larryavent May 11, 2010

    how are you hooking it up hdmi, component,If you are not using

    a audio connection. hdmi will not give you sound.

    with this receiver you must add audio connection.left & right

    RCA or Digtal.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 395 Answers

My suggestion is to reset it to factory preset more than likely the pors that set you pu changed nothing for the origanal settings. heres how to set the reset:
1 press the masteron off on the front panelto the off position
2 press and hold the straight(effect) button then the master on off to turn on the set.
3 use the program selector to select factory presets
4 use the srtaight(effects) button to select reset then shut it off with thw master on off to lock in the setting turn it back on and you should be back to normal

Posted on Apr 08, 2008

  • Robert Johnson Apr 09, 2008

    that piece of info could have helped ;) the surround sound receiver is not the problem, it"s the cable box. unplug the cable box from the AC outlet wait 5 mins. then plug back in and let it reboot. if it is a DVR then empty the hard drive first. if that doesn't work then call the cable company for a new box. it is the responsibility of the cable company to maintain their equipment.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

TEAC digital radio error message - "Waiting for PC wizard"


hi im having the same problem with my e63 super radio and I did a factory reset with it still didn't solve the issue as soon as i connected it to the internet the error message comes up waiting for pc wizard now they also say do a firmware or software update on it so I tried that and it tells me it has the lastest firmware already and the funny thing is this product I got cheap from the markets but I don't see any support for it no firmware updates manually or info about them so I would say that's why the guy sold it to me for 15$ cause of the pc wizard error I wish there was some fix for it aprantley its to do with a faulty software chip and should send it back immediately to the seller or where ever it came from I was hopeing you might have a solutions on what I should do with it thx regards relic

Sep 18, 2012 | Teac Audio & Video Receivers

2 Answers

How do u get your money back from this place


Before we go down that road, how about you tell me what the problem is/was that you are having, and I'll see if I can assist you.
Post as a reply here.
Be specific and give as much information about your receiver/remotes/etc etc as you possibly can. the more information I have, the better chance I can solve your issue.

Feb 28, 2011 | Audio & Video Receivers

1 Answer

I have had the Kenwood VR-407 since 2001. I also have a Mitsubishi projection TV, attached to the receiver. When watching regular cable TV (u-verse), I can not get sound from the rear speakers. I am using...


Most TV stations you watch don't send a surround sound mix so you won't get anything in the back speakers. DVDs generally all have a surround mix which is why it sends to all speakers. What you are experiencing is normal, Bob.

Jan 04, 2011 | Kenwood VR-407 Receiver

1 Answer

When i press the tv/sat button the display says unlock. How do you unlock it


Problem fixed,
I turned the unit off waited 10 seconds then turned it back on pressing the power button and set up button together this started demonstration mode.Let the demostration mode run till finished then turn it off again wait 10 seconds and turn it back on.This solved the problem

Dec 23, 2009 | Sony STR-DE545 Receiver

1 Answer

Yamaha R-V1103 receiver cuts off immediately when turning unit on


Sorry but it sounds like you have a fault,guy came into shop were i work with same problem,i tried cables etc as you have but had to send it back to yamaha.It came back fixed with report saying board replaced,sorry can not remember which board.

hope this helps
CABLE GUY.

Jul 11, 2008 | Yamaha R-V1103 Receiver

1 Answer

I have just connected my new Panasonic home theater system to my 50" plasma Panasonic TV with the HDMI cable but I can't have sound from the TV. Need help Tahnks..


To get sound from tv to your system you have to run a set of phono cables from the audio out on the back of the tv to the input on the system,these may be marked "aux".Once you have this done set the sound to prologic2 and enjoy.

hope this helps.
CABLE GUY.

Jun 30, 2008 | Panasonic Audio & Video Receivers

1 Answer

My yamaha 600 tuner


you need to assign the input each of the inputs have a number assigned on the back of the unit. in the menu of the receiver assign the the number that the tv is in to TV or DTV or what ever you may have had it assigned to . the manual will tell you how to assign the inputs.

Apr 06, 2008 | Yamaha RX-N600 Receiver

2 Answers

HDMI SOUND PROBLEMS


yes u guys nee dto do all the hdmi directto tv then optcal digital back to sterio digital in for sound only ect not throw sterio kills picture also

Jan 30, 2008 | Yamaha RX-V661 Receiver

1 Answer

Receiver give's hard noise when switching in surround or inputmodes


Hello Hans,
I did have that problem too, just 1 month ago (after 5 years of working properly). The importer in Holland can solve it, but it will be expensive. I paid around 300 euro for it. They flashed the firmware to the latest version, put some new cables in and so on. After that the problem was solved. But it isn't clear where the problem exectly came from (they said maybe from the mainboard or powersupplies in the receiver).
Now I have the receiver back and the sound is good again, no more problems with a strong POP from the speakers when I'm switching channels (on TV) or surround modes.
So if you don't have the money to buy a new one, I will advise you to send it to the dealer for an good overall maintenance.
Good luck!
Arthur
(Holland)

Sep 25, 2006 | NAD T762 Receiver

Not finding what you are looking for?
Yamaha RX-N600 Receiver Logo

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio & Video Receivers Experts

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

jonpoint

Level 1 Expert

4 Answers

Are you a Yamaha Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...