Question about ASUS P4S800-MX Motherboard

1 Answer

Computer not booting

Hi,
My computer was on for about 48 hours working normally,i turned off after working and then later on turned on it went to normal start up screen with all the icon shown on screen and then turned off itself.
i turned back on and it turned off again.i tried next day and it turned on normally and and turned off again after 2 minutes.
i started again and by pressing appropriate key went to bios set up to see any problem and i saw on bios screen, line saying hardware problem.

i opened the case and noticed cpu fan fixed on top of heat sink was loose, it seems heat sink was loose too.I fixed the clip back and turned computer back on and it did not turn on (monitor screen black, light on monitor amber) nothing happen, no beep, cpu fan was working, i felt the bottom part of ram stick was hot.(clip was loose).

And i noticed that two very thin cables coming from front side of the case one with tag 'cpu' and other 'vga' were connected to motherboard's SiS 661 FX north bridge were out as well.there is on-board integrated video and audio and there is no pci and agp card installed.

computer specs are

windows xp professional service pack 2
asus P4S800-MX mother board
Intel pentium 4 processor
512 mb ram (one stick)
form factor Micro ATX
On Board Graphic Processor
SiS 661FX


please help to get me back on track.

thanks for your very busy time.

Posted by on

  • Anonymous Apr 23, 2008

    je veux avoir le driver multimedia audio controller et l'internet controller pour mon pc ibm thinkpad r51 de type 2887

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,027 Answers

Unfortunately it sounds like the processor fried. These are very prone to heat degradation.

Link to computer gate
Link2
Link 2 is to Geeks.com
Link 3 Take your pick
Your board supports Northwood/Williamette processors with HT
in 400/533/800 Front Side Bus

Posted on Apr 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Asus crosshair socket am2 motherboard not booting


Sounds like your monitor is bad. Try another monitor because if the video card was bad and the monitor is working you would get a No Signal message on the screen. Borrow a monitor from a neighbor, friend, relative or co-worker and connect it to the computer. If the Borrowed monitor displays ok, then your original monitor is bad. If the Borrowed monitor does the same as your original monitor and does not display anything, then there is an issue with your video card.

May 13, 2012 | Computers & Internet

1 Answer

After an hour or so my computer (compaq presario 6000 windows XP) shuts down. I turn it back on and it enters a startup-shutdown cycle forever. It never gets near booting up, the motherboard just starts up...


Ok I think I is a heat problem, your components are getting too hot!!!
When booting enter the bios, with del key etc...
Then navigate to the hardware health section/tab, Check the Temps on CPU and North Bridge, Should be no warmer than 30-35 degrees Cen. The PC may need a service!!!! Is there lots of dust over the heat sinks, Dust should be cleaned out.
Hope this helps, please let me know.

Thanks

Oct 31, 2010 | Intel Microstar MS-6526 Pentium 4 ATX...

1 Answer

I was using the computer and monitor was working fine. I came back later and monitor was black. I turned it off then back on and it says no signal.


It sounds like your computer may have went into "sleep" mode. Try turning your monitor off and on again as well as turning the computer off and on. This should "wake" it up again.

Aug 23, 2010 | Computers & Internet

1 Answer

Computer won't turn on


youb can use a 845 series board for it...
if you want to spent more money then purchase any pro. series ofmb remember that there should a ide slot...;

Jul 25, 2010 | ASUS P4S800-MX Motherboard

1 Answer

My computer won't turn on. It was erratic for a few days; at one point told me to recharge the battery; then said it was going to hibernate. Now it won't turn on at all and we've had it plugged in for...


Hi,

Yes it is a possibity that the battery has something to do with this.

Take the battery out and try boot the computer on AC power only. If it boots up let it get to windows and then shut the system down, reinsert the battery and see if it will boot up with the battery in.

If it boot up problem solved, if it doesn't then the battery maybe defective.



Regards.

Jul 01, 2010 | Computers & Internet

1 Answer

Windows xp will not boot


If you just installed windows then take the cd out and let the computer reboot on its own. Windows will ask you to replace the OS disk later.

So just restart the computer with nothing in the CD drive.

Also make sure in BIOS that the Hard drive is the first boot device. Don't need the CD drive as first anymore.

See if that helps.


Brian

Jul 09, 2009 | Intel Computers & Internet

1 Answer

Computer won't boot.


It is your powersupply, Change the power supply. It should solve the problem. it seems your power supply not giving enough power to the board.

Mar 25, 2009 | ASUS Computers & Internet

1 Answer

Hi, dis is gautam..... 4m india. i m having compaq laptop of model CQ60............ m facing a problem since last 2 hours.............. my laptop is running in safe mode bt it doesn't run in normal...


restart the computer wehn you see the post screen (the screen that flashes when you first turn it on) press F5 and F8 alternativly. when you recieve a screen that gives you boot options select start in normal mode.

Dec 10, 2008 | Computers & Internet

2 Answers

Computer 'Won't boot


you did try the other card? obviously u did.

now remove every thing but PROCESSOR and RAM and forget about the Video remove all internal parts. then see that it beep or not.

a normal start up beep.

Jan 07, 2008 | Computers & Internet

Not finding what you are looking for?
ASUS P4S800-MX Motherboard Logo

161 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18331 Answers

David
David

Level 3 Expert

753 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...