Question about Archos 504 500870 Digital Media Player

1 Answer

Archos not booting up - coming on

New batteries or external power even USB but no signs of life whatsoever. Tried the reset button but nothing at all.

Any other tests to get this thing moving again?

Posted by on

  • 3 more comments 
  • Smoov235 Apr 04, 2008

    for clarity - not booting up nor coming on at all - no lights at all - no indication of power on the unit.



    Smoov235

  • Smoov235 Apr 05, 2008

    retried the reset button a few times and it came back - - - thanks for the internet - saved a hammer through the hard drive.

  • morripb May 06, 2008

    I have the same problem with my 80GB 504. It has been about a month. I bought new batteries and the stupid thing still won't come on. I'm about to roll over it in my minivan.

  • Shellbelle Jun 09, 2008

    Same problem it is as dead as a dodo? was there a solution. It keeps looping throught the start up screen

  • Anonymous Jul 21, 2008

    i change the hard drive and doesnt do nothing now only show on the screen (usb or format disk 0 options



×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Kept trying the reset and just before I put a hammer through the hard drive it started again. Yippee!

Posted on Apr 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can't get my Kenwood VR715 receiver to go into the Select a speaker system to see if speakers are turned on. Followed manual instructions and can't get in. Any Suggestions.


Try resetting the unit by unplugging the unit from the wall, then plugging it in again WHILST holding the power on/standby button in. This should reset the system. If not:
ELECTREPAIRUSA@ELECTREPAIRUSA or you can contact us at that address as we repair/renovate all items electronic and electrical old and new.

Jan 06, 2017 | Kenwood Audio Players & Recorders

1 Answer

Psw110 polk subwoofer, making a thumping noise, even if you unplug it from the subwoofer not the power source


Have you tried resetting the unit to factory settings?

ELECTREPAIRUSA@ELECTREPAIRUSA or you can contact us at that address as we repair/renovate all items electronic and electrical old and new.

Jan 06, 2017 | The Audio Players & Recorders

1 Answer

The volume comes on loud even when i have turned it down before turning off


It sounds as if the UP VOLUME button/switch is broken and ON all the time. See if it is stuck down
ELECTREPAIRUSA@ELECTREPAIRUSA or you can contact us at that address as we repair/renovate all items electronic and electrical old and new.

Aug 09, 2016 | Dual Audio Players & Recorders

1 Answer

Tv sound not working, even with soundbar.


Is the sound muted or switched off in the menu. Try resetting the set to factory settings.
What make and model is it?
ELECTREPAIRUSA@ELECTREPAIRUSA or you can contact us at that address as we repair/renovate all items electronic and electrical old and new.

Apr 14, 2016 | Audio Players & Recorders

1 Answer

How can I find out if my harmon kardon onyx studio Bluetooth speaker isn't burnt out. I've opened it up and nothing smells burnt or fryed. I've bought the account power adapter and will not power on


Do you have an ohm meter?
Any sign of lights at all?
ELECTREPAIRUSA@ELECTREPAIRUSA or you can contact us at that address as we repair/renovate all items electronic and electrical old and new.

Mar 15, 2016 | Audio Players & Recorders

1 Answer

Switch on akai58022 tower speaker, it worked when I got it today and now it wont even switch on


what do you have it plugged-into for power ? it uses the 8-pin Apple Lightning dock connector. If you are using a USB adapter for that, then be aware that a USB-port will only let you draw 500mA or 1/2 an Amp of power....more than that will cause failures and damage to the USB port and the Hub even.

Nov 13, 2014 | Audio Players & Recorders

1 Answer

I have a Toshiba Satellite A665-S6088. The last time I used it was last night and everything worked fine. It works with Windows 8.1, it has for a few months now, never had any problems until now. No...


Unplug the unit from ac power. Remove the battery. Wait a minute. Press and hold down the power button for 30 seconds. (Yes, I know, nothing will happen visible). Replace battery. Plug unit back in. Now try the power button and see if the unit resets. Sometimes this helps when all else fails especially with a computer which has "hung up" like yours. Let me know if this worked!

Aug 26, 2014 | Audio Players & Recorders

2 Answers

I have a Rowe R80 jukebox and after moving it it has no sound through the speakers I am in New Zealand


Well, in addition to all the fine suggestions that are here, I would like to add the simple and easy things that may have happened during the move.

IF YOU ARE NOT GETTING A LOUD POP WHEN THE MACHINE IS POWERED ON.......

1) Make sure that the wires on the terminals below are still connected to the screws. There is one ground and one each for left and right. The lower the tap the lower the (max) volume of the jukebox.If they are not connected there will be no sound.
84c9065c-b7c6-4417-be21-0be7a6e74b41.jpg


There is a jumpers on the terminal strip where the volume control connects. Make sure that these connections are correct and tight. Also make sure that the jumpers did not fall off.
c1d72051-525d-47ec-8725-a6a8e655b20c.jpg
7a25e260-d39b-4992-8bce-8c2d2c9b07e5.jpg

If you are getting the loud pop in the speakers when the power is turned on .....

Check the plug on the side of the mechanism, just below the back of the tone are.(looks like a little tube socket) Check to see that it is connected to the mech and the CORRECT PLACE on the amplifier. It mat be possible to have this end in the wrong place. bf77613e-82a3-4e37-b8fe-cc80f4d4dbcb.jpg

Check all all your connections against the pic.

I hope this was helpful.

Mar 24, 2014 | Audio Players & Recorders

1 Answer

I have a Shontek radio controlled clock. It ran fine for a couple of years, then the battery died. I install a new "Durcell" battery and it went through the motions of setting itself but was a...


Your radio should have come with a receiver of some sort for the radio signals to set itself. I had this same issue with my clock when the battery in the receiver died ... try replacing this too. It took me forever to figure out what it was because I had forgotten that it had its own radio receiver ... then once I remembered it existed, I had to find it, but replacing the battery fixed the problem. Hope that helps :-)

May 26, 2011 | Audio Players & Recorders

Not finding what you are looking for?
Archos 504 500870 Digital Media Player Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Archos Audio Players & Recorders Experts

Justin
Justin

Level 3 Expert

2072 Answers

yadayada
yadayada

Level 3 Expert

68038 Answers

George Hoggarth

Level 1 Expert

33 Answers

Are you an Archos Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...