Question about Jmlab SW700BK Speaker

1 Answer

SW700 does not start automaticly

I have a SW700 connected to an ampli Yamaha RX-V2400 and the sub does not start by itself when I switch off and on and when I change the frequency setting with the rotary knob on the back, the LED stays Red on the back.
When I unplug and plug the input (with the switch to ON), the sub starts working. I have been seeing this problem since I got this ampli (3 years ago). I had before an ampli Pioneer VSX-901S and I never had this problem.

Posted by on

  • Herve Pencalet Apr 04, 2008

    I forgot to say that I tried it on a Denon AVR-2106 and it is working fine, I also connected a sub Enregy S10 on my ampli Yamaha with no issue.... Yamaha .... JMLab sub = incompatibility ?

  • Anonymous Aug 31, 2008

    Just get a hum, a pretty heavy and loud buzz type hum., No sound output.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,234 Answers

It sounds like the audio sense circuit is either disabled or defective. This circuit has few components and should be easy to repair by any service shop. Expect a parts cost in the $10-$20 range at most. Include the local labor rate for the total repair cost.
Dan

Posted on Apr 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i connect ms 10 sub to yamaha RX-V1065 amp, I am using 2 monster cables.


The ms 10 is an active sub, so all you should do is connect the Subwoofer output on the rear of your amp to the LFE input on the sub with a simple audio cable.

Nov 27, 2011 | Mission MS10 Subwoofer

1 Answer

Just purchased the Yamaha RX-V765 receiver. Have


I too have purchased the same receiver and have the same speakers. Did you get a good solution to this problem and how does it sound?

Jul 26, 2010 | Yamaha Audio Players & Recorders

1 Answer

No bass response


Seems there are 2 underlying problems-

no am/fm? are antennas connected? is there static active on any station tuned to?

in terms of low bass response- double check settings both in the receiver and also on the sub itself if any available.

Jan 14, 2010 | Bose Acoustimass 5 III System

1 Answer

HUM noise at PSW3000 if i connect the Yamaha RX-V995


the conections some where are dirty you need to unplug everything clean all connections and the hum will go away

Nov 06, 2009 | KEF Audio PSW 3000 Subwoofer

1 Answer

I thinking of bying this Sub, but I have an old Yamaha RX-V660 receiver. Can I conect the Sub to that receiver and how?


Not very easily. Your receiver has no Sub Output. You really want a sub that supports hi-level inputs such as this: http://www.parts-express.com/pe/showdetl.cfm?Partnumber=300-633
Then you can run your front speakers through the sub.
The Kef site hints it may be possible to run high-level inputs to that sub by using RCA adapters.

Aug 27, 2009 | KEF Audio PSW 1000 Subwoofer

1 Answer

Auto/on switch


unplug it when your not in use,,,

May 12, 2009 | Celestion S10 Subwoofer

1 Answer

Best hook- up Polk psw10 sub woofer to yamaha rx-v663 receiver


You will not need to y connect your subwoofer, if you have only one RCA sub out on your receiver the other end of the RCA connector cable goes into the left input on most powered subs, there is no loss of signal, the option exist as some receiver do sport a double RCA sub out.

Feb 11, 2009 | Polk Audio PSW10 Subwoofer

1 Answer

Wharfdale moviestar 70 speekers and sub


i have the same moviestars 70+ plus a yamaha rx-v750 put the crossover on the sub to maximum (left knob) volume (right knob) about 2/3 clockwise. change the crossover on the yamaha to anywhere from 80-120 ( the 120 will put more bass to the sub) if your yamaha has sub level/volume control set it higher, also if it has LFE/sub out set it to sub only.
Good luck!

Dec 17, 2008 | Wharfedale Moviestar 70+ System

Not finding what you are looking for?
Jmlab SW700BK Speaker Logo

Related Topics:

210 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jmlab Audio Players & Recorders Experts

kakima

Level 3 Expert

98879 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69865 Answers

Are you a Jmlab Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...