Question about Volfenhag ZX-8300 Car Audio Amplifier

2 Answers

Problem I have the volfenhag 1000 watt amp and last night i noticed it shut off for some reason. It came back on after a played with the power cord but today it shut off again. When i start my car the amp turns on along with the red protect light but then it cuts right off i tried making sure all the wires were in and nothing seems to work please help.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

The rerason for this problem is the remote wire is connected and works fine so when the power in the car is switched on the remote line tries to turn the amp on so it gets a power signal but the red light shuts of because the amp is not getting sufficient power from the direct power line from the battery. Check the power line that runs directly to the battery straight to the amp. Maybe you should rewire the power line and that should solve your problem.

Posted on Jun 17, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 290 Answers

Start removing wires from the amp, one by one (except for the +12V, Ground, and remote) until the amp seems to work fine. Usually, this type of issue is due to a speaker wire shorting to something it shouldn't be touching. Check the "non-amp" end of all the wiring to make sure they are solid and correct.

Posted on Apr 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 w volfenhag amp and a 15 in cadence 350/600 rms watt sub, what gauge wire should i use?


I would use a 4 gauge wire for the power supply to the amp and a 4 gauge neg of the amp

Jun 25, 2016 | Volfenhag Car Amplifiers

1 Answer

Hooking it up


Not to worry, if you visit any electrical shops you will get the right size of the EYE TAGS that will fit your amplifier connection. You can carry you amplifier along to check this out. I am sure with patience identify and connect, check the connection leads carefully and your amp will power on. OK. Good day

Jul 12, 2010 | Volfenhag 1600 WATT CHROME AMP AMPLIFIER 2...

1 Answer

Protect mode


Protection circuit.
Checek the wiring of the amp and speakers, don' forget to look for shorts at the speakers. Make sure no wires are touching each other

Apr 30, 2010 | Volfenhag 1600 WATT CHROME AMP AMPLIFIER 2...

1 Answer

How to install a zx-hypercap in to my car


Hello youngbossrio,

Like other car audio capacitors, the Volfenhag zx-hypercap has two terminals, a positive and a negative. The negative terminal is connected to the metallic frame of the vehicle (ground). The positive terminal is connected "in-line" with the amp 12V positive terminal.

The capacitor should be as close as possible to the amp. Within a couple of feet is acceptable.

The capacitor needs to be "charged" before connecting it directly to 12V positive. This is done with a 1000 ohm resistor and a voltmeter. The exact value of the resistor is not critical but it should be in the 500-1000 ohm range. Use at least a 1 watt resistor (your capacitor may have come with a resistor for charging).

Hope this helps.

Aug 26, 2009 | Volfenhag ZX-8300 Car Audio Amplifier

1 Answer

Do you have instructions for wiring install on volfenhag GX8200??


Amplifier Class AB
Number of Channels 2
RMS Power (4 ohms) 120 watts x 2 channels
RMS Power (2 ohms) 200 watts x 2 channels
RMS Power (1 ohm) Not Stable
Bridged RMS Power 400 watts x 1 channel
Total RMS Power Output 400 watts
Peak Power Output 1000 watts watts x 1 channel
Minimum Impedance Unbridged 2 ohms
Minimum Impedance Bridged 4 ohms
THD at Rated RMS Power 0.1%
Speaker Level Inputs No
Preamp Outputs 1 pair
Built-in Crossover High-pass (HP), Low-pass (LP), Full (AP)
High-Pass Crossover Frequency 40 - 250 Hz
Low-Pass Crossover Frequency 40 - 250 Hz
Subsonic Filter N/A
Signal-to-Noise Ratio N/A
Channel Separation N/A
Bass Boost 0 - 18 dB
Bass/Gain Remote Yes
Fan Cooled Yes
Fuse Rating 20A x 2

Dec 24, 2008 | Volfenhag ZX-8200 Car Audio Amplifier

1 Answer

Amp not working


if your light is not coming on then you probably dont have power to it. check all your connections and make sure it is all hooked up right. check the remote with in the back of the deck.

Jul 24, 2008 | Volfenhag 1000 WATT AMP 4 CH AMPLIFIER...

1 Answer

Volfenhag ZX8300 on with radio, off with cd or mp3 player


You're using the wrong control wire. You're likely using a wire marked antenna control. You need to use the one marked amp control. They are both blue.

May 22, 2008 | Ultra Linear UL-2200D Car Audio Amplifier

Not finding what you are looking for?
Volfenhag ZX-8300 Car Audio Amplifier Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volfenhag Car Amplifiers Experts

Robert Rankin

Level 2 Expert

338 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1128 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Are you a Volfenhag Car Amplifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...