Question about Hotpoint Ultima WF860 Front Load Washer

1 Answer

H2o error We have a hotpoint ultima washing machine and every now and then when selecting a wash programme it flashes H2O with the water running through the tablet draw but not into the drum and only works again after turning off at the plug to reset it, whiy is this? what does the H2O flashing mean?

Posted by on

  • Dave_Ultima Apr 03, 2008

    I get the H2O error message on my ultima WF865 too and a tap symbol also appears. In the manual it says to check for kinks in the inlet hoses if the tap sybol is flashing. I've checked and there are no kinks. There doesn't seem to be any guidance in the manual about a non-flashing tap symbol or the H20 message. All help/suggestions appreciated. Tomorrow I'm going to disconnect the hoses and see if there is a blockage but if it can be solved without me making a mess, that would be great.

  • ultimah2o Apr 04, 2008

    Thanx i will check my hoses too but this is a problem that only occurs now and then and the water is running through the powder draw just not going in the drum till reset???

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I checked everything I posssibly can and ended up booking an engineer who will be here Monday. I'll post what he says and whether or not it's DIY fixable.

Posted on Apr 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a hotpoint Ultima WT741, and it doesnt stop filling up whilst in use on a wash/spin and says H2O, and then overflows out the top of the washing machine. Whats the matter with it?


If the flow at the inlet valve is good and then the water comes into the system. Now if the WATER LEVEL SENSOR - normally a pressure switch- does not activate at the preset/chosen level to give the signal to the program controller to switch off the INLET VALVE , it will overflow. So the fault is the water level sensor and showing the error H2O.

Make sure that a fault in any of the cycle will relate to the specified action, so check the command from the program module and then the executing device be it the valve or motor or pump.

Please check the link below:

http://www.repairclinic.com/Washing-Machine-Troubleshooting?red=Washing-Machine-Repair-Help

Thank you for using fixya.

Sep 22, 2011 | Washing Machines

1 Answer

Set wash program ,wont start ,there is a tap on display plus it flashes up H2O


H20 means a water inlet problem.
Check the inlet pipe/s are not restricted or kinked.
Ensure that the pressure is adequate.
This cold weather has caused some washer hoses to freeze up.
Hope this helps.

Jan 08, 2010 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Machine fills with water then stops with H2O flashing in the display


Check water inlet valve (valves) for no fill or low water pressure.
Please rate my suggestion.
Thanks.

May 05, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

My Hotpoint Ultima WT960 is in the middle of a program and on the rinse cycle and on the screen is flashing H2O the door is locked with my wool wash inside. What do I do.


Check the program that you have it set on for the wool cycle. Some washers have where you can "add water" in the rinse cycle. If yours has this feature, I would try that also.

Jan 11, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint ultima wt960


this m,eans the water is not entering the machine it iseither the inlet valve or water off at tap

Dec 21, 2008 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint WT960


its either a fill valve or you water taps are faulty ie; rounded off knobs easey fix please leave feedback good luck

Sep 17, 2008 | Hotpoint Ultima WF860 Front Load Washer

2 Answers

Hotpoint ultima wf640


Your exit hose behind the machine has to go over a certain height before it goes into your wall standpipe or sink. The height is marfked behind your machine, approx 3 feet above ground level. The hose should put about 3 or 4 inches into the standpipe, & not fitted airtight. Post back later if the code stil comes up...........

Mar 30, 2008 | Hotpoint Ultima WF860 Front Load Washer

2 Answers

HOTPOINT ULTIMA WF860


image_bubbleanswer_04.gif I recently had the same problem with my Hotpoint Ultima WF860P and after some investigations, I found a disconnected tube linked to the pressure switch beneath the top cover was the cause of the problem. In short, this tube forces air to the pressure switch and cuts off the valve feeds.

Andrew Algar - Brighton

Feb 16, 2008 | Hotpoint Ultima WF860 Front Load Washer

Not finding what you are looking for?
Hotpoint Ultima WF860 Front Load Washer Logo

800 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...