Question about Intel Motherboard

4 Answers

Stuck on asus logo on startup??

Recently changed over to a p5k mobo and a e8200 cpu, checked all other items are working (ram, graphics, soundcard).....but computer stays on the ASUS logo screen on startup and pressing 'del' does not go to bios?? help

thanks

Posted by on

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Same problem here with my wife's Asus laptop. Called Asus and they said to unplug charger, remove the battery in the back, hold down the power button for 10 seconds. Then, replace battery, then charger, then press the power button and wait for startup. First time it got stuck at the windows loading bar screen for like 5 min. which is abnormal. Did a hard power down (press and hold power button til it shuts off) then restarted again. That time it worked and all is well so far. Could have been due to a static charge as she was on our couch with our dog backing up movies so charge might have entered through the CD/DVD drive opening. (?) Not sure, but if you are sitting on a static-prone couch with your laptop its probably best to sit on top of a bounce sheet.

Posted on May 31, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Reset / clear bios & remove the battery (check the voltage on batttery). Reseat & try again to enter bios. If you do get into the bios disable on screen logo. Still no good.
Call Asus 812-282-2787 Tech IL M-F 8:00AM to 5:0PM EST
Your call will be less than 5 minutes. Write down the S/N found on white sticker on pink port.

Mike

Posted on Apr 03, 2008

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

Your battery could be going bad. Remove the battery, plug in charger, press and hold power button until it turns on and then off, keep holding for ten seconds, then power on again.

Posted on Dec 14, 2014

  • Matthew Lynam
    Matthew Lynam Dec 14, 2014

    Your battery could be going bad. Remove the battery, plug in charger, press and hold power button until it turns on and then off, keep holding for ten seconds, then power on again.

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Check unplugging the CD/DVD. sometime when is faulty either on desktops or laptops it will make it get stuck on the post cmos Screen or Logo.

Posted on Apr 02, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Asus M4A88TD-V EVO/USB3 BIOS: 1702 AMD Phenom II X4 955 PSU Ultra 500watt ATX RAM Patriot DDR3 1600Mhz 2x4Gb Mobo will not POST, no beeps, fans turn for one second and stop. Mobo replaced with same,...


So you changed everything except 1 thing, power supply. Try another power supply or power suply cord.
If it doesn't work, try another graphic card, maybe there is some shor circuit.

May 07, 2011 | ASUS Motherboard M4A88TD-V EVO/USB3 AM3...

1 Answer

Bootup


a bad power supply or a hairline crack in the mobo

Jun 04, 2009 | ASUS (P4BGV-MX) Motherboard

2 Answers

Recommended psu wattage inreplacement to 300watts psu for asusp4p800s-x


the needed wattage is directly linked to the componets you want to use other then the mobo itself. the main power surges are the CPU (takes 40 to 110 Watts) a graphics card (from 5 to over 150 Watts) the Drives (about 25-30 Watts eachs), the RAM and all the other addons and gadgets you build into your PC. Just add the different Wattages together and give it quiet some headroom. I usually drive this kinds of mobos with 400-550 Watts PSU to be on the save side, if i use a more or less "standard" graphics card, and even more with high sophistcated cards or lots of drives or such.

if you "see" low power (Volts) it might also be a problem with a partwise defective PSU.

May 28, 2009 | Intel ASUS P4P800S-X 848P Socket 478 DDR...

1 Answer

I get a Post audio message on boot up/but no bootup


i have just thrown out 3 ASUS boards for various problems. they seem to last approx 18months before they die.
video output goes wrong, cpu socket errors, all sorts of problems and a rubbish tech support at ASUS does not help.

Feb 23, 2009 | ASUS P4P800-E Deluxe Motherboard

1 Answer

PC wont boot, not even to bios


Maybe the mobo is shot for u and he has his PSU shot.......Check for any burnt smells from the mobo. See if the cable from the PSU is properly connected to the mobo. Try removing all drives like graphics cards, RAMS one by one and see if it works.

Aug 18, 2008 | ASUS P4S800-MX Motherboard

1 Answer

P5k motherboard


remove the ram, do you hear beeps?

you might want to get your hands on one of these
http://cgi.ebay.com/New-8digit-PC-Motherboard-CPU-Ram-Analyzer-Test-Card_W0QQitemZ190231285206QQcmdZViewItem?IMSfp=TL0806211611r25031

if link broken click here

Reseing the bios shouldn't be a problem go ahead, or is there something I don't know? does it void the warranty? I don't think so.

Jun 23, 2008 | ASUSTeK P5K Desktop Board - Core 2 Extreme...

1 Answer

Motherboard problem


Hi,


Hiw can u say's its display problem,Have u checked the signals on k/b ?
If not check the Num lock status in keyboard. Press the Num lock key ,if the light glows and stands for sometime display is ok,but ur vga adapter is the problem.

Otherwise problem maybe with m/b or psu.

Pl check it.

Regards.

Was this soultion useful?give the apppriciation by rating it.

Apr 04, 2008 | ASUS P5K-V - Motherboard - ATX - iG33 -...

2 Answers

Asus a8n sli deluxe not powering up


do you have 2 sticks of ram in the pc?

if so try it with one in and do this with both

as in boot it with a single ram stick and try to determine if its a faulty ram stick

also if you can try another power sup unit

please let me know how you get on

Mar 22, 2008 | ASUS A8N-SLI Motherboard

2 Answers

I have a blank screen


so are you asking if there something wrong with your mobo?

if yes, try checking for the jumpers.

Jan 14, 2008 | ASUS P5N32-SLI Deluxe Motherboard

1 Answer

Winfast k8s755A freezes at startup


Ok I got e-mail from Foxconn and they told me to use a single sided 256 DDR RAM to get past post. So I did, then I wnt to BIOS and set all my settings, saved it restarted turned off the PC then returned my 1GB Ram then all worked just fine. This is an issue coused by haveing a Samptron 64 CPU.

Nov 21, 2007 | Foxconn (755A01-6ELRS) (K8S755A6ELRS)...

Not finding what you are looking for?
Intel Motherboard Logo

4,518 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...