Question about Cnet CWA-854 (CWA854) 802.11b/g Wireless Access Point

1 Answer

Disconnetion problem When I try to upload stuff or if I am inactive for some seconds it seems that the connection gets lost. If I fill in big forms for example, the machine disconnects, and I have to refresh a couple of times to get it back online. I guess this has something to do with the wireless access point CWA-854. Anyone knows any way around this?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,037 Answers

Try to update the router and the access point. Download the latest firmware and then go back into them and then set them up again. It should be pretty simple, just time consuming.

Let me know if this works or not and we can go from there. Good Luck.

Posted on Apr 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am registred with Dropbox, but for some reason the work I am supposed to receive from the firm, iafricatranscriptions.co.za is not uploading. Have I lost my Dropbox connection?


How big is the File. Dropbox moves at an obscenely slow pace on files of any substance. (Dropping IN a movie can take as long as 12 hours out and retrieving it is even worse.) Drop box is good for photos and stuff like that only.

Jan 25, 2014 | Computers & Internet

1 Answer

STILL Leaks after parts replaced...and now water level sensor issue.


there is a small pipe that runs from the drum buttom to the diafragma sensor water level
(it's a round thing 5" at the highst point in the machin) this item close a sircet and close the water inlet.
please chace for cracks or blocks in this pipe
all rhe best

Dec 17, 2013 | LG WM3677HW 3.7 cu.ft. Front Load Washer...

1 Answer

Why do I get a big blue page when I try to upload a picture... I even got one here, as well as my Ning page. ???


it may be a Windows crash (so try to repair/re-install windows or try linux) it could come from your RAM (if you have more than only 1 try to remove 1 or change it) or your Hard Disk Drive

Apr 08, 2013 | Gateway Computers & Internet

1 Answer

Ive recently changed computers.. I had imesh downloaded on my last computer which crashed and on my new computer i tried getting my music i downloaded and purchased..but lost my password! I've tried to...


Hello,

you should try iMesh support, the link to that is here:
http://wa.imesh.com/support/helpme.php

There choose 'Connection and Password' and on the second box choose 'I forgot my password'.
If you have already tried those steps there, click the 'No, I need more help' button and fill out the form that is to send a request to their support team.

Hope this helps.

Aug 24, 2011 | iMesh

1 Answer

Adapter becomes inactive shortly after plugged in


In this case try upgrading the drivers for the adapter.
If it is already the latest one , then upload the drivers from the beginning.

Nov 28, 2009 | Macsense AeroLite 802.11g 54Mbps USB 2.0...

1 Answer

Norstar: Inactive Feature (981)


This generally happens from one of two things. Your voice mail system is connected to your phone system through a station port. If it loses connection it will not communicate with the phone system. Loose wire or connection can cause this. or it has just crashed and will need repair or replacement.

First thing you want to do is unplug the unit wait 15 minutes and plug it back in. wait 10 minutes Try feature 981 from a set that has voicemail. if nothing. hit feature 985 from a m7310 set or a m7324 set not a m7208. If it comes back with inactive fearture now your connection between the units is bad or the unit itself is bad. If it comes back with the voicemail intercom # and you cant get into any mailboxes it has lost all programming.Try this first.

Oct 10, 2008 | NorStar M7324 Telephone

2 Answers

Inactive sim


This is a known design flaw with the w760i - it occurs when the phone requests info from the SIM (building contact list etc.) and the SIM connection is lost. This would happen on any phone but the w760i has a shock protection design issue whereby closing the slide quickly causes the SIM to disconnect. You should be able to replicate the issue by turning the phone on and slamming the slider shut as soon as the phone shows your network name. Leave the phone on for a bit and you will feel the phone buzz and 'Inactive SIM' will display, the phone will then reboot.

Sep 09, 2008 | Sony Ericsson W760i Cellular Phone

5 Answers

Aiptek IS DV2


Seems like its time to flush the contents of the memory card of camcorder to a computer.
There's a limited amount of memory in every memory card. After constant recording, the memory  gets full and the recorded stuff needs to be either deleted or flushed (uploaded to a computer) to make room for newly recorded stuff.

Unless you have a blank memory card, your problem should be solved by the above mentioned idea.

Oct 20, 2007 | Aiptek IS-DV2 Camcorder

1 Answer

Uploading songs


Hi there!
Have you tried formatting the mp3 player?
If not, try this:

The mp3 player way for formatting:
By formatting on the mp3 player, it has be on either pause or stop button. Play button will not open the Initialize menu.
So go to menu, settings, scroll down to Initialize, and then click format. It should say OK?
click yes.
A quick Format done screen should pop up.

The computer way is much longer but cleaner.
Go to my computer.
Right click the removable disk (or it would say whatever you named it to be)
and click format.
A screen should come up with some info like capacity and File system.
Forget all that and click Start.
It should probably take 2 minutes.
Then try it once more.

Okay, after it's done formatting, go to Sonicstage and click the Transfer button. After a few moments it should recognize the mp3 player and display the memory.

If it says something way below 400MB, then you have a big problem. However, anything higher than 470MB is correct.

Now Sony say 345 songs and they are correct...that only if you use their conversion tool, which is in the transfer bar. You would have to convert all your songs into their ATRAC 3 form, and that usually takes about 1 Hr for at least 200 songs. (yea I know) But that's the only way you can stuff 345 songs into it.
I almost filled it to 350, but it was on 64 KBPs for their ATRAC3. Sound quality was not bad, but it wasn't that great.

Hopefully this helped!
Please contact me if you need any more help!

Nov 04, 2006 | Sony NW-E405 MP3 Player

Not finding what you are looking for?
Cnet CWA-854 (CWA854) 802.11b/g Wireless Access Point Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cnet Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Marcin

Level 2 Expert

191 Answers

valuesrespec

Level 2 Expert

89 Answers

Are you a Cnet Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...