Question about Tyan MBD SSIE DUAL XEON 5000 5100 1333FSB GETH SAS Motherboard

1 Answer

Having problems trying to get a Tyan i5000xt MB to allow the vid card to come up with a display

Motherboard: Tyan i5000xt S2696
Video Card: BFG GeForce 8800 gtx

I have everything mounted in the case and everything is recieving power (fans all work). I try to boot it up so I can access the CMOS but I can't because I am not getting a display. I am not recieving anything on the monitor, just a no signal display. I tried different vid cards and still the same. I don't get any warning beeps from the board either. I replaced the board with a new one but still getting the same issue. I don't have anytrhing installed because I haven't even gotten to the install process yet.

Posted by on

  • Orinn Apr 02, 2008

    Still no display, no beeps, no wornings nothing. Tried all that. There is a jumper 17 (JP17) that is unknown from the book and I'm curious as to what it is for but as still stated, still no display. The monitor knows it is connecting to the card because it does the cable not connected (if not connected) but then switched back to no signal.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 518 Answers

  1. If the MB has jumpers, you must make sure they match you CPU.
  2. Make sure you have the right memory modules and that they are installed correctly.
  3. Unplug all drive cables from the mother board (HD, CD, DVD, Etc) and then try to boot. If you see video, plug them back in one at a time.
Hope that helps...

Geno

Posted on Apr 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Not getting video from PC..MB model: LogiSys H61MGV3 Ver 7.9. Tried external vid card and behaves same. Same if all devices disconnected (except internal 1.5GB SDRAM or Sata HDDs.


may need to select pci video card in Bios settings. May have an interupt clash by having pc motherboard video running at same time as PCI video card.

Jan 18, 2017 | LogiSys Computers & Internet

1 Answer

Tempest i5000XT installation


Do you have the disks to install the drive, it is blank so the machine will not see it. Use the back up disks to laod the systems operating program.

Mar 21, 2014 | Tyan Tempest i5000XT Motherboard

1 Answer

I recently built a PC with an Intel D865GLC motherboard, a 3.0 Ghz Pentium 4 processor, and 3GB total RAM running Windows 7. When I seat my BFG FX5700LE it is not recognized. I cannot find it in device...


How are you managing to see the device manager on your pc, does your motherboard have an onboard video card too. If you are getting a display through the BFG card make sure you install the drivers that came with the card.The card if not found will be present with a triangle with an exclamation mark as the driver loaded by windows would not be right and cannot use all the features of the card.

Jan 17, 2011 | BFG Technologies FX5700LE (256 MB) AGP...

1 Answer

I am thinking of buying a Tyan motherboard that has an option of installing the Tyan Riser Card 2091. My question how is the expansion card attached to the motherboard. The manual makes no mention of...


You dont mention what you wish to use this motherboard for.
Most if not all tyan motherboard are for servers. This is of little use to the average computer user.
Try looking on google "tyan riser card m2041"
http://www.sander-europe.eu/files/products/docs/matrix_riser.pdf

Jul 31, 2010 | Tyan Riser Card (M2041) Expansion Module

1 Answer

Tyan S2885 mb and graphics card Asus AH 4650


install agp drivers, ide drivers then video drivers

Feb 04, 2010 | Tyan Thunder K8W S2885 Motherboard

1 Answer

K7MNF-64 MB is no longer showing any display even at boot up


You shoould try a different video cable. If this does not work, you should make sure that the video card that you are installing to check are compatible with the system.

Nov 15, 2008 | FIC (51-81677-00) Motherboard

1 Answer

No display at post


There are a few things that can cause no display on the monitor.
That single beep means POST = Power On Self Test. Post has tested everything on you're board to be good.
The cable between video card & monitor may be bad or not connected correctly (Swap out the cable as last resort).
2. You're monitor is defective, try swapping it with known working monitor.
3. You're video card is not functioning.
Lastly, when you reset the system cmos/bios everything went back to default. This means you're bios is now using the onboard PCI video graphics. Remove you're radeon 9600 video card. Try booting the system. You should see display again. The only way to test you're radeon would be to boot to the bios & set bios to boot using the AGP radeon. You need to change Init Display First to AGP & not PCI. If you loose video than you know you're AGP card is bad. Reset the cmos/bios before adding another AGP card or you will not get display. This setting is on pg 3-5. Integrated Peripherals. If you need you're manual you can download it from this link: http://www.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=NF7-S2G&fMTYPE=Socket+A

Good Luck!
Mike

Jun 06, 2008 | Power Color RADEON 9600 (128 MB) Graphic...

1 Answer

Still no signal display


HELLO,

did you get sono signal if not check yor RAM clean it and
put it back

AYADI

Apr 02, 2008 | Tyan MBD SSIE DUAL XEON 5000 5100 1333FSB...

1 Answer

Video card prob


I serch the web for you and find this..

>> Re: intel mb (D845WN) won't recognize my Geforce4 Ti 4200
I have the same mb, the intel845WN, and I hav a TI4600 from bfg tech too, and it seems that it isn't at its best!
I don't know what is the problem, I'm trying to get it solved with bfg but they stopped answering me. It's hard because I'm in Brazil and I don't have any way of getting the support.
Just by e-mail.

I've tried every driver but it isn't what I've expected.
By the way, I had a gf2 mx200 and it worked just like the ti4600, as good as the ti. Incredible isn't it?
Just try it....... good luck and rate me

Jan 23, 2008 | Intel Motherboard

Not finding what you are looking for?
Tyan MBD SSIE DUAL XEON 5000 5100 1333FSB GETH SAS Motherboard Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tyan Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101544 Answers

Bill Boyd

Level 3 Expert

34930 Answers

Are you a Tyan Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...