Question about Tyan MBD SSIE DUAL XEON 5000 5100 1333FSB GETH SAS Motherboard

1 Answer

Having problems trying to get a Tyan i5000xt MB to allow the vid card to come up with a display

Motherboard: Tyan i5000xt S2696
Video Card: BFG GeForce 8800 gtx

I have everything mounted in the case and everything is recieving power (fans all work). I try to boot it up so I can access the CMOS but I can't because I am not getting a display. I am not recieving anything on the monitor, just a no signal display. I tried different vid cards and still the same. I don't get any warning beeps from the board either. I replaced the board with a new one but still getting the same issue. I don't have anytrhing installed because I haven't even gotten to the install process yet.

Posted by on

  • Orinn Apr 02, 2008

    Still no display, no beeps, no wornings nothing. Tried all that. There is a jumper 17 (JP17) that is unknown from the book and I'm curious as to what it is for but as still stated, still no display. The monitor knows it is connecting to the card because it does the cable not connected (if not connected) but then switched back to no signal.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 518 Answers

  1. If the MB has jumpers, you must make sure they match you CPU.
  2. Make sure you have the right memory modules and that they are installed correctly.
  3. Unplug all drive cables from the mother board (HD, CD, DVD, Etc) and then try to boot. If you see video, plug them back in one at a time.
Hope that helps...

Geno

Posted on Apr 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tempest i5000XT installation


Do you have the disks to install the drive, it is blank so the machine will not see it. Use the back up disks to laod the systems operating program.

Mar 21, 2014 | Tyan Tempest i5000XT Motherboard

1 Answer

Cause code 3a


This is the cache auto size in memory for the video ROM.
Try a different video card with a different ROM.
There is a BIOS conflict with the Video card ROM, or another card with a ROM is has a conflict with the video card ROM.

Nov 06, 2013 | Tyan Thunder LE S2510NG Motherboard

1 Answer

Requested sir, My Intel motherboard problem CPU power on, cpu fan ok, keybord light ok, mouse light ok,RAM ok,no RAM beap,no display beap,no display???


Try resitting Memory modules Re-seat vid card if not integrated ,If integrated try
a PCI video card or AGP slot whatever is available integrated video may be defective
usually reinstalling memory and or video card fixes this

Feb 14, 2011 | Motherboards

1 Answer

Tyan S2885 mb and graphics card Asus AH 4650


install agp drivers, ide drivers then video drivers

Feb 04, 2010 | Tyan Thunder K8W S2885 Motherboard

1 Answer

K7MNF-64 MB is no longer showing any display even at boot up


You shoould try a different video cable. If this does not work, you should make sure that the video card that you are installing to check are compatible with the system.

Nov 15, 2008 | FIC (51-81677-00) Motherboard

1 Answer

Still no signal display


HELLO,

did you get sono signal if not check yor RAM clean it and
put it back

AYADI

Apr 02, 2008 | Tyan MBD SSIE DUAL XEON 5000 5100 1333FSB...

1 Answer

Video card prob


I serch the web for you and find this..

>> Re: intel mb (D845WN) won't recognize my Geforce4 Ti 4200
I have the same mb, the intel845WN, and I hav a TI4600 from bfg tech too, and it seems that it isn't at its best!
I don't know what is the problem, I'm trying to get it solved with bfg but they stopped answering me. It's hard because I'm in Brazil and I don't have any way of getting the support.
Just by e-mail.

I've tried every driver but it isn't what I've expected.
By the way, I had a gf2 mx200 and it worked just like the ti4600, as good as the ti. Incredible isn't it?
Just try it....... good luck and rate me

Jan 23, 2008 | Intel Motherboard

2 Answers

Mother Board Display Problem


you did not specify clearly what display problem your having...
Is it something like there is no display, or is it something that youre having problem adjusting something on your display. Pls make it more specific..

Anyway, if there is no display as you turn on your computer.
Check if it boots up and if you hear a beeping sound.

if it boots up, then try to reconnect the graphics card that should somehow solve the problem your having.

If it still hadn't try to reconnect your video to the onboard graphics card that your motherboard has.

Dec 16, 2007 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

5 Answers

Onboard video not working


If you have configured it to be the secondary video adapter in the bios, then it will not work as it has to be set as the primary graphics. the bios will still be looking for your AGP graphics card as the primary and bypass your on board graphics. If you need to use on board graphics, right click the graphics card in properties>hardware>device manager and select dissable or uninstall.

Feb 13, 2007 | Mach Speed VENOM V2DP Motherboard

Not finding what you are looking for?
Tyan MBD SSIE DUAL XEON 5000 5100 1333FSB GETH SAS Motherboard Logo

Related Topics:

136 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tyan Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

yadayada
yadayada

Level 3 Expert

60792 Answers

Lawrence Oravetz

Level 3 Expert

7580 Answers

Are you a Tyan Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...